Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package zoneminder

Current Source Version: 1.32.3-2
Current Maintainer: Dmitry Smirnov <onlyjob@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:zoneminder

Binary Package: zoneminder (Version: 1.32.3-2)

BTS entry: https://bugs.debian.org/zoneminder

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on php5-mysql which cannot be satisfied on s390x. At least one of php-mysql | php5-mysql can be satisfied however.
Package has a Depends on php5-mysql which cannot be satisfied on ppc64el. At least one of php-mysql | php5-mysql can be satisfied however.
Package has a Depends on php5-mysql which cannot be satisfied on i386. At least one of php-mysql | php5-mysql can be satisfied however.
Package has a Depends on php5-mysql which cannot be satisfied on mips64el. At least one of php-mysql | php5-mysql can be satisfied however.
Package has a Depends on php5-mysql which cannot be satisfied on mips. At least one of php-mysql | php5-mysql can be satisfied however.
Package has a Depends on php5-mysql which cannot be satisfied on armel. At least one of php-mysql | php5-mysql can be satisfied however.
Package has a Depends on php5-mysql which cannot be satisfied on mipsel. At least one of php-mysql | php5-mysql can be satisfied however.
Package has a Depends on php5-mysql which cannot be satisfied on amd64. At least one of php-mysql | php5-mysql can be satisfied however.
Package has a Depends on php5-mysql which cannot be satisfied on arm64. At least one of php-mysql | php5-mysql can be satisfied however.
Package has a Depends on php5-mysql which cannot be satisfied on armhf. At least one of php-mysql | php5-mysql can be satisfied however.
Package has a Recommends on libav-tools which cannot be satisfied on mips64el. At least one of ffmpeg | libav-tools can be satisfied however.
Package has a Recommends on libav-tools which cannot be satisfied on ppc64el. At least one of ffmpeg | libav-tools can be satisfied however.
Package has a Recommends on libav-tools which cannot be satisfied on s390x. At least one of ffmpeg | libav-tools can be satisfied however.
Package has a Recommends on libav-tools which cannot be satisfied on i386. At least one of ffmpeg | libav-tools can be satisfied however.
Package has a Recommends on libav-tools which cannot be satisfied on amd64. At least one of ffmpeg | libav-tools can be satisfied however.
Package has a Recommends on libav-tools which cannot be satisfied on arm64. At least one of ffmpeg | libav-tools can be satisfied however.
Package has a Recommends on libav-tools which cannot be satisfied on armhf. At least one of ffmpeg | libav-tools can be satisfied however.
Package has a Recommends on libav-tools which cannot be satisfied on mips. At least one of ffmpeg | libav-tools can be satisfied however.
Package has a Recommends on libav-tools which cannot be satisfied on armel. At least one of ffmpeg | libav-tools can be satisfied however.
Package has a Recommends on libav-tools which cannot be satisfied on mipsel. At least one of ffmpeg | libav-tools can be satisfied however.
Package has a Recommends on php5-fpm which cannot be satisfied on armhf. At least one of libapache2-mod-php | php-fpm | libapache2-mod-php5 | php5-fpm can be satisfied however.
Package has a Recommends on php5-fpm which cannot be satisfied on arm64. At least one of libapache2-mod-php | php-fpm | libapache2-mod-php5 | php5-fpm can be satisfied however.
Package has a Recommends on php5-fpm which cannot be satisfied on amd64. At least one of libapache2-mod-php | php-fpm | libapache2-mod-php5 | php5-fpm can be satisfied however.
Package has a Recommends on php5-fpm which cannot be satisfied on mipsel. At least one of libapache2-mod-php | php-fpm | libapache2-mod-php5 | php5-fpm can be satisfied however.
Package has a Recommends on php5-fpm which cannot be satisfied on armel. At least one of libapache2-mod-php | php-fpm | libapache2-mod-php5 | php5-fpm can be satisfied however.
Package has a Recommends on php5-fpm which cannot be satisfied on mips. At least one of libapache2-mod-php | php-fpm | libapache2-mod-php5 | php5-fpm can be satisfied however.
Package has a Recommends on php5-fpm which cannot be satisfied on mips64el. At least one of libapache2-mod-php | php-fpm | libapache2-mod-php5 | php5-fpm can be satisfied however.
Package has a Recommends on php5-fpm which cannot be satisfied on i386. At least one of libapache2-mod-php | php-fpm | libapache2-mod-php5 | php5-fpm can be satisfied however.
Package has a Recommends on php5-fpm which cannot be satisfied on s390x. At least one of libapache2-mod-php | php-fpm | libapache2-mod-php5 | php5-fpm can be satisfied however.
Package has a Recommends on php5-fpm which cannot be satisfied on ppc64el. At least one of libapache2-mod-php | php-fpm | libapache2-mod-php5 | php5-fpm can be satisfied however.
Package has a Recommends on libapache2-mod-php5 which cannot be satisfied on mips64el. At least one of libapache2-mod-php | php-fpm | libapache2-mod-php5 | php5-fpm can be satisfied however.
Package has a Recommends on libapache2-mod-php5 which cannot be satisfied on i386. At least one of libapache2-mod-php | php-fpm | libapache2-mod-php5 | php5-fpm can be satisfied however.
Package has a Recommends on libapache2-mod-php5 which cannot be satisfied on s390x. At least one of libapache2-mod-php | php-fpm | libapache2-mod-php5 | php5-fpm can be satisfied however.
Package has a Recommends on libapache2-mod-php5 which cannot be satisfied on ppc64el. At least one of libapache2-mod-php | php-fpm | libapache2-mod-php5 | php5-fpm can be satisfied however.
Package has a Recommends on libapache2-mod-php5 which cannot be satisfied on amd64. At least one of libapache2-mod-php | php-fpm | libapache2-mod-php5 | php5-fpm can be satisfied however.
Package has a Recommends on libapache2-mod-php5 which cannot be satisfied on arm64. At least one of libapache2-mod-php | php-fpm | libapache2-mod-php5 | php5-fpm can be satisfied however.
Package has a Recommends on libapache2-mod-php5 which cannot be satisfied on armhf. At least one of libapache2-mod-php | php-fpm | libapache2-mod-php5 | php5-fpm can be satisfied however.
Package has a Recommends on libapache2-mod-php5 which cannot be satisfied on mipsel. At least one of libapache2-mod-php | php-fpm | libapache2-mod-php5 | php5-fpm can be satisfied however.
Package has a Recommends on libapache2-mod-php5 which cannot be satisfied on armel. At least one of libapache2-mod-php | php-fpm | libapache2-mod-php5 | php5-fpm can be satisfied however.
Package has a Recommends on libapache2-mod-php5 which cannot be satisfied on mips. At least one of libapache2-mod-php | php-fpm | libapache2-mod-php5 | php5-fpm can be satisfied however.

Binary Package: zoneminder (Version: 1.30.0+dfsg-2)

BTS entry: https://bugs.debian.org/zoneminder

Relationships

Package has a Depends on libavcodec57 (>= 7:3.2.2) | libavcodec-extra57 (>= 7:3.2.2) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libavcodec57 (>= 7:3.2.2) | libavcodec-extra57 (>= 7:3.2.2) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libavcodec57 (>= 7:3.2.2) | libavcodec-extra57 (>= 7:3.2.2) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libavcodec57 (>= 7:3.2.2) | libavcodec-extra57 (>= 7:3.2.2) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libswscale4 (>= 7:3.2.2) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libswscale4 (>= 7:3.2.2) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libmariadbclient18 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libsys-cpu-perl which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libsys-cpu-perl which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libavformat57 (>= 7:3.2.2) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libavformat57 (>= 7:3.2.2) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libavutil55 (>= 7:3.2.2) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libavutil55 (>= 7:3.2.2) which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on ffmpeg | libav-tools which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on ffmpeg | libav-tools which cannot be satisfied on kfreebsd-i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on php5-mysql which cannot be satisfied on kfreebsd-i386. At least one of php-mysql | php5-mysql can be satisfied however.
Package has a Depends on php5-mysql which cannot be satisfied on kfreebsd-amd64. At least one of php-mysql | php5-mysql can be satisfied however.
Package has a Depends on virtual-mysql-client which cannot be satisfied on kfreebsd-amd64. At least one of mysql-client | virtual-mysql-client can be satisfied however.
Package has a Recommends on libapache2-mod-php5 which cannot be satisfied on kfreebsd-amd64. At least one of libapache2-mod-php | php-fpm | libapache2-mod-php5 | php5-fpm can be satisfied however.
Package has a Recommends on libapache2-mod-php5 which cannot be satisfied on kfreebsd-i386. At least one of libapache2-mod-php | php-fpm | libapache2-mod-php5 | php5-fpm can be satisfied however.
Package has a Recommends on php5-fpm which cannot be satisfied on kfreebsd-amd64. At least one of libapache2-mod-php | php-fpm | libapache2-mod-php5 | php5-fpm can be satisfied however.
Package has a Recommends on php5-fpm which cannot be satisfied on kfreebsd-i386. At least one of libapache2-mod-php | php-fpm | libapache2-mod-php5 | php5-fpm can be satisfied however.
Package has a Recommends on virtual-mysql-server which cannot be satisfied on kfreebsd-amd64. At least one of mysql-server | virtual-mysql-server can be satisfied however.
Package has a Recommends on libav-tools which cannot be satisfied on kfreebsd-amd64. At least one of ffmpeg | libav-tools can be satisfied however.


Last updated: Fri May 24 15:25:27 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS