Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid jessie

Problems for source package zorp

Current Source Version: 7.0.1~alpha2-3
Current Maintainer: SZALAY Attila <sasa@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:zorp

BuildDepends

Package declares a build time dependency on python-openssl (>= 0.10) which cannot be satisfied on amd64.
Package declares a build time dependency on python-openssl (>= 0.10) which cannot be satisfied on armhf.
Package declares a build time dependency on python-openssl (>= 0.10) which cannot be satisfied on armel.
Package declares a build time dependency on python-openssl (>= 0.10) which cannot be satisfied on mips64el.
Package declares a build time dependency on python-openssl (>= 0.10) which cannot be satisfied on i386.
Package declares a build time dependency on python-openssl (>= 0.10) which cannot be satisfied on ppc64el.
Package declares a build time dependency on python-openssl (>= 0.10) which cannot be satisfied on arm64.
Package declares a build time dependency on python-openssl (>= 0.10) which cannot be satisfied on mipsel.
Package declares a build time dependency on python-openssl (>= 0.10) which cannot be satisfied on s390x.
Package declares a build time dependency on python-netaddr which cannot be satisfied on amd64.
Package declares a build time dependency on python-netaddr which cannot be satisfied on mips64el.
Package declares a build time dependency on python-netaddr which cannot be satisfied on armel.
Package declares a build time dependency on python-netaddr which cannot be satisfied on armhf.
Package declares a build time dependency on python-netaddr which cannot be satisfied on arm64.
Package declares a build time dependency on python-netaddr which cannot be satisfied on ppc64el.
Package declares a build time dependency on python-netaddr which cannot be satisfied on i386.
Package declares a build time dependency on python-netaddr which cannot be satisfied on s390x.
Package declares a build time dependency on python-netaddr which cannot be satisfied on mipsel.
Package declares a build time dependency on python-dnspython which cannot be satisfied on armhf.
Package declares a build time dependency on python-dnspython which cannot be satisfied on armel.
Package declares a build time dependency on python-dnspython which cannot be satisfied on mips64el.
Package declares a build time dependency on python-dnspython which cannot be satisfied on amd64.
Package declares a build time dependency on python-dnspython which cannot be satisfied on s390x.
Package declares a build time dependency on python-dnspython which cannot be satisfied on mipsel.
Package declares a build time dependency on python-dnspython which cannot be satisfied on i386.
Package declares a build time dependency on python-dnspython which cannot be satisfied on ppc64el.
Package declares a build time dependency on python-dnspython which cannot be satisfied on arm64.
Package declares a build time dependency on python-radix which cannot be satisfied on s390x.
Package declares a build time dependency on python-radix which cannot be satisfied on mipsel.
Package declares a build time dependency on python-radix which cannot be satisfied on i386.
Package declares a build time dependency on python-radix which cannot be satisfied on ppc64el.
Package declares a build time dependency on python-radix which cannot be satisfied on arm64.
Package declares a build time dependency on python-radix which cannot be satisfied on armhf.
Package declares a build time dependency on python-radix which cannot be satisfied on armel.
Package declares a build time dependency on python-radix which cannot be satisfied on mips64el.
Package declares a build time dependency on python-radix which cannot be satisfied on amd64.

Binary Package: zorp (Version: 7.0.1~alpha2-3)

BTS entry: https://bugs.debian.org/zorp

Relationships

Package has a Depends on python-openssl (>= 0.10) which cannot be satisfied on s390x.
Package has a Depends on python-openssl (>= 0.10) which cannot be satisfied on mipsel.
Package has a Depends on python-openssl (>= 0.10) which cannot be satisfied on ppc64el.
Package has a Depends on python-openssl (>= 0.10) which cannot be satisfied on arm64.
Package has a Depends on python-openssl (>= 0.10) which cannot be satisfied on i386.
Package has a Depends on python-openssl (>= 0.10) which cannot be satisfied on armel.
Package has a Depends on python-openssl (>= 0.10) which cannot be satisfied on mips64el.
Package has a Depends on python-openssl (>= 0.10) which cannot be satisfied on armhf.
Package has a Depends on python-openssl (>= 0.10) which cannot be satisfied on amd64.
Package has a Depends on python-netaddr which cannot be satisfied on armel.
Package has a Depends on python-netaddr which cannot be satisfied on mips64el.
Package has a Depends on python-netaddr which cannot be satisfied on armhf.
Package has a Depends on python-netaddr which cannot be satisfied on amd64.
Package has a Depends on python-netaddr which cannot be satisfied on s390x.
Package has a Depends on python-netaddr which cannot be satisfied on mipsel.
Package has a Depends on python-netaddr which cannot be satisfied on arm64.
Package has a Depends on python-netaddr which cannot be satisfied on ppc64el.
Package has a Depends on python-netaddr which cannot be satisfied on i386.
Package has a Depends on python-dnspython which cannot be satisfied on armel.
Package has a Depends on python-dnspython which cannot be satisfied on mips64el.
Package has a Depends on python-dnspython which cannot be satisfied on armhf.
Package has a Depends on python-dnspython which cannot be satisfied on amd64.
Package has a Depends on python-dnspython which cannot be satisfied on mipsel.
Package has a Depends on python-dnspython which cannot be satisfied on s390x.
Package has a Depends on python-dnspython which cannot be satisfied on arm64.
Package has a Depends on python-dnspython which cannot be satisfied on ppc64el.
Package has a Depends on python-dnspython which cannot be satisfied on i386.
Package has a Depends on python-radix which cannot be satisfied on amd64.
Package has a Depends on python-radix which cannot be satisfied on armhf.
Package has a Depends on python-radix which cannot be satisfied on mips64el.
Package has a Depends on python-radix which cannot be satisfied on armel.
Package has a Depends on python-radix which cannot be satisfied on i386.
Package has a Depends on python-radix which cannot be satisfied on arm64.
Package has a Depends on python-radix which cannot be satisfied on ppc64el.
Package has a Depends on python-radix which cannot be satisfied on s390x.
Package has a Depends on python-radix which cannot be satisfied on mipsel.
Package has a Suggests on zorp-doc which cannot be satisfied on i386.
Package has a Suggests on zorp-doc which cannot be satisfied on arm64.
Package has a Suggests on zorp-doc which cannot be satisfied on ppc64el.
Package has a Suggests on zorp-doc which cannot be satisfied on s390x.
Package has a Suggests on zorp-doc which cannot be satisfied on mipsel.
Package has a Suggests on zorp-doc which cannot be satisfied on amd64.
Package has a Suggests on zorp-doc which cannot be satisfied on armhf.
Package has a Suggests on zorp-doc which cannot be satisfied on mips64el.
Package has a Suggests on zorp-doc which cannot be satisfied on armel.


Last updated: Sat Oct 24 15:25:05 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS