Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package agda-stdlib

Current Source Version: 0.17-1
Current Maintainer: Iain Lane <laney@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:agda-stdlib

BuildDepends

Package declares a build time dependency on agda-bin (>= 2.5.4.1) which cannot be satisfied on armel.
Package declares a build time dependency on agda-bin (>= 2.5.4.1) which cannot be satisfied on armhf.
Package declares a build time dependency on agda-bin (<< 2.5.5~) which cannot be satisfied on armel.
Package declares a build time dependency on agda-bin (<< 2.5.5~) which cannot be satisfied on armhf.
Package declares a build time dependency on libghc-agda-dev (<< 2.5.5~) which cannot be satisfied on armel.
Package declares a build time dependency on libghc-agda-dev (<< 2.5.5~) which cannot be satisfied on armhf.
Package declares a build time dependency on libghc-agda-dev (>= 2.5.4.1) which cannot be satisfied on armel.
Package declares a build time dependency on libghc-agda-dev (>= 2.5.4.1) which cannot be satisfied on armhf.

Binary Package: agda-stdlib (Version: 0.17-1)

BTS entry: https://bugs.debian.org/agda-stdlib

Relationships

Package has a Depends on libghc-agda-dev (>= 2.5.4.1) which cannot be satisfied on armhf.
Package has a Depends on libghc-agda-dev (>= 2.5.4.1) which cannot be satisfied on armel.
Package has a Depends on libghc-agda-dev (<< 2.5.5~) which cannot be satisfied on armel.
Package has a Depends on libghc-agda-dev (<< 2.5.5~) which cannot be satisfied on armhf.


Last updated: Tue Jul 16 15:31:04 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS