Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch

Problems for source package android-platform-system-core

Current Source Version: 1:7.0.0+r33-1
Current Maintainer: Android Tools Maintainers <android-tools-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:android-platform-system-core

Malformed Build-Depends

Package declares a build time dependency on 'googletest [amd64 i386 armel armhf arm64 mips mipsel mips64el] ' which is broken Syntax.
Package declares a build time dependency on 'android-libext4-utils-dev (>= 7.0.0+r1~) [amd64 i386 armel armhf arm64 mips mipsel mips64el] ' which is broken Syntax.
Package declares a build time dependency on 'android-libf2fs-utils-dev (>= 7.0.0+r1~) [amd64 i386 armel armhf arm64 mips mipsel mips64el] ' which is broken Syntax.

Binary Package: android-libziparchive (Version: 1:7.0.0+r33-1)

BTS entry: https://bugs.debian.org/android-libziparchive

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on android-libutils which is extra on mips64el.
Package is optional and has a Depends on android-libutils which is extra on mipsel.
Package is optional and has a Depends on android-libutils which is extra on armel.
Package is optional and has a Depends on android-libutils which is extra on mips.
Package is optional and has a Depends on android-libutils which is extra on i386.
Package is optional and has a Depends on android-libutils which is extra on arm64.
Package is optional and has a Depends on android-libutils which is extra on amd64.
Package is optional and has a Depends on android-libutils which is extra on armhf.
Package is optional and has a Depends on android-liblog which is extra on armel.
Package is optional and has a Depends on android-liblog which is extra on mips64el.
Package is optional and has a Depends on android-liblog which is extra on mipsel.
Package is optional and has a Depends on android-liblog which is extra on mips.
Package is optional and has a Depends on android-liblog which is extra on arm64.
Package is optional and has a Depends on android-liblog which is extra on i386.
Package is optional and has a Depends on android-liblog which is extra on armhf.
Package is optional and has a Depends on android-liblog which is extra on amd64.

Binary Package: fastboot (Version: 1:7.0.0+r33-1)

BTS entry: https://bugs.debian.org/fastboot

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on android-libcutils which is extra on mipsel.
Package is optional and has a Depends on android-libcutils which is extra on mips64el.
Package is optional and has a Depends on android-libcutils which is extra on armel.
Package is optional and has a Depends on android-libcutils which is extra on mips.
Package is optional and has a Depends on android-libcutils which is extra on i386.
Package is optional and has a Depends on android-libcutils which is extra on arm64.
Package is optional and has a Depends on android-libcutils which is extra on amd64.
Package is optional and has a Depends on android-libcutils which is extra on armhf.

Binary Package: android-libadb (Version: 1:7.0.0+r33-1)

BTS entry: https://bugs.debian.org/android-libadb

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on android-libcutils which is extra on mips64el.
Package is optional and has a Depends on android-libcutils which is extra on mipsel.
Package is optional and has a Depends on android-libcutils which is extra on armel.
Package is optional and has a Depends on android-libcutils which is extra on mips.
Package is optional and has a Depends on android-libcutils which is extra on i386.
Package is optional and has a Depends on android-libcutils which is extra on arm64.
Package is optional and has a Depends on android-libcutils which is extra on amd64.
Package is optional and has a Depends on android-libcutils which is extra on armhf.

Binary Package: android-tools-fastboot (Version: 1:7.0.0+r33-1)

BTS entry: https://bugs.debian.org/android-tools-fastboot

Relationships

Package has a Depends on fastboot which cannot be satisfied on s390x.
Package has a Depends on fastboot which cannot be satisfied on ppc64el.

Binary Package: android-tools-adb (Version: 1:7.0.0+r33-1)

BTS entry: https://bugs.debian.org/android-tools-adb

Relationships

Package has a Depends on adb which cannot be satisfied on s390x.
Package has a Depends on adb which cannot be satisfied on ppc64el.

Binary Package: android-libbase (Version: 1:7.0.0+r33-1)

BTS entry: https://bugs.debian.org/android-libbase

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on android-liblog (= 1:7.0.0+r33-1) which is extra on amd64.
Package is optional and has a Depends on android-liblog (= 1:7.0.0+r33-1) which is extra on armhf.
Package is optional and has a Depends on android-liblog (= 1:7.0.0+r33-1) which is extra on i386.
Package is optional and has a Depends on android-liblog (= 1:7.0.0+r33-1) which is extra on arm64.
Package is optional and has a Depends on android-liblog (= 1:7.0.0+r33-1) which is extra on mips.
Package is optional and has a Depends on android-liblog (= 1:7.0.0+r33-1) which is extra on mips64el.
Package is optional and has a Depends on android-liblog (= 1:7.0.0+r33-1) which is extra on mipsel.
Package is optional and has a Depends on android-liblog (= 1:7.0.0+r33-1) which is extra on armel.

Binary Package: adb (Version: 1:7.0.0+r33-1)

BTS entry: https://bugs.debian.org/adb

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on android-libcutils which is extra on arm64.
Package is optional and has a Depends on android-libcutils which is extra on i386.
Package is optional and has a Depends on android-libcutils which is extra on armhf.
Package is optional and has a Depends on android-libcutils which is extra on amd64.
Package is optional and has a Depends on android-libcutils which is extra on armel.
Package is optional and has a Depends on android-libcutils which is extra on mipsel.
Package is optional and has a Depends on android-libcutils which is extra on mips64el.
Package is optional and has a Depends on android-libcutils which is extra on mips.

Binary Package: android-libadb-dev (Version: 1:7.0.0+r33-1)

BTS entry: https://bugs.debian.org/android-libadb-dev

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on android-liblog-dev (= 1:7.0.0+r33-1) which is extra on amd64.
Package is optional and has a Depends on android-liblog-dev (= 1:7.0.0+r33-1) which is extra on armhf.
Package is optional and has a Depends on android-liblog-dev (= 1:7.0.0+r33-1) which is extra on i386.
Package is optional and has a Depends on android-liblog-dev (= 1:7.0.0+r33-1) which is extra on arm64.
Package is optional and has a Depends on android-liblog-dev (= 1:7.0.0+r33-1) which is extra on mips.
Package is optional and has a Depends on android-liblog-dev (= 1:7.0.0+r33-1) which is extra on mipsel.
Package is optional and has a Depends on android-liblog-dev (= 1:7.0.0+r33-1) which is extra on mips64el.
Package is optional and has a Depends on android-liblog-dev (= 1:7.0.0+r33-1) which is extra on armel.

Binary Package: android-libbacktrace (Version: 1:7.0.0+r33-1)

BTS entry: https://bugs.debian.org/android-libbacktrace

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on android-liblog which is extra on armel.
Package is optional and has a Depends on android-liblog which is extra on mipsel.
Package is optional and has a Depends on android-liblog which is extra on mips64el.
Package is optional and has a Depends on android-liblog which is extra on mips.
Package is optional and has a Depends on android-liblog which is extra on arm64.
Package is optional and has a Depends on android-liblog which is extra on i386.
Package is optional and has a Depends on android-liblog which is extra on armhf.
Package is optional and has a Depends on android-liblog which is extra on amd64.
Package is optional and has a Depends on android-libcutils which is extra on armel.
Package is optional and has a Depends on android-libcutils which is extra on mipsel.
Package is optional and has a Depends on android-libcutils which is extra on mips64el.
Package is optional and has a Depends on android-libcutils which is extra on mips.
Package is optional and has a Depends on android-libcutils which is extra on arm64.
Package is optional and has a Depends on android-libcutils which is extra on i386.
Package is optional and has a Depends on android-libcutils which is extra on armhf.
Package is optional and has a Depends on android-libcutils which is extra on amd64.


Last updated: Wed Dec 12 15:30:29 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS