Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package apache2

Current Source Version: 2.4.25-3+deb9u3
Current Maintainer: Debian Apache Maintainers <debian-apache@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:apache2

Binary Package: apache2-ssl-dev (Version: 2.4.25-3+deb9u3)

BTS entry: https://bugs.debian.org/apache2-ssl-dev

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on i386. libssl-dev 1.1.0f-3+deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on armel. libssl-dev 1.1.0f-3+deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on ppc64el. libssl-dev 1.1.0f-3+deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on mips. libssl-dev 1.1.0f-3+deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on mips64el. libssl-dev 1.1.0f-3+deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on amd64. libssl-dev 1.1.0f-3+deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on armhf. libssl-dev 1.1.0f-3+deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on s390x. libssl-dev 1.1.0f-3+deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on arm64. libssl-dev 1.1.0f-3+deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on mipsel. libssl-dev 1.1.0f-3+deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.

Binary Package: apache2-bin (Version: 2.4.25-3+deb9u3)

BTS entry: https://bugs.debian.org/apache2-bin

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libaprutil1-dbd-freetds which cannot be satisfied on armel. At least one of libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds can be satisfied however.
Package has a Depends on libaprutil1-dbd-freetds which cannot be satisfied on ppc64el. At least one of libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds can be satisfied however.
Package has a Depends on libaprutil1-dbd-freetds which cannot be satisfied on mips. At least one of libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds can be satisfied however.
Package has a Depends on libaprutil1-dbd-freetds which cannot be satisfied on i386. At least one of libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds can be satisfied however.
Package has a Depends on libaprutil1-dbd-freetds which cannot be satisfied on mips64el. At least one of libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds can be satisfied however.
Package has a Depends on libaprutil1-dbd-freetds which cannot be satisfied on amd64. At least one of libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds can be satisfied however.
Package has a Depends on libaprutil1-dbd-freetds which cannot be satisfied on armhf. At least one of libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds can be satisfied however.
Package has a Depends on libaprutil1-dbd-freetds which cannot be satisfied on s390x. At least one of libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds can be satisfied however.
Package has a Depends on libaprutil1-dbd-freetds which cannot be satisfied on arm64. At least one of libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds can be satisfied however.
Package has a Depends on libaprutil1-dbd-freetds which cannot be satisfied on mipsel. At least one of libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds can be satisfied however.


Last updated: Wed Dec 13 15:30:56 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS