Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye buster stretch jessie

Problems for source package apt

Current Source Version: 1.8.2
Current Maintainer: APT Development Team <deity@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:apt

Binary Package: libapt-pkg-dev (Version: 1.8.2)

BTS entry: https://bugs.debian.org/libapt-pkg-dev

Relationships

Package has a Depends on libapt-inst (= 1.8.2) which cannot be satisfied on arm64.
Package has a Depends on libapt-inst (= 1.8.2) which cannot be satisfied on mips64el.
Package has a Depends on libapt-inst (= 1.8.2) which cannot be satisfied on s390x.
Package has a Depends on libapt-inst (= 1.8.2) which cannot be satisfied on armhf.
Package has a Depends on libapt-inst (= 1.8.2) which cannot be satisfied on ppc64el.
Package has a Depends on libapt-inst (= 1.8.2) which cannot be satisfied on mipsel.
Package has a Depends on libapt-inst (= 1.8.2) which cannot be satisfied on i386.
Package has a Depends on libapt-inst (= 1.8.2) which cannot be satisfied on mips.
Package has a Depends on libapt-inst (= 1.8.2) which cannot be satisfied on amd64.
Package has a Depends on libapt-inst (= 1.8.2) which cannot be satisfied on armel.
Package has a Depends on libapt-pkg (= 1.8.2) which cannot be satisfied on arm64.
Package has a Depends on libapt-pkg (= 1.8.2) which cannot be satisfied on mips64el.
Package has a Depends on libapt-pkg (= 1.8.2) which cannot be satisfied on ppc64el.
Package has a Depends on libapt-pkg (= 1.8.2) which cannot be satisfied on mipsel.
Package has a Depends on libapt-pkg (= 1.8.2) which cannot be satisfied on i386.
Package has a Depends on libapt-pkg (= 1.8.2) which cannot be satisfied on s390x.
Package has a Depends on libapt-pkg (= 1.8.2) which cannot be satisfied on armhf.
Package has a Depends on libapt-pkg (= 1.8.2) which cannot be satisfied on mips.
Package has a Depends on libapt-pkg (= 1.8.2) which cannot be satisfied on amd64.
Package has a Depends on libapt-pkg (= 1.8.2) which cannot be satisfied on armel.

Binary Package: apt-utils (Version: 1.8.2)

BTS entry: https://bugs.debian.org/apt-utils

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is important and has a Depends on libdb5.3 which is optional on mips64el.
Package is important and has a Depends on libdb5.3 which is optional on arm64.
Package is important and has a Depends on libdb5.3 which is optional on ppc64el.
Package is important and has a Depends on libdb5.3 which is optional on mipsel.
Package is important and has a Depends on libdb5.3 which is optional on i386.
Package is important and has a Depends on libdb5.3 which is optional on armhf.
Package is important and has a Depends on libdb5.3 which is optional on s390x.
Package is important and has a Depends on libdb5.3 which is optional on armel.
Package is important and has a Depends on libdb5.3 which is optional on amd64.
Package is important and has a Depends on libdb5.3 which is optional on mips.
Package is important and has a Depends on libc6 (>= 2.14) which is optional on amd64.
Package is important and has a Depends on libc6 (>= 2.4) which is optional on s390x.
Package is important and has a Depends on libc6 (>= 2.4) which is optional on armhf.
Package is important and has a Depends on libc6 (>= 2.4) which is optional on mips64el.
Package is important and has a Depends on libc6 (>= 2.4) which is optional on mipsel.
Package is important and has a Depends on libc6 (>= 2.4) which is optional on i386.
Package is important and has a Depends on libc6 (>= 2.4) which is optional on armel.
Package is important and has a Depends on libc6 (>= 2.4) which is optional on mips.
Package is important and has a Depends on libgcc1 (>= 1:3.5) which is optional on armel.
Package is important and has a Depends on libgcc1 (>= 1:3.5) which is optional on armhf.
Package is important and has a Depends on libapt-inst2.0 (>= 1.0.5) which is optional on armhf.
Package is important and has a Depends on libapt-inst2.0 (>= 1.0.5) which is optional on s390x.
Package is important and has a Depends on libapt-inst2.0 (>= 1.0.5) which is optional on ppc64el.
Package is important and has a Depends on libapt-inst2.0 (>= 1.0.5) which is optional on mipsel.
Package is important and has a Depends on libapt-inst2.0 (>= 1.0.5) which is optional on i386.
Package is important and has a Depends on libapt-inst2.0 (>= 1.0.5) which is optional on amd64.
Package is important and has a Depends on libapt-inst2.0 (>= 1.0.5) which is optional on mips.
Package is important and has a Depends on libapt-inst2.0 (>= 1.0.5) which is optional on armel.
Package is important and has a Depends on libapt-inst2.0 (>= 1.0.5) which is optional on arm64.
Package is important and has a Depends on libapt-inst2.0 (>= 1.0.5) which is optional on mips64el.
Package is important and has a Depends on libgcc1 (>= 1:4.2) which is optional on mipsel.
Package is important and has a Depends on libgcc1 (>= 1:4.2) which is optional on i386.
Package is important and has a Depends on libgcc1 (>= 1:4.2) which is optional on mips.
Package is important and has a Depends on libapt-pkg5.0 (>= 1.3~rc2) which is optional on mips64el.
Package is important and has a Depends on libapt-pkg5.0 (>= 1.3~rc2) which is optional on arm64.
Package is important and has a Depends on libapt-pkg5.0 (>= 1.3~rc2) which is optional on armel.
Package is important and has a Depends on libapt-pkg5.0 (>= 1.3~rc2) which is optional on mips.
Package is important and has a Depends on libapt-pkg5.0 (>= 1.3~rc2) which is optional on amd64.
Package is important and has a Depends on libapt-pkg5.0 (>= 1.3~rc2) which is optional on ppc64el.
Package is important and has a Depends on libapt-pkg5.0 (>= 1.3~rc2) which is optional on i386.
Package is important and has a Depends on libapt-pkg5.0 (>= 1.3~rc2) which is optional on mipsel.
Package is important and has a Depends on libapt-pkg5.0 (>= 1.3~rc2) which is optional on s390x.
Package is important and has a Depends on libapt-pkg5.0 (>= 1.3~rc2) which is optional on armhf.
Package is important and has a Depends on libstdc++6 (>= 5.2) which is optional on mips64el.
Package is important and has a Depends on libstdc++6 (>= 5.2) which is optional on arm64.
Package is important and has a Depends on libstdc++6 (>= 5.2) which is optional on armhf.
Package is important and has a Depends on libstdc++6 (>= 5.2) which is optional on s390x.
Package is important and has a Depends on libstdc++6 (>= 5.2) which is optional on mipsel.
Package is important and has a Depends on libstdc++6 (>= 5.2) which is optional on ppc64el.
Package is important and has a Depends on libstdc++6 (>= 5.2) which is optional on i386.
Package is important and has a Depends on libstdc++6 (>= 5.2) which is optional on armel.
Package is important and has a Depends on libstdc++6 (>= 5.2) which is optional on mips.
Package is important and has a Depends on libstdc++6 (>= 5.2) which is optional on amd64.
Package is important and has a Depends on libc6 (>= 2.17) which is optional on arm64.
Package is important and has a Depends on libc6 (>= 2.17) which is optional on ppc64el.
Package is important and has a Depends on libgcc1 (>= 1:3.0) which is optional on s390x.
Package is important and has a Depends on libgcc1 (>= 1:3.0) which is optional on mips64el.
Package is important and has a Depends on libgcc1 (>= 1:3.0) which is optional on ppc64el.
Package is important and has a Depends on libgcc1 (>= 1:3.0) which is optional on arm64.
Package is important and has a Depends on libgcc1 (>= 1:3.0) which is optional on amd64.

Binary Package: apt (Version: 1.8.2)

BTS entry: https://bugs.debian.org/apt

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is required and has a Depends on libgcc1 (>= 1:3.5) which is optional on armhf.
Package is required and has a Depends on libgcc1 (>= 1:3.5) which is optional on armel.
Package is required and has a Depends on libapt-pkg5.0 (>= 1.7.0~alpha3~) which is optional on armhf.
Package is required and has a Depends on libapt-pkg5.0 (>= 1.7.0~alpha3~) which is optional on s390x.
Package is required and has a Depends on libapt-pkg5.0 (>= 1.7.0~alpha3~) which is optional on ppc64el.
Package is required and has a Depends on libapt-pkg5.0 (>= 1.7.0~alpha3~) which is optional on mipsel.
Package is required and has a Depends on libapt-pkg5.0 (>= 1.7.0~alpha3~) which is optional on i386.
Package is required and has a Depends on libapt-pkg5.0 (>= 1.7.0~alpha3~) which is optional on armel.
Package is required and has a Depends on libapt-pkg5.0 (>= 1.7.0~alpha3~) which is optional on amd64.
Package is required and has a Depends on libapt-pkg5.0 (>= 1.7.0~alpha3~) which is optional on mips.
Package is required and has a Depends on libapt-pkg5.0 (>= 1.7.0~alpha3~) which is optional on mips64el.
Package is required and has a Depends on libapt-pkg5.0 (>= 1.7.0~alpha3~) which is optional on arm64.
Package is required and has a Depends on adduser which is important on arm64.
Package is required and has a Depends on adduser which is important on mips64el.
Package is required and has a Depends on adduser which is important on amd64.
Package is required and has a Depends on adduser which is important on mips.
Package is required and has a Depends on adduser which is important on armel.
Package is required and has a Depends on adduser which is important on ppc64el.
Package is required and has a Depends on adduser which is important on mipsel.
Package is required and has a Depends on adduser which is important on i386.
Package is required and has a Depends on adduser which is important on s390x.
Package is required and has a Depends on adduser which is important on armhf.
Package is required and has a Depends on libgcc1 (>= 1:4.2) which is optional on i386.
Package is required and has a Depends on libgcc1 (>= 1:4.2) which is optional on mipsel.
Package is required and has a Depends on libgcc1 (>= 1:4.2) which is optional on mips.
Package is required and has a Depends on libc6 (>= 2.15) which is optional on mips64el.
Package is required and has a Depends on libc6 (>= 2.15) which is optional on amd64.
Package is required and has a Depends on libc6 (>= 2.15) which is optional on mips.
Package is required and has a Depends on libc6 (>= 2.15) which is optional on armel.
Package is required and has a Depends on libc6 (>= 2.15) which is optional on mipsel.
Package is required and has a Depends on libc6 (>= 2.15) which is optional on i386.
Package is required and has a Depends on libc6 (>= 2.15) which is optional on armhf.
Package is required and has a Depends on libc6 (>= 2.15) which is optional on s390x.
Package is required and has a Depends on libgcc1 (>= 1:3.0) which is optional on amd64.
Package is required and has a Depends on libgcc1 (>= 1:3.0) which is optional on ppc64el.
Package is required and has a Depends on libgcc1 (>= 1:3.0) which is optional on mips64el.
Package is required and has a Depends on libgcc1 (>= 1:3.0) which is optional on s390x.
Package is required and has a Depends on libgcc1 (>= 1:3.0) which is optional on arm64.
Package is required and has a Depends on libstdc++6 (>= 5.2) which is optional on mipsel.
Package is required and has a Depends on libstdc++6 (>= 5.2) which is optional on ppc64el.
Package is required and has a Depends on libstdc++6 (>= 5.2) which is optional on i386.
Package is required and has a Depends on libstdc++6 (>= 5.2) which is optional on armhf.
Package is required and has a Depends on libstdc++6 (>= 5.2) which is optional on s390x.
Package is required and has a Depends on libstdc++6 (>= 5.2) which is optional on mips.
Package is required and has a Depends on libstdc++6 (>= 5.2) which is optional on amd64.
Package is required and has a Depends on libstdc++6 (>= 5.2) which is optional on armel.
Package is required and has a Depends on libstdc++6 (>= 5.2) which is optional on arm64.
Package is required and has a Depends on libstdc++6 (>= 5.2) which is optional on mips64el.
Package is required and has a Depends on libc6 (>= 2.17) which is optional on arm64.
Package is required and has a Depends on libc6 (>= 2.17) which is optional on ppc64el.
Package is required and has a Depends on libgnutls30 (>= 3.6.6) which is optional on arm64.
Package is required and has a Depends on libgnutls30 (>= 3.6.6) which is optional on mips64el.
Package is required and has a Depends on libgnutls30 (>= 3.6.6) which is optional on amd64.
Package is required and has a Depends on libgnutls30 (>= 3.6.6) which is optional on mips.
Package is required and has a Depends on libgnutls30 (>= 3.6.6) which is optional on armel.
Package is required and has a Depends on libgnutls30 (>= 3.6.6) which is optional on armhf.
Package is required and has a Depends on libgnutls30 (>= 3.6.6) which is optional on s390x.
Package is required and has a Depends on libgnutls30 (>= 3.6.6) which is optional on mipsel.
Package is required and has a Depends on libgnutls30 (>= 3.6.6) which is optional on ppc64el.
Package is required and has a Depends on libgnutls30 (>= 3.6.6) which is optional on i386.
Package is required and has a Depends on debian-archive-keyring which is important on armhf.
Package is required and has a Depends on debian-archive-keyring which is important on s390x.
Package is required and has a Depends on debian-archive-keyring which is important on ppc64el.
Package is required and has a Depends on debian-archive-keyring which is important on mipsel.
Package is required and has a Depends on debian-archive-keyring which is important on i386.
Package is required and has a Depends on debian-archive-keyring which is important on armel.
Package is required and has a Depends on debian-archive-keyring which is important on mips.
Package is required and has a Depends on debian-archive-keyring which is important on amd64.
Package is required and has a Depends on debian-archive-keyring which is important on mips64el.
Package is required and has a Depends on debian-archive-keyring which is important on arm64.
Package is required and has a Depends on libseccomp2 (>= 1.0.1) which is optional on ppc64el.
Package is required and has a Depends on libseccomp2 (>= 1.0.1) which is optional on i386.
Package is required and has a Depends on libseccomp2 (>= 1.0.1) which is optional on mipsel.
Package is required and has a Depends on libseccomp2 (>= 1.0.1) which is optional on s390x.
Package is required and has a Depends on libseccomp2 (>= 1.0.1) which is optional on armhf.
Package is required and has a Depends on libseccomp2 (>= 1.0.1) which is optional on mips.
Package is required and has a Depends on libseccomp2 (>= 1.0.1) which is optional on amd64.
Package is required and has a Depends on libseccomp2 (>= 1.0.1) which is optional on armel.
Package is required and has a Depends on libseccomp2 (>= 1.0.1) which is optional on arm64.
Package is required and has a Depends on libseccomp2 (>= 1.0.1) which is optional on mips64el.
Package is required and has a Depends on gpgv1 (within gpgv | gpgv2 | gpgv1) which is optional on mips64el.
Package is required and has a Depends on gpgv1 (within gpgv | gpgv2 | gpgv1) which is optional on arm64.
Package is required and has a Depends on gpgv1 (within gpgv | gpgv2 | gpgv1) which is optional on armel.
Package is required and has a Depends on gpgv1 (within gpgv | gpgv2 | gpgv1) which is optional on amd64.
Package is required and has a Depends on gpgv1 (within gpgv | gpgv2 | gpgv1) which is optional on mips.
Package is required and has a Depends on gpgv1 (within gpgv | gpgv2 | gpgv1) which is optional on armhf.
Package is required and has a Depends on gpgv1 (within gpgv | gpgv2 | gpgv1) which is optional on s390x.
Package is required and has a Depends on gpgv1 (within gpgv | gpgv2 | gpgv1) which is optional on i386.
Package is required and has a Depends on gpgv1 (within gpgv | gpgv2 | gpgv1) which is optional on ppc64el.
Package is required and has a Depends on gpgv1 (within gpgv | gpgv2 | gpgv1) which is optional on mipsel.
Package is required and has a Depends on gpgv2 (within gpgv | gpgv2 | gpgv1) which is optional on arm64.
Package is required and has a Depends on gpgv2 (within gpgv | gpgv2 | gpgv1) which is optional on mips64el.
Package is required and has a Depends on gpgv2 (within gpgv | gpgv2 | gpgv1) which is optional on s390x.
Package is required and has a Depends on gpgv2 (within gpgv | gpgv2 | gpgv1) which is optional on armhf.
Package is required and has a Depends on gpgv2 (within gpgv | gpgv2 | gpgv1) which is optional on mipsel.
Package is required and has a Depends on gpgv2 (within gpgv | gpgv2 | gpgv1) which is optional on ppc64el.
Package is required and has a Depends on gpgv2 (within gpgv | gpgv2 | gpgv1) which is optional on i386.
Package is required and has a Depends on gpgv2 (within gpgv | gpgv2 | gpgv1) which is optional on mips.
Package is required and has a Depends on gpgv2 (within gpgv | gpgv2 | gpgv1) which is optional on amd64.
Package is required and has a Depends on gpgv2 (within gpgv | gpgv2 | gpgv1) which is optional on armel.
Package is required and has a Depends on gpgv (within gpgv | gpgv2 | gpgv1) which is important on armhf.
Package is required and has a Depends on gpgv (within gpgv | gpgv2 | gpgv1) which is important on s390x.
Package is required and has a Depends on gpgv (within gpgv | gpgv2 | gpgv1) which is important on ppc64el.
Package is required and has a Depends on gpgv (within gpgv | gpgv2 | gpgv1) which is important on i386.
Package is required and has a Depends on gpgv (within gpgv | gpgv2 | gpgv1) which is important on mipsel.
Package is required and has a Depends on gpgv (within gpgv | gpgv2 | gpgv1) which is important on armel.
Package is required and has a Depends on gpgv (within gpgv | gpgv2 | gpgv1) which is important on mips.
Package is required and has a Depends on gpgv (within gpgv | gpgv2 | gpgv1) which is important on amd64.
Package is required and has a Depends on gpgv (within gpgv | gpgv2 | gpgv1) which is important on mips64el.
Package is required and has a Depends on gpgv (within gpgv | gpgv2 | gpgv1) which is important on arm64.

Old Libraries

Package has a Depends on gpgv2 which is in Section oldlibs on mipsel.
Package has a Depends on gpgv2 which is in Section oldlibs on ppc64el.
Package has a Depends on gpgv2 which is in Section oldlibs on i386.
Package has a Depends on gpgv2 which is in Section oldlibs on armhf.
Package has a Depends on gpgv2 which is in Section oldlibs on s390x.
Package has a Depends on gpgv2 which is in Section oldlibs on amd64.
Package has a Depends on gpgv2 which is in Section oldlibs on mips.
Package has a Depends on gpgv2 which is in Section oldlibs on armel.
Package has a Depends on gpgv2 which is in Section oldlibs on arm64.
Package has a Depends on gpgv2 which is in Section oldlibs on mips64el.
Package has a Suggests on gnupg2 which is in Section oldlibs on mips64el.
Package has a Suggests on gnupg2 which is in Section oldlibs on arm64.
Package has a Suggests on gnupg2 which is in Section oldlibs on armel.
Package has a Suggests on gnupg2 which is in Section oldlibs on mips.
Package has a Suggests on gnupg2 which is in Section oldlibs on amd64.
Package has a Suggests on gnupg2 which is in Section oldlibs on mipsel.
Package has a Suggests on gnupg2 which is in Section oldlibs on ppc64el.
Package has a Suggests on gnupg2 which is in Section oldlibs on i386.
Package has a Suggests on gnupg2 which is in Section oldlibs on armhf.
Package has a Suggests on gnupg2 which is in Section oldlibs on s390x.


Last updated: Mon Jul 15 15:29:52 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS