Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package bamtools

Current Source Version: 2.4.1+dfsg-1
Current Maintainer: Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:bamtools

Binary Package: bamtools (Version: 2.4.1+dfsg-1)

BTS entry: https://bugs.debian.org/bamtools

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libjsoncpp1 (>= 1.7.4) which is extra on mips64el.
Package is optional and has a Depends on libjsoncpp1 (>= 1.7.4) which is extra on i386.
Package is optional and has a Depends on libjsoncpp1 (>= 1.7.4) which is extra on mips.
Package is optional and has a Depends on libjsoncpp1 (>= 1.7.4) which is extra on amd64.
Package is optional and has a Depends on libjsoncpp1 (>= 1.7.4) which is extra on ppc64el.
Package is optional and has a Depends on libjsoncpp1 (>= 1.7.4) which is extra on armhf.
Package is optional and has a Depends on libjsoncpp1 (>= 1.7.4) which is extra on armel.
Package is optional and has a Depends on libjsoncpp1 (>= 1.7.4) which is extra on mipsel.
Package is optional and has a Depends on libjsoncpp1 (>= 1.7.4) which is extra on arm64.
Package is optional and has a Depends on libjsoncpp1 (>= 1.7.4) which is extra on s390x.


Last updated: Wed Nov 22 15:30:18 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS