Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: jessie wheezy

Problems for source package caret

Current Source Version: 5.6.4~dfsg.1-3
Current Maintainer: NeuroDebian Team <team@neuro.debian.net>
Section: main
BTS entry: http://bugs.debian.org/src:caret

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on libqt4-dev (<< 4.4.0) which cannot be satisfied on powerpc. libqt4-dev 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 is available. At least one of libqt4-opengl-dev | libqt4-dev (<< 4.4.0) can be satisfied however.
Package declares a build time dependency on libqt4-dev (<< 4.4.0) which cannot be satisfied on ppc64el. libqt4-dev 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 is available. At least one of libqt4-opengl-dev | libqt4-dev (<< 4.4.0) can be satisfied however.
Package declares a build time dependency on libqt4-dev (<< 4.4.0) which cannot be satisfied on i386. libqt4-dev 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 is available. At least one of libqt4-opengl-dev | libqt4-dev (<< 4.4.0) can be satisfied however.
Package declares a build time dependency on libqt4-dev (<< 4.4.0) which cannot be satisfied on mipsel. libqt4-dev 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 is available. At least one of libqt4-opengl-dev | libqt4-dev (<< 4.4.0) can be satisfied however.
Package declares a build time dependency on libqt4-dev (<< 4.4.0) which cannot be satisfied on amd64. libqt4-dev 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 is available. At least one of libqt4-opengl-dev | libqt4-dev (<< 4.4.0) can be satisfied however.
Package declares a build time dependency on libqt4-dev (<< 4.4.0) which cannot be satisfied on armel. libqt4-dev 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 is available. At least one of libqt4-opengl-dev | libqt4-dev (<< 4.4.0) can be satisfied however.
Package declares a build time dependency on libqt4-dev (<< 4.4.0) which cannot be satisfied on s390x. libqt4-dev 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 is available. At least one of libqt4-opengl-dev | libqt4-dev (<< 4.4.0) can be satisfied however.
Package declares a build time dependency on libqt4-dev (<< 4.4.0) which cannot be satisfied on mips. libqt4-dev 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 is available. At least one of libqt4-opengl-dev | libqt4-dev (<< 4.4.0) can be satisfied however.
Package declares a build time dependency on libqt4-dev (<< 4.4.0) which cannot be satisfied on armhf. libqt4-dev 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 is available. At least one of libqt4-opengl-dev | libqt4-dev (<< 4.4.0) can be satisfied however.
Package declares a build time dependency on libqt4-dev (<< 4.4.0) which cannot be satisfied on arm64. libqt4-dev 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 is available. At least one of libqt4-opengl-dev | libqt4-dev (<< 4.4.0) can be satisfied however.

Binary Package: caret (Version: 5.6.4~dfsg.1-3+b1)

BTS entry: http://bugs.debian.org/caret

Relationships

Package has a Suggests on caret-data (>= 5.6.2~dfsg.1~) which cannot be satisfied on armhf.
Package has a Suggests on caret-data (>= 5.6.2~dfsg.1~) which cannot be satisfied on s390x.
Package has a Suggests on caret-data (>= 5.6.2~dfsg.1~) which cannot be satisfied on mips.
Package has a Suggests on caret-data (>= 5.6.2~dfsg.1~) which cannot be satisfied on armel.
Package has a Suggests on caret-data (>= 5.6.2~dfsg.1~) which cannot be satisfied on amd64.
Package has a Suggests on caret-data (>= 5.6.2~dfsg.1~) which cannot be satisfied on i386.
Package has a Suggests on caret-data (>= 5.6.2~dfsg.1~) which cannot be satisfied on mipsel.
Package has a Suggests on caret-data (>= 5.6.2~dfsg.1~) which cannot be satisfied on powerpc.

Binary Package: caret (Version: 5.6.4~dfsg.1-3)

BTS entry: http://bugs.debian.org/caret

Relationships

Package has a Suggests on caret-data (>= 5.6.2~dfsg.1~) which cannot be satisfied on ppc64el.
Package has a Suggests on caret-data (>= 5.6.2~dfsg.1~) which cannot be satisfied on arm64.


Last updated: Wed Apr 26 15:47:41 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS