Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: stretch

Problems for source package ccnet

Current Source Version: 6.0.2-2
Current Maintainer: Ondřej Surý <ondrej@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:ccnet

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on armel. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on s390x. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on amd64. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on arm64. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on armhf. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on mips64el. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on ppc64el. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on i386. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on mips. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on mipsel. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.


Last updated: Thu Nov 23 15:29:33 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS