Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch jessie wheezy

Problems for source package celery

Current Source Version: 3.1.13-3
Current Maintainer: Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:celery

Binary Package: python3-celery (Version: 3.1.13-3)

BTS entry: http://bugs.debian.org/python3-celery

Relationships

Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on amd64.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on armhf.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on ppc64el.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on armel.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on i386.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mipsel.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on arm64.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on powerpc.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mips.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on s390x.
Package has a Suggests on python3-gevent which cannot be satisfied on i386.
Package has a Suggests on python3-gevent which cannot be satisfied on mipsel.
Package has a Suggests on python3-gevent which cannot be satisfied on mips.
Package has a Suggests on python3-gevent which cannot be satisfied on arm64.
Package has a Suggests on python3-gevent which cannot be satisfied on powerpc.
Package has a Suggests on python3-gevent which cannot be satisfied on armhf.
Package has a Suggests on python3-gevent which cannot be satisfied on amd64.
Package has a Suggests on python3-gevent which cannot be satisfied on armel.
Package has a Suggests on python3-gevent which cannot be satisfied on ppc64el.
Package has a Suggests on python3-gevent which cannot be satisfied on s390x.
Package has a Suggests on python3-pytyrant which cannot be satisfied on i386.
Package has a Suggests on python3-pytyrant which cannot be satisfied on mipsel.
Package has a Suggests on python3-pytyrant which cannot be satisfied on powerpc.
Package has a Suggests on python3-pytyrant which cannot be satisfied on arm64.
Package has a Suggests on python3-pytyrant which cannot be satisfied on mips.
Package has a Suggests on python3-pytyrant which cannot be satisfied on amd64.
Package has a Suggests on python3-pytyrant which cannot be satisfied on armhf.
Package has a Suggests on python3-pytyrant which cannot be satisfied on armel.
Package has a Suggests on python3-pytyrant which cannot be satisfied on ppc64el.
Package has a Suggests on python3-pytyrant which cannot be satisfied on s390x.

Binary Package: python-celery (Version: 3.1.13-3)

BTS entry: http://bugs.debian.org/python-celery

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority optional (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on python-mailer which is extra on s390x.
Package is optional and has a Depends on python-mailer which is extra on i386.
Package is optional and has a Depends on python-mailer which is extra on mipsel.
Package is optional and has a Depends on python-mailer which is extra on arm64.
Package is optional and has a Depends on python-mailer which is extra on powerpc.
Package is optional and has a Depends on python-mailer which is extra on mips.
Package is optional and has a Depends on python-mailer which is extra on amd64.
Package is optional and has a Depends on python-mailer which is extra on armhf.
Package is optional and has a Depends on python-mailer which is extra on armel.
Package is optional and has a Depends on python-mailer which is extra on ppc64el.

Relationships

Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on s390x.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on powerpc.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on amd64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on s390x.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mipsel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on arm64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on powerpc.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armhf.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on amd64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armel.


Last updated: Sat Mar 25 15:31:39 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS