Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: jessie

Problems for source package cpanminus

Current Source Version: 1.7014-1
Current Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:cpanminus

Binary Package: cpanminus (Version: 1.7014-1)

BTS entry: http://bugs.debian.org/cpanminus

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on perl (>= 5.21.1) which cannot be satisfied on mipsel. perl 5.20.2-3+deb8u6 is available. At least one of libmodule-metadata-perl (>= 1.000024) | perl (>= 5.21.1) can be satisfied however.
Package has a Depends on perl (>= 5.21.1) which cannot be satisfied on armel. perl 5.20.2-3+deb8u6 is available. At least one of libmodule-metadata-perl (>= 1.000024) | perl (>= 5.21.1) can be satisfied however.
Package has a Depends on perl (>= 5.21.1) which cannot be satisfied on ppc64el. perl 5.20.2-3+deb8u6 is available. At least one of libmodule-metadata-perl (>= 1.000024) | perl (>= 5.21.1) can be satisfied however.
Package has a Depends on perl (>= 5.21.1) which cannot be satisfied on amd64. perl 5.20.2-3+deb8u6 is available. At least one of libmodule-metadata-perl (>= 1.000024) | perl (>= 5.21.1) can be satisfied however.
Package has a Depends on perl (>= 5.21.1) which cannot be satisfied on mips. perl 5.20.2-3+deb8u6 is available. At least one of libmodule-metadata-perl (>= 1.000024) | perl (>= 5.21.1) can be satisfied however.
Package has a Depends on perl (>= 5.21.1) which cannot be satisfied on s390x. perl 5.20.2-3+deb8u6 is available. At least one of libmodule-metadata-perl (>= 1.000024) | perl (>= 5.21.1) can be satisfied however.
Package has a Depends on perl (>= 5.21.1) which cannot be satisfied on powerpc. perl 5.20.2-3+deb8u6 is available. At least one of libmodule-metadata-perl (>= 1.000024) | perl (>= 5.21.1) can be satisfied however.
Package has a Depends on perl (>= 5.21.1) which cannot be satisfied on armhf. perl 5.20.2-3+deb8u6 is available. At least one of libmodule-metadata-perl (>= 1.000024) | perl (>= 5.21.1) can be satisfied however.
Package has a Depends on perl (>= 5.21.1) which cannot be satisfied on arm64. perl 5.20.2-3+deb8u6 is available. At least one of libmodule-metadata-perl (>= 1.000024) | perl (>= 5.21.1) can be satisfied however.
Package has a Depends on perl (>= 5.21.1) which cannot be satisfied on i386. perl 5.20.2-3+deb8u6 is available. At least one of libmodule-metadata-perl (>= 1.000024) | perl (>= 5.21.1) can be satisfied however.
Package has a Depends on perl (>= 5.21.5) which cannot be satisfied on powerpc. perl 5.20.2-3+deb8u6 is available. At least one of libjson-pp-perl (>= 2.27300) | perl (>= 5.21.5) can be satisfied however.
Package has a Depends on perl (>= 5.21.5) which cannot be satisfied on armhf. perl 5.20.2-3+deb8u6 is available. At least one of libjson-pp-perl (>= 2.27300) | perl (>= 5.21.5) can be satisfied however.
Package has a Depends on perl (>= 5.21.5) which cannot be satisfied on arm64. perl 5.20.2-3+deb8u6 is available. At least one of libjson-pp-perl (>= 2.27300) | perl (>= 5.21.5) can be satisfied however.
Package has a Depends on perl (>= 5.21.5) which cannot be satisfied on i386. perl 5.20.2-3+deb8u6 is available. At least one of libjson-pp-perl (>= 2.27300) | perl (>= 5.21.5) can be satisfied however.
Package has a Depends on perl (>= 5.21.5) which cannot be satisfied on mipsel. perl 5.20.2-3+deb8u6 is available. At least one of libjson-pp-perl (>= 2.27300) | perl (>= 5.21.5) can be satisfied however.
Package has a Depends on perl (>= 5.21.5) which cannot be satisfied on armel. perl 5.20.2-3+deb8u6 is available. At least one of libjson-pp-perl (>= 2.27300) | perl (>= 5.21.5) can be satisfied however.
Package has a Depends on perl (>= 5.21.5) which cannot be satisfied on ppc64el. perl 5.20.2-3+deb8u6 is available. At least one of libjson-pp-perl (>= 2.27300) | perl (>= 5.21.5) can be satisfied however.
Package has a Depends on perl (>= 5.21.5) which cannot be satisfied on mips. perl 5.20.2-3+deb8u6 is available. At least one of libjson-pp-perl (>= 2.27300) | perl (>= 5.21.5) can be satisfied however.
Package has a Depends on perl (>= 5.21.5) which cannot be satisfied on amd64. perl 5.20.2-3+deb8u6 is available. At least one of libjson-pp-perl (>= 2.27300) | perl (>= 5.21.5) can be satisfied however.
Package has a Depends on perl (>= 5.21.5) which cannot be satisfied on s390x. perl 5.20.2-3+deb8u6 is available. At least one of libjson-pp-perl (>= 2.27300) | perl (>= 5.21.5) can be satisfied however.
Package has a Depends on perl (>= 5.21.4) which cannot be satisfied on armel. perl 5.20.2-3+deb8u6 is available. At least one of libversion-perl (>= 1:0.9909) | perl (>= 5.21.4) can be satisfied however.
Package has a Depends on perl (>= 5.21.4) which cannot be satisfied on mipsel. perl 5.20.2-3+deb8u6 is available. At least one of libversion-perl (>= 1:0.9909) | perl (>= 5.21.4) can be satisfied however.
Package has a Depends on perl (>= 5.21.4) which cannot be satisfied on ppc64el. perl 5.20.2-3+deb8u6 is available. At least one of libversion-perl (>= 1:0.9909) | perl (>= 5.21.4) can be satisfied however.
Package has a Depends on perl (>= 5.21.4) which cannot be satisfied on mips. perl 5.20.2-3+deb8u6 is available. At least one of libversion-perl (>= 1:0.9909) | perl (>= 5.21.4) can be satisfied however.
Package has a Depends on perl (>= 5.21.4) which cannot be satisfied on amd64. perl 5.20.2-3+deb8u6 is available. At least one of libversion-perl (>= 1:0.9909) | perl (>= 5.21.4) can be satisfied however.
Package has a Depends on perl (>= 5.21.4) which cannot be satisfied on s390x. perl 5.20.2-3+deb8u6 is available. At least one of libversion-perl (>= 1:0.9909) | perl (>= 5.21.4) can be satisfied however.
Package has a Depends on perl (>= 5.21.4) which cannot be satisfied on powerpc. perl 5.20.2-3+deb8u6 is available. At least one of libversion-perl (>= 1:0.9909) | perl (>= 5.21.4) can be satisfied however.
Package has a Depends on perl (>= 5.21.4) which cannot be satisfied on armhf. perl 5.20.2-3+deb8u6 is available. At least one of libversion-perl (>= 1:0.9909) | perl (>= 5.21.4) can be satisfied however.
Package has a Depends on perl (>= 5.21.4) which cannot be satisfied on arm64. perl 5.20.2-3+deb8u6 is available. At least one of libversion-perl (>= 1:0.9909) | perl (>= 5.21.4) can be satisfied however.
Package has a Depends on perl (>= 5.21.4) which cannot be satisfied on i386. perl 5.20.2-3+deb8u6 is available. At least one of libversion-perl (>= 1:0.9909) | perl (>= 5.21.4) can be satisfied however.
Package has a Depends on perl (>= 5.21.5) which cannot be satisfied on mipsel. perl 5.20.2-3+deb8u6 is available. At least one of curl | wget | libhttp-tiny-perl (>= 0.050) | perl (>= 5.21.5) can be satisfied however.
Package has a Depends on perl (>= 5.21.5) which cannot be satisfied on armel. perl 5.20.2-3+deb8u6 is available. At least one of curl | wget | libhttp-tiny-perl (>= 0.050) | perl (>= 5.21.5) can be satisfied however.
Package has a Depends on perl (>= 5.21.5) which cannot be satisfied on ppc64el. perl 5.20.2-3+deb8u6 is available. At least one of curl | wget | libhttp-tiny-perl (>= 0.050) | perl (>= 5.21.5) can be satisfied however.
Package has a Depends on perl (>= 5.21.5) which cannot be satisfied on s390x. perl 5.20.2-3+deb8u6 is available. At least one of curl | wget | libhttp-tiny-perl (>= 0.050) | perl (>= 5.21.5) can be satisfied however.
Package has a Depends on perl (>= 5.21.5) which cannot be satisfied on mips. perl 5.20.2-3+deb8u6 is available. At least one of curl | wget | libhttp-tiny-perl (>= 0.050) | perl (>= 5.21.5) can be satisfied however.
Package has a Depends on perl (>= 5.21.5) which cannot be satisfied on amd64. perl 5.20.2-3+deb8u6 is available. At least one of curl | wget | libhttp-tiny-perl (>= 0.050) | perl (>= 5.21.5) can be satisfied however.
Package has a Depends on perl (>= 5.21.5) which cannot be satisfied on armhf. perl 5.20.2-3+deb8u6 is available. At least one of curl | wget | libhttp-tiny-perl (>= 0.050) | perl (>= 5.21.5) can be satisfied however.
Package has a Depends on perl (>= 5.21.5) which cannot be satisfied on arm64. perl 5.20.2-3+deb8u6 is available. At least one of curl | wget | libhttp-tiny-perl (>= 0.050) | perl (>= 5.21.5) can be satisfied however.
Package has a Depends on perl (>= 5.21.5) which cannot be satisfied on powerpc. perl 5.20.2-3+deb8u6 is available. At least one of curl | wget | libhttp-tiny-perl (>= 0.050) | perl (>= 5.21.5) can be satisfied however.
Package has a Depends on perl (>= 5.21.5) which cannot be satisfied on i386. perl 5.20.2-3+deb8u6 is available. At least one of curl | wget | libhttp-tiny-perl (>= 0.050) | perl (>= 5.21.5) can be satisfied however.
Package has a Depends on perl (>= 5.21.4) which cannot be satisfied on arm64. perl 5.20.2-3+deb8u6 is available. At least one of libcpan-meta-requirements-perl (>= 2.128) | perl (>= 5.21.4) can be satisfied however.
Package has a Depends on perl (>= 5.21.4) which cannot be satisfied on armhf. perl 5.20.2-3+deb8u6 is available. At least one of libcpan-meta-requirements-perl (>= 2.128) | perl (>= 5.21.4) can be satisfied however.
Package has a Depends on perl (>= 5.21.4) which cannot be satisfied on powerpc. perl 5.20.2-3+deb8u6 is available. At least one of libcpan-meta-requirements-perl (>= 2.128) | perl (>= 5.21.4) can be satisfied however.
Package has a Depends on perl (>= 5.21.4) which cannot be satisfied on i386. perl 5.20.2-3+deb8u6 is available. At least one of libcpan-meta-requirements-perl (>= 2.128) | perl (>= 5.21.4) can be satisfied however.
Package has a Depends on perl (>= 5.21.4) which cannot be satisfied on ppc64el. perl 5.20.2-3+deb8u6 is available. At least one of libcpan-meta-requirements-perl (>= 2.128) | perl (>= 5.21.4) can be satisfied however.
Package has a Depends on perl (>= 5.21.4) which cannot be satisfied on mipsel. perl 5.20.2-3+deb8u6 is available. At least one of libcpan-meta-requirements-perl (>= 2.128) | perl (>= 5.21.4) can be satisfied however.
Package has a Depends on perl (>= 5.21.4) which cannot be satisfied on armel. perl 5.20.2-3+deb8u6 is available. At least one of libcpan-meta-requirements-perl (>= 2.128) | perl (>= 5.21.4) can be satisfied however.
Package has a Depends on perl (>= 5.21.4) which cannot be satisfied on s390x. perl 5.20.2-3+deb8u6 is available. At least one of libcpan-meta-requirements-perl (>= 2.128) | perl (>= 5.21.4) can be satisfied however.
Package has a Depends on perl (>= 5.21.4) which cannot be satisfied on amd64. perl 5.20.2-3+deb8u6 is available. At least one of libcpan-meta-requirements-perl (>= 2.128) | perl (>= 5.21.4) can be satisfied however.
Package has a Depends on perl (>= 5.21.4) which cannot be satisfied on mips. perl 5.20.2-3+deb8u6 is available. At least one of libcpan-meta-requirements-perl (>= 2.128) | perl (>= 5.21.4) can be satisfied however.


Last updated: Fri Apr 28 15:31:51 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS