Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch jessie

Problems for source package django-pagination

Current Source Version: 1.0.7-1
Current Maintainer: Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:django-pagination

Binary Package: python-django-pagination (Version: 1.0.7-1)

BTS entry: http://bugs.debian.org/python-django-pagination

Relationships

Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mipsel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on arm64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on s390x.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on powerpc.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armhf.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on amd64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on powerpc.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on s390x.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on ppc64el.


Last updated: Fri Mar 24 15:56:01 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS