Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch

Problems for source package forensics-all

Current Source Version: 1.5
Current Maintainer: Debian Forensics <forensics-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:forensics-all

Binary Package: forensics-all (Version: 1.5)

BTS entry: https://bugs.debian.org/forensics-all

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on ed2k-hash which is extra on s390x.
Package is optional and has a Depends on ed2k-hash which is extra on i386.
Package is optional and has a Depends on ed2k-hash which is extra on mips.
Package is optional and has a Depends on ed2k-hash which is extra on arm64.
Package is optional and has a Depends on ed2k-hash which is extra on armhf.
Package is optional and has a Depends on ed2k-hash which is extra on mipsel.
Package is optional and has a Depends on ed2k-hash which is extra on mips64el.
Package is optional and has a Depends on ed2k-hash which is extra on ppc64el.
Package is optional and has a Depends on ed2k-hash which is extra on amd64.
Package is optional and has a Depends on ed2k-hash which is extra on armel.
Package is optional and has a Depends on unhide which is extra on armhf.
Package is optional and has a Depends on unhide which is extra on arm64.
Package is optional and has a Depends on unhide which is extra on mips.
Package is optional and has a Depends on unhide which is extra on amd64.
Package is optional and has a Depends on unhide which is extra on ppc64el.
Package is optional and has a Depends on unhide which is extra on armel.
Package is optional and has a Depends on unhide which is extra on mips64el.
Package is optional and has a Depends on unhide which is extra on mipsel.
Package is optional and has a Depends on unhide which is extra on i386.
Package is optional and has a Depends on unhide which is extra on s390x.
Package is optional and has a Depends on rekall-core which is extra on i386.
Package is optional and has a Depends on rekall-core which is extra on s390x.
Package is optional and has a Depends on rekall-core which is extra on arm64.
Package is optional and has a Depends on rekall-core which is extra on armhf.
Package is optional and has a Depends on rekall-core which is extra on mips.
Package is optional and has a Depends on rekall-core which is extra on amd64.
Package is optional and has a Depends on rekall-core which is extra on ppc64el.
Package is optional and has a Depends on rekall-core which is extra on armel.
Package is optional and has a Depends on rekall-core which is extra on mips64el.
Package is optional and has a Depends on rekall-core which is extra on mipsel.
Package is optional and has a Depends on rephrase which is extra on i386.
Package is optional and has a Depends on rephrase which is extra on s390x.
Package is optional and has a Depends on rephrase which is extra on mips.
Package is optional and has a Depends on rephrase which is extra on armhf.
Package is optional and has a Depends on rephrase which is extra on arm64.
Package is optional and has a Depends on rephrase which is extra on mipsel.
Package is optional and has a Depends on rephrase which is extra on armel.
Package is optional and has a Depends on rephrase which is extra on ppc64el.
Package is optional and has a Depends on rephrase which is extra on amd64.
Package is optional and has a Depends on rephrase which is extra on mips64el.
Package is optional and has a Depends on nasty which is extra on i386.
Package is optional and has a Depends on nasty which is extra on s390x.
Package is optional and has a Depends on nasty which is extra on ppc64el.
Package is optional and has a Depends on nasty which is extra on amd64.
Package is optional and has a Depends on nasty which is extra on armel.
Package is optional and has a Depends on nasty which is extra on mips64el.
Package is optional and has a Depends on nasty which is extra on mipsel.
Package is optional and has a Depends on nasty which is extra on arm64.
Package is optional and has a Depends on nasty which is extra on armhf.
Package is optional and has a Depends on nasty which is extra on mips.
Package is optional and has a Depends on ext3grep which is extra on i386.
Package is optional and has a Depends on ext3grep which is extra on armhf.
Package is optional and has a Depends on ext3grep which is extra on arm64.
Package is optional and has a Depends on ext3grep which is extra on armel.
Package is optional and has a Depends on ext3grep which is extra on ppc64el.
Package is optional and has a Depends on ext3grep which is extra on amd64.
Package is optional and has a Depends on ext3grep which is extra on mips64el.
Package is optional and has a Depends on ext3grep which is extra on mipsel.
Package is optional and has a Depends on wipe which is extra on mips64el.
Package is optional and has a Depends on wipe which is extra on amd64.
Package is optional and has a Depends on wipe which is extra on ppc64el.
Package is optional and has a Depends on wipe which is extra on armel.
Package is optional and has a Depends on wipe which is extra on mipsel.
Package is optional and has a Depends on wipe which is extra on arm64.
Package is optional and has a Depends on wipe which is extra on armhf.
Package is optional and has a Depends on wipe which is extra on mips.
Package is optional and has a Depends on wipe which is extra on s390x.
Package is optional and has a Depends on wipe which is extra on i386.
Package is optional and has a Depends on unhide.rb which is extra on i386.
Package is optional and has a Depends on unhide.rb which is extra on s390x.
Package is optional and has a Depends on unhide.rb which is extra on armhf.
Package is optional and has a Depends on unhide.rb which is extra on arm64.
Package is optional and has a Depends on unhide.rb which is extra on mips.
Package is optional and has a Depends on unhide.rb which is extra on armel.
Package is optional and has a Depends on unhide.rb which is extra on ppc64el.
Package is optional and has a Depends on unhide.rb which is extra on amd64.
Package is optional and has a Depends on unhide.rb which is extra on mips64el.
Package is optional and has a Depends on unhide.rb which is extra on mipsel.

Relationships

Package has a Depends on guymager which cannot be satisfied on ppc64el.
Package has a Depends on guymager which cannot be satisfied on armel.
Package has a Depends on guymager which cannot be satisfied on mips64el.
Package has a Depends on guymager which cannot be satisfied on mipsel.
Package has a Depends on guymager which cannot be satisfied on armhf.
Package has a Depends on guymager which cannot be satisfied on arm64.
Package has a Depends on guymager which cannot be satisfied on mips.
Package has a Depends on guymager which cannot be satisfied on s390x.
Package has a Depends on ext3grep which cannot be satisfied on mips.
Package has a Depends on ext3grep which cannot be satisfied on s390x.
Package has a Depends on gpart which cannot be satisfied on mips.
Package has a Depends on gpart which cannot be satisfied on arm64.
Package has a Depends on gpart which cannot be satisfied on armhf.
Package has a Depends on gpart which cannot be satisfied on s390x.
Package has a Depends on gpart which cannot be satisfied on ppc64el.
Package has a Depends on gpart which cannot be satisfied on mips64el.


Last updated: Mon Dec 11 15:30:33 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS