Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: stretch jessie

Problems for source package gosa-plugin-netgroups

Current Source Version: 0.1~svn652-6
Current Maintainer: Debian Edu Packaging Team <debian-edu-pkg-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gosa-plugin-netgroups

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on subversion-tools (<< 1.7.5) which cannot be satisfied on i386. subversion-tools 1.9.5-1+deb9u3 is available. At least one of svn2cl | subversion-tools (<< 1.7.5) can be satisfied however.
Package declares a build time dependency on subversion-tools (<< 1.7.5) which cannot be satisfied on armhf. subversion-tools 1.9.5-1+deb9u3 is available. At least one of svn2cl | subversion-tools (<< 1.7.5) can be satisfied however.
Package declares a build time dependency on subversion-tools (<< 1.7.5) which cannot be satisfied on mips. subversion-tools 1.9.5-1+deb9u3 is available. At least one of svn2cl | subversion-tools (<< 1.7.5) can be satisfied however.
Package declares a build time dependency on subversion-tools (<< 1.7.5) which cannot be satisfied on mipsel. subversion-tools 1.9.5-1+deb9u3 is available. At least one of svn2cl | subversion-tools (<< 1.7.5) can be satisfied however.
Package declares a build time dependency on subversion-tools (<< 1.7.5) which cannot be satisfied on ppc64el. subversion-tools 1.9.5-1+deb9u3 is available. At least one of svn2cl | subversion-tools (<< 1.7.5) can be satisfied however.
Package declares a build time dependency on subversion-tools (<< 1.7.5) which cannot be satisfied on mips64el. subversion-tools 1.9.5-1+deb9u3 is available. At least one of svn2cl | subversion-tools (<< 1.7.5) can be satisfied however.
Package declares a build time dependency on subversion-tools (<< 1.7.5) which cannot be satisfied on arm64. subversion-tools 1.9.5-1+deb9u3 is available. At least one of svn2cl | subversion-tools (<< 1.7.5) can be satisfied however.
Package declares a build time dependency on subversion-tools (<< 1.7.5) which cannot be satisfied on armel. subversion-tools 1.9.5-1+deb9u3 is available. At least one of svn2cl | subversion-tools (<< 1.7.5) can be satisfied however.
Package declares a build time dependency on subversion-tools (<< 1.7.5) which cannot be satisfied on amd64. subversion-tools 1.9.5-1+deb9u3 is available. At least one of svn2cl | subversion-tools (<< 1.7.5) can be satisfied however.
Package declares a build time dependency on subversion-tools (<< 1.7.5) which cannot be satisfied on s390x. subversion-tools 1.9.5-1+deb9u3 is available. At least one of svn2cl | subversion-tools (<< 1.7.5) can be satisfied however.


Last updated: Sun Jun 16 15:29:41 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS