Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: jessie

Problems for source package groovy2

Current Source Version: 2.2.2+dfsg-3+deb8u1
Current Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:groovy2

Binary Package: groovy2 (Version: 2.2.2+dfsg-3+deb8u1)

BTS entry: http://bugs.debian.org/groovy2

Relationships

Package has a Recommends on libgpars-groovy-java (>= 1.0~) which cannot be satisfied on mipsel. libgpars-groovy-java 0.10-1 is available.
Package has a Recommends on libgpars-groovy-java (>= 1.0~) which cannot be satisfied on powerpc. libgpars-groovy-java 0.10-1 is available.
Package has a Recommends on libgpars-groovy-java (>= 1.0~) which cannot be satisfied on ppc64el. libgpars-groovy-java 0.10-1 is available.
Package has a Recommends on libgpars-groovy-java (>= 1.0~) which cannot be satisfied on armel. libgpars-groovy-java 0.10-1 is available.
Package has a Recommends on libgpars-groovy-java (>= 1.0~) which cannot be satisfied on i386. libgpars-groovy-java 0.10-1 is available.
Package has a Recommends on libgpars-groovy-java (>= 1.0~) which cannot be satisfied on mips. libgpars-groovy-java 0.10-1 is available.
Package has a Recommends on libgpars-groovy-java (>= 1.0~) which cannot be satisfied on arm64. libgpars-groovy-java 0.10-1 is available.
Package has a Recommends on libgpars-groovy-java (>= 1.0~) which cannot be satisfied on s390x. libgpars-groovy-java 0.10-1 is available.
Package has a Recommends on libgpars-groovy-java (>= 1.0~) which cannot be satisfied on armhf. libgpars-groovy-java 0.10-1 is available.
Package has a Recommends on libgpars-groovy-java (>= 1.0~) which cannot be satisfied on amd64. libgpars-groovy-java 0.10-1 is available.


Last updated: Sun Apr 30 15:37:02 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS