Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch

Problems for source package h323plus

Current Source Version: 1.24.0~dfsg2-1.3
Current Maintainer: Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:h323plus

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on ppc64el. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on mips. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on armhf. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on mipsel. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on armel. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on s390x. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on amd64. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on i386. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on arm64. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on mips64el. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.

Binary Package: libh323plus-dev (Version: 1.24.0~dfsg2-1.3)

BTS entry: http://bugs.debian.org/libh323plus-dev

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libssl-dev (<< 1.1.0~) which cannot be satisfied on arm64. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1.0~) which cannot be satisfied on mips64el. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1.0~) which cannot be satisfied on i386. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1.0~) which cannot be satisfied on s390x. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1.0~) which cannot be satisfied on amd64. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1.0~) which cannot be satisfied on armel. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1.0~) which cannot be satisfied on armhf. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1.0~) which cannot be satisfied on mips. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1.0~) which cannot be satisfied on mipsel. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1.0~) which cannot be satisfied on ppc64el. libssl-dev 1.1.0f-3 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.


Last updated: Thu Oct 19 15:31:10 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS