Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: jessie

Problems for source package libdevel-cover-perl

Current Source Version: 1.17-1
Current Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:libdevel-cover-perl

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on perl (<< 5.19~) which cannot be satisfied on arm64. perl 5.20.2-3+deb8u6 is available. At least one of libcgi-pm-perl | perl (<< 5.19~) can be satisfied however.
Package declares a build time dependency on perl (<< 5.19~) which cannot be satisfied on powerpc. perl 5.20.2-3+deb8u6 is available. At least one of libcgi-pm-perl | perl (<< 5.19~) can be satisfied however.
Package declares a build time dependency on perl (<< 5.19~) which cannot be satisfied on mipsel. perl 5.20.2-3+deb8u6 is available. At least one of libcgi-pm-perl | perl (<< 5.19~) can be satisfied however.
Package declares a build time dependency on perl (<< 5.19~) which cannot be satisfied on ppc64el. perl 5.20.2-3+deb8u6 is available. At least one of libcgi-pm-perl | perl (<< 5.19~) can be satisfied however.
Package declares a build time dependency on perl (<< 5.19~) which cannot be satisfied on mips. perl 5.20.2-3+deb8u6 is available. At least one of libcgi-pm-perl | perl (<< 5.19~) can be satisfied however.
Package declares a build time dependency on perl (<< 5.19~) which cannot be satisfied on amd64. perl 5.20.2-3+deb8u6 is available. At least one of libcgi-pm-perl | perl (<< 5.19~) can be satisfied however.
Package declares a build time dependency on perl (<< 5.19~) which cannot be satisfied on s390x. perl 5.20.2-3+deb8u6 is available. At least one of libcgi-pm-perl | perl (<< 5.19~) can be satisfied however.
Package declares a build time dependency on perl (<< 5.19~) which cannot be satisfied on i386. perl 5.20.2-3+deb8u6 is available. At least one of libcgi-pm-perl | perl (<< 5.19~) can be satisfied however.
Package declares a build time dependency on perl (<< 5.19~) which cannot be satisfied on armel. perl 5.20.2-3+deb8u6 is available. At least one of libcgi-pm-perl | perl (<< 5.19~) can be satisfied however.
Package declares a build time dependency on perl (<< 5.19~) which cannot be satisfied on armhf. perl 5.20.2-3+deb8u6 is available. At least one of libcgi-pm-perl | perl (<< 5.19~) can be satisfied however.

Binary Package: libdevel-cover-perl (Version: 1.17-1+b2)

BTS entry: http://bugs.debian.org/libdevel-cover-perl

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on perl (<< 5.19~) which cannot be satisfied on mipsel. perl 5.20.2-3+deb8u6 is available. At least one of libcgi-pm-perl | perl (<< 5.19~) can be satisfied however.
Package has a Depends on perl (<< 5.19~) which cannot be satisfied on arm64. perl 5.20.2-3+deb8u6 is available. At least one of libcgi-pm-perl | perl (<< 5.19~) can be satisfied however.
Package has a Depends on perl (<< 5.19~) which cannot be satisfied on ppc64el. perl 5.20.2-3+deb8u6 is available. At least one of libcgi-pm-perl | perl (<< 5.19~) can be satisfied however.
Package has a Depends on perl (<< 5.19~) which cannot be satisfied on amd64. perl 5.20.2-3+deb8u6 is available. At least one of libcgi-pm-perl | perl (<< 5.19~) can be satisfied however.
Package has a Depends on perl (<< 5.19~) which cannot be satisfied on mips. perl 5.20.2-3+deb8u6 is available. At least one of libcgi-pm-perl | perl (<< 5.19~) can be satisfied however.

Binary Package: libdevel-cover-perl (Version: 1.17-1+b3)

BTS entry: http://bugs.debian.org/libdevel-cover-perl

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on perl (<< 5.19~) which cannot be satisfied on s390x. perl 5.20.2-3+deb8u6 is available. At least one of libcgi-pm-perl | perl (<< 5.19~) can be satisfied however.
Package has a Depends on perl (<< 5.19~) which cannot be satisfied on i386. perl 5.20.2-3+deb8u6 is available. At least one of libcgi-pm-perl | perl (<< 5.19~) can be satisfied however.
Package has a Depends on perl (<< 5.19~) which cannot be satisfied on powerpc. perl 5.20.2-3+deb8u6 is available. At least one of libcgi-pm-perl | perl (<< 5.19~) can be satisfied however.
Package has a Depends on perl (<< 5.19~) which cannot be satisfied on armel. perl 5.20.2-3+deb8u6 is available. At least one of libcgi-pm-perl | perl (<< 5.19~) can be satisfied however.
Package has a Depends on perl (<< 5.19~) which cannot be satisfied on armhf. perl 5.20.2-3+deb8u6 is available. At least one of libcgi-pm-perl | perl (<< 5.19~) can be satisfied however.


Last updated: Mon Apr 24 15:57:57 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS