Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: buster stretch jessie

Problems for source package libterm-ui-perl

Current Source Version: 0.46-1
Current Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:libterm-ui-perl

Binary Package: libterm-ui-perl (Version: 0.46-1)

BTS entry: http://bugs.debian.org/libterm-ui-perl

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on armel. perl 5.24.1-3+deb9u2 is available. At least one of liblog-message-simple-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on s390x. perl 5.24.1-3+deb9u2 is available. At least one of liblog-message-simple-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on amd64. perl 5.24.1-3+deb9u2 is available. At least one of liblog-message-simple-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on armhf. perl 5.24.1-3+deb9u2 is available. At least one of liblog-message-simple-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on mipsel. perl 5.24.1-3+deb9u2 is available. At least one of liblog-message-simple-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on i386. perl 5.24.1-3+deb9u2 is available. At least one of liblog-message-simple-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on mips64el. perl 5.24.1-3+deb9u2 is available. At least one of liblog-message-simple-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on arm64. perl 5.24.1-3+deb9u2 is available. At least one of liblog-message-simple-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on mips. perl 5.24.1-3+deb9u2 is available. At least one of liblog-message-simple-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on ppc64el. perl 5.24.1-3+deb9u2 is available. At least one of liblog-message-simple-perl | perl (<< 5.17.0) can be satisfied however.


Last updated: Wed Oct 18 15:31:26 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS