Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package license-reconcile

Current Source Version: 0.14
Current Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:license-reconcile

Binary Package: license-reconcile (Version: 0.14)

BTS entry: http://bugs.debian.org/license-reconcile

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libreadonly-perl (<< 1.500) which cannot be satisfied on mips. libreadonly-perl 2.050-1 is available. At least one of libreadonly-perl (>= 1.600) | libreadonly-perl (<< 1.500) can be satisfied however.
Package has a Depends on libreadonly-perl (<< 1.500) which cannot be satisfied on amd64. libreadonly-perl 2.050-1 is available. At least one of libreadonly-perl (>= 1.600) | libreadonly-perl (<< 1.500) can be satisfied however.
Package has a Depends on libreadonly-perl (<< 1.500) which cannot be satisfied on armel. libreadonly-perl 2.050-1 is available. At least one of libreadonly-perl (>= 1.600) | libreadonly-perl (<< 1.500) can be satisfied however.
Package has a Depends on libreadonly-perl (<< 1.500) which cannot be satisfied on mips64el. libreadonly-perl 2.050-1 is available. At least one of libreadonly-perl (>= 1.600) | libreadonly-perl (<< 1.500) can be satisfied however.
Package has a Depends on libreadonly-perl (<< 1.500) which cannot be satisfied on armhf. libreadonly-perl 2.050-1 is available. At least one of libreadonly-perl (>= 1.600) | libreadonly-perl (<< 1.500) can be satisfied however.
Package has a Depends on libreadonly-perl (<< 1.500) which cannot be satisfied on arm64. libreadonly-perl 2.050-1 is available. At least one of libreadonly-perl (>= 1.600) | libreadonly-perl (<< 1.500) can be satisfied however.
Package has a Depends on libreadonly-perl (<< 1.500) which cannot be satisfied on s390x. libreadonly-perl 2.050-1 is available. At least one of libreadonly-perl (>= 1.600) | libreadonly-perl (<< 1.500) can be satisfied however.
Package has a Depends on libreadonly-perl (<< 1.500) which cannot be satisfied on ppc64el. libreadonly-perl 2.050-1 is available. At least one of libreadonly-perl (>= 1.600) | libreadonly-perl (<< 1.500) can be satisfied however.
Package has a Depends on libreadonly-perl (<< 1.500) which cannot be satisfied on mipsel. libreadonly-perl 2.050-1 is available. At least one of libreadonly-perl (>= 1.600) | libreadonly-perl (<< 1.500) can be satisfied however.
Package has a Depends on libreadonly-perl (<< 1.500) which cannot be satisfied on i386. libreadonly-perl 2.050-1 is available. At least one of libreadonly-perl (>= 1.600) | libreadonly-perl (<< 1.500) can be satisfied however.


Last updated: Mon Sep 25 15:30:49 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS