Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch jessie wheezy

Problems for source package lintian

Current Source Version: 2.5.30+deb8u4
Current Maintainer: Debian Lintian Maintainers <lintian-maint@debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:lintian

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on bash (<< 4.2+dfsg-1~) which cannot be satisfied on mipsel. bash 4.3-11+deb8u1 is available. At least one of pkg-php-tools (>= 1.5~) | bash (<< 4.2+dfsg-1~) can be satisfied however.
Package declares a build time dependency on bash (<< 4.2+dfsg-1~) which cannot be satisfied on mips. bash 4.3-11+deb8u1 is available. At least one of pkg-php-tools (>= 1.5~) | bash (<< 4.2+dfsg-1~) can be satisfied however.
Package declares a build time dependency on bash (<< 4.2+dfsg-1~) which cannot be satisfied on armhf. bash 4.3-11+deb8u1 is available. At least one of pkg-php-tools (>= 1.5~) | bash (<< 4.2+dfsg-1~) can be satisfied however.
Package declares a build time dependency on bash (<< 4.2+dfsg-1~) which cannot be satisfied on s390x. bash 4.3-11+deb8u1 is available. At least one of pkg-php-tools (>= 1.5~) | bash (<< 4.2+dfsg-1~) can be satisfied however.
Package declares a build time dependency on bash (<< 4.2+dfsg-1~) which cannot be satisfied on armel. bash 4.3-11+deb8u1 is available. At least one of pkg-php-tools (>= 1.5~) | bash (<< 4.2+dfsg-1~) can be satisfied however.
Package declares a build time dependency on bash (<< 4.2+dfsg-1~) which cannot be satisfied on powerpc. bash 4.3-11+deb8u1 is available. At least one of pkg-php-tools (>= 1.5~) | bash (<< 4.2+dfsg-1~) can be satisfied however.
Package declares a build time dependency on bash (<< 4.2+dfsg-1~) which cannot be satisfied on i386. bash 4.3-11+deb8u1 is available. At least one of pkg-php-tools (>= 1.5~) | bash (<< 4.2+dfsg-1~) can be satisfied however.
Package declares a build time dependency on bash (<< 4.2+dfsg-1~) which cannot be satisfied on arm64. bash 4.3-11+deb8u1 is available. At least one of pkg-php-tools (>= 1.5~) | bash (<< 4.2+dfsg-1~) can be satisfied however.
Package declares a build time dependency on bash (<< 4.2+dfsg-1~) which cannot be satisfied on amd64. bash 4.3-11+deb8u1 is available. At least one of pkg-php-tools (>= 1.5~) | bash (<< 4.2+dfsg-1~) can be satisfied however.
Package declares a build time dependency on bash (<< 4.2+dfsg-1~) which cannot be satisfied on ppc64el. bash 4.3-11+deb8u1 is available. At least one of pkg-php-tools (>= 1.5~) | bash (<< 4.2+dfsg-1~) can be satisfied however.


Last updated: Thu May 25 15:47:49 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS