Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie wheezy

Problems for source package mapserver

Current Source Version: 7.0.4-2
Current Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:mapserver

Binary Package: ruby-mapscript (Version: 7.0.4-2)

BTS entry: https://bugs.debian.org/ruby-mapscript

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libruby2.3 (>= 2.3.0~preview2) which is extra on mips.
Package is optional and has a Depends on libruby2.3 (>= 2.3.0~preview2) which is extra on armhf.
Package is optional and has a Depends on libruby2.3 (>= 2.3.0~preview2) which is extra on arm64.
Package is optional and has a Depends on libruby2.3 (>= 2.3.0~preview2) which is extra on mipsel.
Package is optional and has a Depends on libruby2.3 (>= 2.3.0~preview2) which is extra on mips64el.
Package is optional and has a Depends on libruby2.3 (>= 2.3.0~preview2) which is extra on armel.
Package is optional and has a Depends on libruby2.3 (>= 2.3.0~preview2) which is extra on ppc64el.
Package is optional and has a Depends on libruby2.3 (>= 2.3.0~preview2) which is extra on amd64.
Package is optional and has a Depends on libruby2.3 (>= 2.3.0~preview2) which is extra on s390x.
Package is optional and has a Depends on libruby2.3 (>= 2.3.0~preview2) which is extra on i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.


Last updated: Mon Dec 11 15:30:33 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS