Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: stretch jessie wheezy

Problems for source package meep-mpi-default

Current Source Version: 1.3-3
Current Maintainer: Thorsten Alteholz <debian@alteholz.de>
Section: main
BTS entry: https://bugs.debian.org/src:meep-mpi-default

Binary Package: libmeep-mpi-default8 (Version: 1.3-3+b4)

BTS entry: https://bugs.debian.org/libmeep-mpi-default8

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libhdf5-openmpi-100 (>= 1.8.14) which is extra on s390x.
Package is optional and has a Depends on libopenmpi2 which is extra on s390x.

Binary Package: libmeep-mpi-default8 (Version: 1.3-3+b3)

BTS entry: https://bugs.debian.org/libmeep-mpi-default8

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libhdf5-openmpi-100 (>= 1.8.14) which is extra on armhf.
Package is optional and has a Depends on libhdf5-openmpi-100 (>= 1.8.14) which is extra on mips64el.
Package is optional and has a Depends on libhdf5-openmpi-100 (>= 1.8.14) which is extra on armel.
Package is optional and has a Depends on libhdf5-openmpi-100 (>= 1.8.14) which is extra on mipsel.
Package is optional and has a Depends on libhdf5-openmpi-100 (>= 1.8.14) which is extra on i386.
Package is optional and has a Depends on libhdf5-openmpi-100 (>= 1.8.14) which is extra on amd64.
Package is optional and has a Depends on libhdf5-openmpi-100 (>= 1.8.14) which is extra on ppc64el.
Package is optional and has a Depends on libhdf5-openmpi-100 (>= 1.8.14) which is extra on arm64.
Package is optional and has a Depends on libhdf5-openmpi-100 (>= 1.8.14) which is extra on mips.
Package is optional and has a Depends on libopenmpi2 which is extra on armhf.
Package is optional and has a Depends on libopenmpi2 which is extra on mips64el.
Package is optional and has a Depends on libopenmpi2 which is extra on i386.
Package is optional and has a Depends on libopenmpi2 which is extra on armel.
Package is optional and has a Depends on libopenmpi2 which is extra on mipsel.
Package is optional and has a Depends on libopenmpi2 which is extra on amd64.
Package is optional and has a Depends on libopenmpi2 which is extra on mips.
Package is optional and has a Depends on libopenmpi2 which is extra on ppc64el.
Package is optional and has a Depends on libopenmpi2 which is extra on arm64.

Binary Package: meep-mpi-default (Version: 1.3-3+b3)

BTS entry: https://bugs.debian.org/meep-mpi-default

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libhdf5-openmpi-100 (>= 1.8.13) which is extra on mipsel.
Package is optional and has a Depends on libhdf5-openmpi-100 (>= 1.8.13) which is extra on armel.
Package is optional and has a Depends on libhdf5-openmpi-100 (>= 1.8.13) which is extra on i386.
Package is optional and has a Depends on libhdf5-openmpi-100 (>= 1.8.13) which is extra on mips64el.
Package is optional and has a Depends on libhdf5-openmpi-100 (>= 1.8.13) which is extra on armhf.
Package is optional and has a Depends on libhdf5-openmpi-100 (>= 1.8.13) which is extra on ppc64el.
Package is optional and has a Depends on libhdf5-openmpi-100 (>= 1.8.13) which is extra on arm64.
Package is optional and has a Depends on libhdf5-openmpi-100 (>= 1.8.13) which is extra on mips.
Package is optional and has a Depends on libhdf5-openmpi-100 (>= 1.8.13) which is extra on amd64.
Package is optional and has a Depends on mpi-default-bin which is extra on armhf.
Package is optional and has a Depends on mpi-default-bin which is extra on mips64el.
Package is optional and has a Depends on mpi-default-bin which is extra on i386.
Package is optional and has a Depends on mpi-default-bin which is extra on armel.
Package is optional and has a Depends on mpi-default-bin which is extra on mipsel.
Package is optional and has a Depends on mpi-default-bin which is extra on amd64.
Package is optional and has a Depends on mpi-default-bin which is extra on mips.
Package is optional and has a Depends on mpi-default-bin which is extra on arm64.
Package is optional and has a Depends on mpi-default-bin which is extra on ppc64el.
Package is optional and has a Depends on libopenmpi2 which is extra on mips64el.
Package is optional and has a Depends on libopenmpi2 which is extra on armhf.
Package is optional and has a Depends on libopenmpi2 which is extra on i386.
Package is optional and has a Depends on libopenmpi2 which is extra on mipsel.
Package is optional and has a Depends on libopenmpi2 which is extra on armel.
Package is optional and has a Depends on libopenmpi2 which is extra on amd64.
Package is optional and has a Depends on libopenmpi2 which is extra on mips.
Package is optional and has a Depends on libopenmpi2 which is extra on ppc64el.
Package is optional and has a Depends on libopenmpi2 which is extra on arm64.

Binary Package: meep-mpi-default (Version: 1.3-3+b4)

BTS entry: https://bugs.debian.org/meep-mpi-default

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libopenmpi2 which is extra on s390x.
Package is optional and has a Depends on mpi-default-bin which is extra on s390x.
Package is optional and has a Depends on libhdf5-openmpi-100 (>= 1.8.13) which is extra on s390x.


Last updated: Fri Nov 16 15:30:05 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS