Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie wheezy

Problems for source package mgltools-mglutil

Current Source Version: 1.5.7-2
Current Maintainer: Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>
Section: non-free
BTS entry: http://bugs.debian.org/src:mgltools-mglutil

Binary Package: mgltools-mglutil (Version: 1.5.7-2)

BTS entry: http://bugs.debian.org/mgltools-mglutil

Relationships

Package has a Depends on python:any (<< 2.8) which cannot be satisfied on amd64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on arm64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mipsel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on s390x.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armhf.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on ppc64el.
Package has a Depends on mgltools-sff which cannot be satisfied on ppc64el.
Package has a Depends on mgltools-sff which cannot be satisfied on mips64el.
Package has a Depends on mgltools-sff which cannot be satisfied on mipsel.
Package has a Depends on mgltools-sff which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on s390x.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on ppc64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on idle-python2.6 which cannot be satisfied on mipsel. At least one of idle | idle-python2.7 | idle-python2.6 can be satisfied however.
Package has a Depends on idle-python2.6 which cannot be satisfied on arm64. At least one of idle | idle-python2.7 | idle-python2.6 can be satisfied however.
Package has a Depends on idle-python2.6 which cannot be satisfied on amd64. At least one of idle | idle-python2.7 | idle-python2.6 can be satisfied however.
Package has a Depends on idle-python2.6 which cannot be satisfied on mips64el. At least one of idle | idle-python2.7 | idle-python2.6 can be satisfied however.
Package has a Depends on idle-python2.6 which cannot be satisfied on i386. At least one of idle | idle-python2.7 | idle-python2.6 can be satisfied however.
Package has a Depends on idle-python2.6 which cannot be satisfied on mips. At least one of idle | idle-python2.7 | idle-python2.6 can be satisfied however.
Package has a Depends on idle-python2.6 which cannot be satisfied on ppc64el. At least one of idle | idle-python2.7 | idle-python2.6 can be satisfied however.
Package has a Depends on idle-python2.6 which cannot be satisfied on armhf. At least one of idle | idle-python2.7 | idle-python2.6 can be satisfied however.
Package has a Depends on idle-python2.6 which cannot be satisfied on s390x. At least one of idle | idle-python2.7 | idle-python2.6 can be satisfied however.
Package has a Depends on idle-python2.6 which cannot be satisfied on armel. At least one of idle | idle-python2.7 | idle-python2.6 can be satisfied however.


Last updated: Wed Jun 28 15:31:15 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS