Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package monster-masher

Current Source Version: 1.8.1-7
Current Maintainer: Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:monster-masher

Binary Package: monster-masher (Version: 1.8.1-7+b1)

BTS entry: https://bugs.debian.org/monster-masher

Old Libraries

Package has a Depends on libgnomecanvasmm-2.6-1v5 (>= 2.23.1) which is in Section oldlibs on amd64.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (>= 2.23.1) which is in Section oldlibs on s390x.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (>= 2.23.1) which is in Section oldlibs on ppc64el.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (>= 2.23.1) which is in Section oldlibs on armhf.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (>= 2.23.1) which is in Section oldlibs on armel.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (>= 2.23.1) which is in Section oldlibs on mipsel.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (>= 2.23.1) which is in Section oldlibs on i386.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (>= 2.23.1) which is in Section oldlibs on mips.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (>= 2.23.1) which is in Section oldlibs on mips64el.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (>= 2.23.1) which is in Section oldlibs on arm64.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on amd64.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on s390x.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on ppc64el.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on armhf.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on armel.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on i386.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on mipsel.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on mips.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on mips64el.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on arm64.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on armel.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on mipsel.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on i386.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on mips.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on mips64el.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on arm64.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on amd64.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on s390x.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on armhf.


Last updated: Mon Dec 17 15:30:43 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS