Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package node-istanbul

Current Source Version: 0.4.5+ds-5
Current Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:node-istanbul

BuildDepends

Package declares a build time dependency on nodejs which cannot be satisfied on armel.

Malformed Build-Depends

Package declares a build time dependency on 'node-wordwrap (>= 1.0.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-async (>= 0.8) ' which is broken Syntax.
Package declares a build time dependency on 'node-supports-color (>= 3.1.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-nopt (>= 3.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-escodegen (>= 1.8.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-resolve (>= 1.1.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-glob (>= 5.0.15) ' which is broken Syntax.
Package declares a build time dependency on 'node-mkdirp (>= 0.5.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-js-yaml (>= 3.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-which (>= 1.1.1) ' which is broken Syntax.
Package declares a build time dependency on 'node-abbrev (>= 1.0.0) ' which is broken Syntax.
Package declares a build time dependency on 'handlebars (>= 4.0.1) ' which is broken Syntax.
Package declares a build time dependency on 'node-once (>= 1.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-esprima (>= 2.7.0) ' which is broken Syntax.

Binary Package: node-istanbul (Version: 0.4.5+ds-5)

BTS entry: https://bugs.debian.org/node-istanbul

Relationships

Package has a Depends on nodejs which cannot be satisfied on armel.


Last updated: Thu Dec 5 15:28:52 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS