Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch

Problems for source package opencolorio

Current Source Version: 1.0.9~dfsg0-6
Current Maintainer: Debian PhotoTools Maintainers <pkg-phototools-devel@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:opencolorio

Binary Package: python-pyopencolorio (Version: 1.0.9~dfsg0-6+b2)

BTS entry: http://bugs.debian.org/python-pyopencolorio

Relationships

Package has a Depends on python:any (>= 2.7~) which cannot be satisfied on mips64el.
Package has a Depends on python:any (>= 2.7~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.7~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.7~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.7~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.7~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.7~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.7~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (>= 2.7~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.7~) which cannot be satisfied on s390x.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on s390x.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on arm64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armhf.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on amd64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mipsel.


Last updated: Mon Jun 26 15:31:17 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS