Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch

Problems for source package pbgenomicconsensus

Current Source Version: 2.1.0-1
Current Maintainer: Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:pbgenomicconsensus

BuildDepends

Package declares a build time dependency on python-pbconsensuscore (>= 1.0.1) which cannot be satisfied on arm64.
Package declares a build time dependency on python-pbconsensuscore (>= 1.0.1) which cannot be satisfied on armel.
Package declares a build time dependency on python-pbconsensuscore (>= 1.0.1) which cannot be satisfied on s390x.
Package declares a build time dependency on python-pbconsensuscore (>= 1.0.1) which cannot be satisfied on mips64el.
Package declares a build time dependency on python-pbconsensuscore (>= 1.0.1) which cannot be satisfied on ppc64el.
Package declares a build time dependency on python-pbconsensuscore (>= 1.0.1) which cannot be satisfied on mips.
Package declares a build time dependency on python-pbconsensuscore (>= 1.0.1) which cannot be satisfied on armhf.
Package declares a build time dependency on python-pbconsensuscore (>= 1.0.1) which cannot be satisfied on mipsel.

Binary Package: pbgenomicconsensus (Version: 2.1.0-1)

BTS entry: http://bugs.debian.org/pbgenomicconsensus

Relationships

Package has a Depends on python:any which cannot be satisfied on mipsel.
Package has a Depends on python:any which cannot be satisfied on mips.
Package has a Depends on python:any which cannot be satisfied on armhf.
Package has a Depends on python:any which cannot be satisfied on ppc64el.
Package has a Depends on python:any which cannot be satisfied on mips64el.
Package has a Depends on python:any which cannot be satisfied on s390x.
Package has a Depends on python:any which cannot be satisfied on armel.
Package has a Depends on python:any which cannot be satisfied on amd64.
Package has a Depends on python:any which cannot be satisfied on i386.
Package has a Depends on python:any which cannot be satisfied on arm64.
Package has a Recommends on python-consensuscore2 which cannot be satisfied on ppc64el.
Package has a Recommends on python-consensuscore2 which cannot be satisfied on armhf.
Package has a Recommends on python-consensuscore2 which cannot be satisfied on mips.
Package has a Recommends on python-consensuscore2 which cannot be satisfied on mipsel.
Package has a Recommends on python-consensuscore2 which cannot be satisfied on armel.
Package has a Recommends on python-consensuscore2 which cannot be satisfied on s390x.
Package has a Recommends on python-consensuscore2 which cannot be satisfied on mips64el.
Package has a Recommends on python-consensuscore2 which cannot be satisfied on arm64.
Package has a Recommends on python-consensuscore2 which cannot be satisfied on i386.
Package has a Recommends on python-consensuscore2 which cannot be satisfied on amd64.

Binary Package: python-pbgenomicconsensus (Version: 2.1.0-1)

BTS entry: http://bugs.debian.org/python-pbgenomicconsensus

Relationships

Package has a Depends on python-pbconsensuscore which cannot be satisfied on mips64el.
Package has a Depends on python-pbconsensuscore which cannot be satisfied on armel.
Package has a Depends on python-pbconsensuscore which cannot be satisfied on s390x.
Package has a Depends on python-pbconsensuscore which cannot be satisfied on arm64.
Package has a Depends on python-pbconsensuscore which cannot be satisfied on mipsel.
Package has a Depends on python-pbconsensuscore which cannot be satisfied on ppc64el.
Package has a Depends on python-pbconsensuscore which cannot be satisfied on mips.
Package has a Depends on python-pbconsensuscore which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on s390x.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on arm64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on amd64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on arm64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on s390x.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mipsel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armhf.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on ppc64el.
Package has a Suggests on python-consensuscore2 which cannot be satisfied on armel.
Package has a Suggests on python-consensuscore2 which cannot be satisfied on s390x.
Package has a Suggests on python-consensuscore2 which cannot be satisfied on mips64el.
Package has a Suggests on python-consensuscore2 which cannot be satisfied on arm64.
Package has a Suggests on python-consensuscore2 which cannot be satisfied on i386.
Package has a Suggests on python-consensuscore2 which cannot be satisfied on amd64.
Package has a Suggests on python-consensuscore2 which cannot be satisfied on ppc64el.
Package has a Suggests on python-consensuscore2 which cannot be satisfied on mips.
Package has a Suggests on python-consensuscore2 which cannot be satisfied on armhf.
Package has a Suggests on python-consensuscore2 which cannot be satisfied on mipsel.


Last updated: Mon Oct 23 15:30:47 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS