Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie wheezy

Problems for source package pdsh

Current Source Version: 2.31-3
Current Maintainer: Brian Pellin <bpellin@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:pdsh

Binary Package: pdsh (Version: 2.31-3+b1)

BTS entry: https://bugs.debian.org/pdsh

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ssh (<< 1:3.8.1p1-9) which cannot be satisfied on arm64. ssh 1:7.4p1-10+deb9u1 is available. At least one of openssh-client | ssh (<< 1:3.8.1p1-9) can be satisfied however.
Package has a Depends on ssh (<< 1:3.8.1p1-9) which cannot be satisfied on amd64. ssh 1:7.4p1-10+deb9u1 is available. At least one of openssh-client | ssh (<< 1:3.8.1p1-9) can be satisfied however.
Package has a Depends on ssh (<< 1:3.8.1p1-9) which cannot be satisfied on ppc64el. ssh 1:7.4p1-10+deb9u1 is available. At least one of openssh-client | ssh (<< 1:3.8.1p1-9) can be satisfied however.
Package has a Depends on ssh (<< 1:3.8.1p1-9) which cannot be satisfied on mips. ssh 1:7.4p1-10+deb9u1 is available. At least one of openssh-client | ssh (<< 1:3.8.1p1-9) can be satisfied however.
Package has a Depends on ssh (<< 1:3.8.1p1-9) which cannot be satisfied on armel. ssh 1:7.4p1-10+deb9u1 is available. At least one of openssh-client | ssh (<< 1:3.8.1p1-9) can be satisfied however.
Package has a Depends on ssh (<< 1:3.8.1p1-9) which cannot be satisfied on i386. ssh 1:7.4p1-10+deb9u1 is available. At least one of openssh-client | ssh (<< 1:3.8.1p1-9) can be satisfied however.
Package has a Depends on ssh (<< 1:3.8.1p1-9) which cannot be satisfied on mipsel. ssh 1:7.4p1-10+deb9u1 is available. At least one of openssh-client | ssh (<< 1:3.8.1p1-9) can be satisfied however.
Package has a Depends on ssh (<< 1:3.8.1p1-9) which cannot be satisfied on s390x. ssh 1:7.4p1-10+deb9u1 is available. At least one of openssh-client | ssh (<< 1:3.8.1p1-9) can be satisfied however.
Package has a Depends on ssh (<< 1:3.8.1p1-9) which cannot be satisfied on mips64el. ssh 1:7.4p1-10+deb9u1 is available. At least one of openssh-client | ssh (<< 1:3.8.1p1-9) can be satisfied however.
Package has a Depends on ssh (<< 1:3.8.1p1-9) which cannot be satisfied on armhf. ssh 1:7.4p1-10+deb9u1 is available. At least one of openssh-client | ssh (<< 1:3.8.1p1-9) can be satisfied however.


Last updated: Tue Nov 21 15:29:40 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS