Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch jessie

Problems for source package python-cffi

Current Source Version: 0.8.6-1
Current Maintainer: Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:python-cffi

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on python-virtualenv (<< 1.11.6) which cannot be satisfied on arm64. python-virtualenv 1.11.6+ds-1 is available. At least one of virtualenv | python-virtualenv (<< 1.11.6) can be satisfied however.
Package declares a build time dependency on python-virtualenv (<< 1.11.6) which cannot be satisfied on mipsel. python-virtualenv 1.11.6+ds-1 is available. At least one of virtualenv | python-virtualenv (<< 1.11.6) can be satisfied however.
Package declares a build time dependency on python-virtualenv (<< 1.11.6) which cannot be satisfied on ppc64el. python-virtualenv 1.11.6+ds-1 is available. At least one of virtualenv | python-virtualenv (<< 1.11.6) can be satisfied however.
Package declares a build time dependency on python-virtualenv (<< 1.11.6) which cannot be satisfied on armhf. python-virtualenv 1.11.6+ds-1 is available. At least one of virtualenv | python-virtualenv (<< 1.11.6) can be satisfied however.
Package declares a build time dependency on python-virtualenv (<< 1.11.6) which cannot be satisfied on armel. python-virtualenv 1.11.6+ds-1 is available. At least one of virtualenv | python-virtualenv (<< 1.11.6) can be satisfied however.
Package declares a build time dependency on python-virtualenv (<< 1.11.6) which cannot be satisfied on mips. python-virtualenv 1.11.6+ds-1 is available. At least one of virtualenv | python-virtualenv (<< 1.11.6) can be satisfied however.
Package declares a build time dependency on python-virtualenv (<< 1.11.6) which cannot be satisfied on s390x. python-virtualenv 1.11.6+ds-1 is available. At least one of virtualenv | python-virtualenv (<< 1.11.6) can be satisfied however.
Package declares a build time dependency on python-virtualenv (<< 1.11.6) which cannot be satisfied on i386. python-virtualenv 1.11.6+ds-1 is available. At least one of virtualenv | python-virtualenv (<< 1.11.6) can be satisfied however.
Package declares a build time dependency on python-virtualenv (<< 1.11.6) which cannot be satisfied on amd64. python-virtualenv 1.11.6+ds-1 is available. At least one of virtualenv | python-virtualenv (<< 1.11.6) can be satisfied however.
Package declares a build time dependency on python-virtualenv (<< 1.11.6) which cannot be satisfied on powerpc. python-virtualenv 1.11.6+ds-1 is available. At least one of virtualenv | python-virtualenv (<< 1.11.6) can be satisfied however.

Binary Package: python-cffi (Version: 0.8.6-1+b1)

BTS entry: http://bugs.debian.org/python-cffi

Relationships

Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on s390x.

Binary Package: python-cffi (Version: 0.8.6-1)

BTS entry: http://bugs.debian.org/python-cffi

Relationships

Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on powerpc.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on arm64.


Last updated: Sun May 28 15:51:25 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS