Debcheck

 

Back to QA

Debcheck - bookworm
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid trixie bookworm

Problems for source package ring

Current Source Version: 20230206.0~ds2-1.1
Current Maintainer: Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:ring

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on libmsgpack-dev (<= 4.0.0) which cannot be satisfied on mips64el. libmsgpack-dev 4.0.0-3 is available. At least one of libmsgpack-cxx-dev | libmsgpack-dev (<= 4.0.0) can be satisfied however.
Package declares a build time dependency on libmsgpack-dev (<= 4.0.0) which cannot be satisfied on ppc64el. libmsgpack-dev 4.0.0-3 is available. At least one of libmsgpack-cxx-dev | libmsgpack-dev (<= 4.0.0) can be satisfied however.
Package declares a build time dependency on libmsgpack-dev (<= 4.0.0) which cannot be satisfied on mipsel. libmsgpack-dev 4.0.0-3 is available. At least one of libmsgpack-cxx-dev | libmsgpack-dev (<= 4.0.0) can be satisfied however.
Package declares a build time dependency on libmsgpack-dev (<= 4.0.0) which cannot be satisfied on arm64. libmsgpack-dev 4.0.0-3 is available. At least one of libmsgpack-cxx-dev | libmsgpack-dev (<= 4.0.0) can be satisfied however.
Package declares a build time dependency on libmsgpack-dev (<= 4.0.0) which cannot be satisfied on armhf. libmsgpack-dev 4.0.0-3 is available. At least one of libmsgpack-cxx-dev | libmsgpack-dev (<= 4.0.0) can be satisfied however.
Package declares a build time dependency on libmsgpack-dev (<= 4.0.0) which cannot be satisfied on s390x. libmsgpack-dev 4.0.0-3 is available. At least one of libmsgpack-cxx-dev | libmsgpack-dev (<= 4.0.0) can be satisfied however.
Package declares a build time dependency on libmsgpack-dev (<= 4.0.0) which cannot be satisfied on armel. libmsgpack-dev 4.0.0-3 is available. At least one of libmsgpack-cxx-dev | libmsgpack-dev (<= 4.0.0) can be satisfied however.
Package declares a build time dependency on libmsgpack-dev (<= 4.0.0) which cannot be satisfied on amd64. libmsgpack-dev 4.0.0-3 is available. At least one of libmsgpack-cxx-dev | libmsgpack-dev (<= 4.0.0) can be satisfied however.
Package declares a build time dependency on libmsgpack-dev (<= 4.0.0) which cannot be satisfied on i386. libmsgpack-dev 4.0.0-3 is available. At least one of libmsgpack-cxx-dev | libmsgpack-dev (<= 4.0.0) can be satisfied however.


Last updated: Mon Apr 22 15:27:30 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS