Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch

Problems for source package spades

Current Source Version: 3.9.1+dfsg-1
Current Maintainer: Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:spades

BuildDepends

Package declares a build time dependency on libssw-dev which cannot be satisfied on i386. Package spades does not exist on i386.
Package declares a build time dependency on libssw-dev which cannot be satisfied on armhf. Package spades does not exist on armhf.
Package declares a build time dependency on libssw-dev which cannot be satisfied on armel. Package spades does not exist on armel.
Package declares a build time dependency on libssw-dev which cannot be satisfied on ppc64el. Package spades does not exist on ppc64el.
Package declares a build time dependency on libssw-dev which cannot be satisfied on mips64el. Package spades does not exist on mips64el.
Package declares a build time dependency on libssw-dev which cannot be satisfied on mipsel. Package spades does not exist on mipsel.
Package declares a build time dependency on libssw-dev which cannot be satisfied on arm64. Package spades does not exist on arm64.
Package declares a build time dependency on libssw-dev which cannot be satisfied on s390x. Package spades does not exist on s390x.
Package declares a build time dependency on libssw-dev which cannot be satisfied on mips. Package spades does not exist on mips.
Package declares a build time dependency on bwa which cannot be satisfied on mips. Package spades does not exist on mips.
Package declares a build time dependency on bwa which cannot be satisfied on s390x. Package spades does not exist on s390x.
Package declares a build time dependency on bwa which cannot be satisfied on arm64. Package spades does not exist on arm64.
Package declares a build time dependency on bwa which cannot be satisfied on mips64el. Package spades does not exist on mips64el.
Package declares a build time dependency on bwa which cannot be satisfied on mipsel. Package spades does not exist on mipsel.
Package declares a build time dependency on bwa which cannot be satisfied on ppc64el. Package spades does not exist on ppc64el.
Package declares a build time dependency on bwa which cannot be satisfied on armel. Package spades does not exist on armel.
Package declares a build time dependency on bwa which cannot be satisfied on armhf. Package spades does not exist on armhf.
Package declares a build time dependency on bwa which cannot be satisfied on i386. Package spades does not exist on i386.
Package declares a build time dependency on libhts-dev which cannot be satisfied on s390x. Package spades does not exist on s390x.
Package declares a build time dependency on libhts-dev which cannot be satisfied on mips. Package spades does not exist on mips.
Package declares a build time dependency on libhts-dev which cannot be satisfied on armhf. Package spades does not exist on armhf.
Package declares a build time dependency on libhat-trie-dev which cannot be satisfied on mips. Package spades does not exist on mips.
Package declares a build time dependency on libhat-trie-dev which cannot be satisfied on s390x. Package spades does not exist on s390x.

Binary Package: spades (Version: 3.9.1+dfsg-1)

BTS entry: https://bugs.debian.org/spades

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libjemalloc1 (>= 2.1.1) which is extra on amd64.


Last updated: Sun Dec 9 15:30:41 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS