Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch jessie wheezy

Problems for source package sparkleshare

Current Source Version: 1.2-0.1
Current Maintainer: Debian CLI Applications Team <pkg-cli-apps-team@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:sparkleshare

Binary Package: sparkleshare (Version: 1.2-0.1)

BTS entry: http://bugs.debian.org/sparkleshare

Relationships

Package has a Depends on libglib2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.
Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on ppc64el.
Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on arm64.
Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on mips.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on arm64.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on ppc64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on mips. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on mipsel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on powerpc. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on arm64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on s390x. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on mips. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on powerpc. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on mipsel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on arm64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on s390x. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.


Last updated: Sun Apr 30 15:37:02 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS