Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie wheezy

Problems for source package suricata

Current Source Version: 3.2.1-1+deb9u1
Current Maintainer: Pierre Chifflier <pollux@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:suricata

Binary Package: suricata (Version: 3.2.1-1+deb9u1)

BTS entry: https://bugs.debian.org/suricata

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libhtp-0.5.23-1 (= 3.2.1-1+deb9u1) which is extra on armel.
Package is optional and has a Depends on libhtp-0.5.23-1 (= 3.2.1-1+deb9u1) which is extra on mips.
Package is optional and has a Depends on libhtp-0.5.23-1 (= 3.2.1-1+deb9u1) which is extra on ppc64el.
Package is optional and has a Depends on libhtp-0.5.23-1 (= 3.2.1-1+deb9u1) which is extra on amd64.
Package is optional and has a Depends on libhtp-0.5.23-1 (= 3.2.1-1+deb9u1) which is extra on arm64.
Package is optional and has a Depends on libhtp-0.5.23-1 (= 3.2.1-1+deb9u1) which is extra on i386.
Package is optional and has a Depends on libhtp-0.5.23-1 (= 3.2.1-1+deb9u1) which is extra on s390x.
Package is optional and has a Depends on libhtp-0.5.23-1 (= 3.2.1-1+deb9u1) which is extra on mipsel.
Package is optional and has a Depends on libhtp-0.5.23-1 (= 3.2.1-1+deb9u1) which is extra on armhf.
Package is optional and has a Depends on libhtp-0.5.23-1 (= 3.2.1-1+deb9u1) which is extra on mips64el.
Package is optional and has a Depends on libprelude2 which is extra on armel.
Package is optional and has a Depends on libprelude2 which is extra on mips.
Package is optional and has a Depends on libprelude2 which is extra on arm64.
Package is optional and has a Depends on libprelude2 which is extra on amd64.
Package is optional and has a Depends on libprelude2 which is extra on ppc64el.
Package is optional and has a Depends on libprelude2 which is extra on i386.
Package is optional and has a Depends on libprelude2 which is extra on mipsel.
Package is optional and has a Depends on libprelude2 which is extra on s390x.
Package is optional and has a Depends on libprelude2 which is extra on armhf.
Package is optional and has a Depends on libprelude2 which is extra on mips64el.

Relationships

Package has a Suggests on libtcmalloc-minimal4 which cannot be satisfied on mips64el.
Package has a Suggests on libtcmalloc-minimal4 which cannot be satisfied on mipsel.
Package has a Suggests on libtcmalloc-minimal4 which cannot be satisfied on mips.
Package has a Suggests on libtcmalloc-minimal4 which cannot be satisfied on s390x.

Binary Package: libhtp-dev (Version: 3.2.1-1+deb9u1)

BTS entry: https://bugs.debian.org/libhtp-dev

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libhtp-0.5.23-1 (= 3.2.1-1+deb9u1) which is extra on armhf.
Package is optional and has a Depends on libhtp-0.5.23-1 (= 3.2.1-1+deb9u1) which is extra on mips64el.
Package is optional and has a Depends on libhtp-0.5.23-1 (= 3.2.1-1+deb9u1) which is extra on mipsel.
Package is optional and has a Depends on libhtp-0.5.23-1 (= 3.2.1-1+deb9u1) which is extra on s390x.
Package is optional and has a Depends on libhtp-0.5.23-1 (= 3.2.1-1+deb9u1) which is extra on i386.
Package is optional and has a Depends on libhtp-0.5.23-1 (= 3.2.1-1+deb9u1) which is extra on armel.
Package is optional and has a Depends on libhtp-0.5.23-1 (= 3.2.1-1+deb9u1) which is extra on mips.
Package is optional and has a Depends on libhtp-0.5.23-1 (= 3.2.1-1+deb9u1) which is extra on arm64.
Package is optional and has a Depends on libhtp-0.5.23-1 (= 3.2.1-1+deb9u1) which is extra on amd64.
Package is optional and has a Depends on libhtp-0.5.23-1 (= 3.2.1-1+deb9u1) which is extra on ppc64el.


Last updated: Tue Nov 21 15:29:40 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS