Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: buster stretch

Problems for source package tcpdf

Current Source Version: 6.2.12+dfsg2-1
Current Maintainer: Laurent Destailleur (eldy) <eldy@users.sourceforge.net>
Section: main
BTS entry: https://bugs.debian.org/src:tcpdf

Binary Package: php-tcpdf (Version: 6.2.12+dfsg2-1)

BTS entry: https://bugs.debian.org/php-tcpdf

Relationships

Package has a Recommends on php5-gd which cannot be satisfied on mipsel.
Package has a Recommends on php5-gd which cannot be satisfied on i386.
Package has a Recommends on php5-gd which cannot be satisfied on armhf.
Package has a Recommends on php5-gd which cannot be satisfied on s390x.
Package has a Recommends on php5-gd which cannot be satisfied on mips.
Package has a Recommends on php5-gd which cannot be satisfied on mips64el.
Package has a Recommends on php5-gd which cannot be satisfied on ppc64el.
Package has a Recommends on php5-gd which cannot be satisfied on amd64.
Package has a Recommends on php5-gd which cannot be satisfied on armel.
Package has a Recommends on php5-gd which cannot be satisfied on arm64.
Package has a Recommends on php5-mcrypt which cannot be satisfied on mipsel.
Package has a Recommends on php5-mcrypt which cannot be satisfied on i386.
Package has a Recommends on php5-mcrypt which cannot be satisfied on mips64el.
Package has a Recommends on php5-mcrypt which cannot be satisfied on s390x.
Package has a Recommends on php5-mcrypt which cannot be satisfied on mips.
Package has a Recommends on php5-mcrypt which cannot be satisfied on armhf.
Package has a Recommends on php5-mcrypt which cannot be satisfied on amd64.
Package has a Recommends on php5-mcrypt which cannot be satisfied on ppc64el.
Package has a Recommends on php5-mcrypt which cannot be satisfied on armel.
Package has a Recommends on php5-mcrypt which cannot be satisfied on arm64.
Package has a Suggests on php5-imagick which cannot be satisfied on mipsel.
Package has a Suggests on php5-imagick which cannot be satisfied on i386.
Package has a Suggests on php5-imagick which cannot be satisfied on mips64el.
Package has a Suggests on php5-imagick which cannot be satisfied on s390x.
Package has a Suggests on php5-imagick which cannot be satisfied on mips.
Package has a Suggests on php5-imagick which cannot be satisfied on armhf.
Package has a Suggests on php5-imagick which cannot be satisfied on armel.
Package has a Suggests on php5-imagick which cannot be satisfied on arm64.
Package has a Suggests on php5-imagick which cannot be satisfied on ppc64el.
Package has a Suggests on php5-imagick which cannot be satisfied on amd64.


Last updated: Fri Oct 19 15:30:24 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS