Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie wheezy

Problems for source package w3m-el

Current Source Version: 1.4.538+0.20141022-5
Current Maintainer: Tatsuya Kinoshita <tats@debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:w3m-el

Binary Package: w3m-el (Version: 1.4.538+0.20141022-5)

BTS entry: http://bugs.debian.org/w3m-el

Relationships

Package has a Suggests on ppthtml which cannot be satisfied on mips64el.
Package has a Suggests on ppthtml which cannot be satisfied on amd64.
Package has a Suggests on ppthtml which cannot be satisfied on mips.
Package has a Suggests on ppthtml which cannot be satisfied on armel.
Package has a Suggests on ppthtml which cannot be satisfied on i386.
Package has a Suggests on ppthtml which cannot be satisfied on mipsel.
Package has a Suggests on ppthtml which cannot be satisfied on s390x.
Package has a Suggests on ppthtml which cannot be satisfied on armhf.
Package has a Suggests on ppthtml which cannot be satisfied on arm64.
Package has a Suggests on ppthtml which cannot be satisfied on ppc64el.
Package has a Suggests on xlhtml which cannot be satisfied on armhf.
Package has a Suggests on xlhtml which cannot be satisfied on ppc64el.
Package has a Suggests on xlhtml which cannot be satisfied on arm64.
Package has a Suggests on xlhtml which cannot be satisfied on amd64.
Package has a Suggests on xlhtml which cannot be satisfied on mips.
Package has a Suggests on xlhtml which cannot be satisfied on armel.
Package has a Suggests on xlhtml which cannot be satisfied on i386.
Package has a Suggests on xlhtml which cannot be satisfied on mips64el.
Package has a Suggests on xlhtml which cannot be satisfied on s390x.
Package has a Suggests on xlhtml which cannot be satisfied on mipsel.
Package has a Suggests on mule-ucs which cannot be satisfied on mipsel.
Package has a Suggests on mule-ucs which cannot be satisfied on s390x.
Package has a Suggests on mule-ucs which cannot be satisfied on mips64el.
Package has a Suggests on mule-ucs which cannot be satisfied on armel.
Package has a Suggests on mule-ucs which cannot be satisfied on i386.
Package has a Suggests on mule-ucs which cannot be satisfied on amd64.
Package has a Suggests on mule-ucs which cannot be satisfied on mips.
Package has a Suggests on mule-ucs which cannot be satisfied on arm64.
Package has a Suggests on mule-ucs which cannot be satisfied on ppc64el.
Package has a Suggests on mule-ucs which cannot be satisfied on armhf.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on emacs23 which cannot be satisfied on s390x. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs23 which cannot be satisfied on mipsel. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs23 which cannot be satisfied on amd64. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs23 which cannot be satisfied on mips. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs23 which cannot be satisfied on armel. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs23 which cannot be satisfied on i386. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs23 which cannot be satisfied on mips64el. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs23 which cannot be satisfied on ppc64el. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs23 which cannot be satisfied on arm64. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs23 which cannot be satisfied on armhf. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs-snapshot which cannot be satisfied on armhf. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs-snapshot which cannot be satisfied on ppc64el. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs-snapshot which cannot be satisfied on arm64. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs-snapshot which cannot be satisfied on mips. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs-snapshot which cannot be satisfied on amd64. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs-snapshot which cannot be satisfied on i386. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs-snapshot which cannot be satisfied on armel. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs-snapshot which cannot be satisfied on mips64el. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs-snapshot which cannot be satisfied on s390x. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs-snapshot which cannot be satisfied on mipsel. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs22 which cannot be satisfied on armhf. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs22 which cannot be satisfied on ppc64el. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs22 which cannot be satisfied on arm64. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs22 which cannot be satisfied on armel. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs22 which cannot be satisfied on i386. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs22 which cannot be satisfied on amd64. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs22 which cannot be satisfied on mips. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs22 which cannot be satisfied on mips64el. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs22 which cannot be satisfied on s390x. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on emacs22 which cannot be satisfied on mipsel. At least one of emacs-nox | emacs | emacs25 | emacs24 | emacs23 | emacs22 | emacs-snapshot | apel (>= 10.5) can be satisfied however.
Package has a Depends on w3m-ssl (>= 0.3) which cannot be satisfied on i386. At least one of w3m (>= 0.3) | w3m-ssl (>= 0.3) | w3mmee (>= 0.3) can be satisfied however.
Package has a Depends on w3m-ssl (>= 0.3) which cannot be satisfied on armel. At least one of w3m (>= 0.3) | w3m-ssl (>= 0.3) | w3mmee (>= 0.3) can be satisfied however.
Package has a Depends on w3m-ssl (>= 0.3) which cannot be satisfied on mips. At least one of w3m (>= 0.3) | w3m-ssl (>= 0.3) | w3mmee (>= 0.3) can be satisfied however.
Package has a Depends on w3m-ssl (>= 0.3) which cannot be satisfied on amd64. At least one of w3m (>= 0.3) | w3m-ssl (>= 0.3) | w3mmee (>= 0.3) can be satisfied however.
Package has a Depends on w3m-ssl (>= 0.3) which cannot be satisfied on mips64el. At least one of w3m (>= 0.3) | w3m-ssl (>= 0.3) | w3mmee (>= 0.3) can be satisfied however.
Package has a Depends on w3m-ssl (>= 0.3) which cannot be satisfied on s390x. At least one of w3m (>= 0.3) | w3m-ssl (>= 0.3) | w3mmee (>= 0.3) can be satisfied however.
Package has a Depends on w3m-ssl (>= 0.3) which cannot be satisfied on mipsel. At least one of w3m (>= 0.3) | w3m-ssl (>= 0.3) | w3mmee (>= 0.3) can be satisfied however.
Package has a Depends on w3m-ssl (>= 0.3) which cannot be satisfied on armhf. At least one of w3m (>= 0.3) | w3m-ssl (>= 0.3) | w3mmee (>= 0.3) can be satisfied however.
Package has a Depends on w3m-ssl (>= 0.3) which cannot be satisfied on arm64. At least one of w3m (>= 0.3) | w3m-ssl (>= 0.3) | w3mmee (>= 0.3) can be satisfied however.
Package has a Depends on w3m-ssl (>= 0.3) which cannot be satisfied on ppc64el. At least one of w3m (>= 0.3) | w3m-ssl (>= 0.3) | w3mmee (>= 0.3) can be satisfied however.
Package has a Depends on w3mmee (>= 0.3) which cannot be satisfied on armhf. At least one of w3m (>= 0.3) | w3m-ssl (>= 0.3) | w3mmee (>= 0.3) can be satisfied however.
Package has a Depends on w3mmee (>= 0.3) which cannot be satisfied on ppc64el. At least one of w3m (>= 0.3) | w3m-ssl (>= 0.3) | w3mmee (>= 0.3) can be satisfied however.
Package has a Depends on w3mmee (>= 0.3) which cannot be satisfied on arm64. At least one of w3m (>= 0.3) | w3m-ssl (>= 0.3) | w3mmee (>= 0.3) can be satisfied however.
Package has a Depends on w3mmee (>= 0.3) which cannot be satisfied on i386. At least one of w3m (>= 0.3) | w3m-ssl (>= 0.3) | w3mmee (>= 0.3) can be satisfied however.
Package has a Depends on w3mmee (>= 0.3) which cannot be satisfied on armel. At least one of w3m (>= 0.3) | w3m-ssl (>= 0.3) | w3mmee (>= 0.3) can be satisfied however.
Package has a Depends on w3mmee (>= 0.3) which cannot be satisfied on amd64. At least one of w3m (>= 0.3) | w3m-ssl (>= 0.3) | w3mmee (>= 0.3) can be satisfied however.
Package has a Depends on w3mmee (>= 0.3) which cannot be satisfied on mips. At least one of w3m (>= 0.3) | w3m-ssl (>= 0.3) | w3mmee (>= 0.3) can be satisfied however.
Package has a Depends on w3mmee (>= 0.3) which cannot be satisfied on mips64el. At least one of w3m (>= 0.3) | w3m-ssl (>= 0.3) | w3mmee (>= 0.3) can be satisfied however.
Package has a Depends on w3mmee (>= 0.3) which cannot be satisfied on s390x. At least one of w3m (>= 0.3) | w3m-ssl (>= 0.3) | w3mmee (>= 0.3) can be satisfied however.
Package has a Depends on w3mmee (>= 0.3) which cannot be satisfied on mipsel. At least one of w3m (>= 0.3) | w3m-ssl (>= 0.3) | w3mmee (>= 0.3) can be satisfied however.


Last updated: Sun Oct 22 15:30:53 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS