Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: jessie wheezy

Problems for source package websvn

Current Source Version: 2.3.3-1.2+deb8u2
Current Maintainer: Pierre Chifflier <pollux@debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:websvn

Binary Package: websvn (Version: 2.3.3-1.2+deb8u2)

BTS entry: http://bugs.debian.org/websvn

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on php4-cgi which cannot be satisfied on amd64. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on php4-cgi which cannot be satisfied on s390x. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on php4-cgi which cannot be satisfied on i386. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on php4-cgi which cannot be satisfied on powerpc. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on php4-cgi which cannot be satisfied on armel. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on php4-cgi which cannot be satisfied on arm64. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on php4-cgi which cannot be satisfied on ppc64el. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on php4-cgi which cannot be satisfied on mips. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on php4-cgi which cannot be satisfied on armhf. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on php4-cgi which cannot be satisfied on mipsel. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on libapache2-mod-php4 which cannot be satisfied on ppc64el. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on libapache2-mod-php4 which cannot be satisfied on mips. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on libapache2-mod-php4 which cannot be satisfied on armhf. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on libapache2-mod-php4 which cannot be satisfied on mipsel. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on libapache2-mod-php4 which cannot be satisfied on amd64. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on libapache2-mod-php4 which cannot be satisfied on s390x. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on libapache2-mod-php4 which cannot be satisfied on i386. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on libapache2-mod-php4 which cannot be satisfied on powerpc. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on libapache2-mod-php4 which cannot be satisfied on armel. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on libapache2-mod-php4 which cannot be satisfied on arm64. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on php4 (>= 4.1.0) which cannot be satisfied on powerpc. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on php4 (>= 4.1.0) which cannot be satisfied on amd64. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on php4 (>= 4.1.0) which cannot be satisfied on s390x. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on php4 (>= 4.1.0) which cannot be satisfied on i386. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on php4 (>= 4.1.0) which cannot be satisfied on arm64. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on php4 (>= 4.1.0) which cannot be satisfied on armel. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on php4 (>= 4.1.0) which cannot be satisfied on ppc64el. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on php4 (>= 4.1.0) which cannot be satisfied on armhf. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on php4 (>= 4.1.0) which cannot be satisfied on mipsel. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.
Package has a Depends on php4 (>= 4.1.0) which cannot be satisfied on mips. At least one of libapache2-mod-php5 | php5 | php5-cgi | libapache2-mod-php4 | php4 (>= 4.1.0) | php4-cgi can be satisfied however.


Last updated: Thu Mar 23 15:59:08 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS