Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: stretch jessie

Problems for source package ace

Current Source Version: 6.3.3+dfsg-1.2
Current Maintainer: Debian ACE+TAO maintainers <pkg-ace-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:ace

Binary Package: libkokyu-6.3.3 (Version: 6.3.3+dfsg-1.2)

BTS entry: https://bugs.debian.org/libkokyu-6.3.3

Relationships

Package has a Suggests on libtao-2.2.7 which cannot be satisfied on armhf.
Package has a Suggests on libtao-2.2.7 which cannot be satisfied on ppc64el.
Package has a Suggests on libtao-2.2.7 which cannot be satisfied on armel.
Package has a Suggests on libtao-2.2.7 which cannot be satisfied on arm64.
Package has a Suggests on libtao-2.2.7 which cannot be satisfied on amd64.
Package has a Suggests on libtao-2.2.7 which cannot be satisfied on mipsel.
Package has a Suggests on libtao-2.2.7 which cannot be satisfied on i386.
Package has a Suggests on libtao-2.2.7 which cannot be satisfied on s390x.
Package has a Suggests on libtao-2.2.7 which cannot be satisfied on mips.
Package has a Suggests on libtao-2.2.7 which cannot be satisfied on mips64el.
Package has a Suggests on libtao-orbsvcs-2.2.7 which cannot be satisfied on mips.
Package has a Suggests on libtao-orbsvcs-2.2.7 which cannot be satisfied on mips64el.
Package has a Suggests on libtao-orbsvcs-2.2.7 which cannot be satisfied on s390x.
Package has a Suggests on libtao-orbsvcs-2.2.7 which cannot be satisfied on mipsel.
Package has a Suggests on libtao-orbsvcs-2.2.7 which cannot be satisfied on i386.
Package has a Suggests on libtao-orbsvcs-2.2.7 which cannot be satisfied on amd64.
Package has a Suggests on libtao-orbsvcs-2.2.7 which cannot be satisfied on ppc64el.
Package has a Suggests on libtao-orbsvcs-2.2.7 which cannot be satisfied on armhf.
Package has a Suggests on libtao-orbsvcs-2.2.7 which cannot be satisfied on arm64.
Package has a Suggests on libtao-orbsvcs-2.2.7 which cannot be satisfied on armel.

Binary Package: libace-ssl-dev (Version: 6.3.3+dfsg-1.2)

BTS entry: https://bugs.debian.org/libace-ssl-dev

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on s390x. libssl-dev 1.1.0l-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on mips. libssl-dev 1.1.0l-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on mips64el. libssl-dev 1.1.0l-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on mipsel. libssl-dev 1.1.0l-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on amd64. libssl-dev 1.1.0l-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on i386. libssl-dev 1.1.0l-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on armel. libssl-dev 1.1.0l-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on arm64. libssl-dev 1.1.0l-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on ppc64el. libssl-dev 1.1.0l-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on armhf. libssl-dev 1.1.0l-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.


Last updated: Sat Apr 4 15:27:30 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS