Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: stretch jessie

Problems for source package avahi-sharp

Current Source Version: 0.6.19-4.3
Current Maintainer: Utopia Maintenance Team <pkg-utopia-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:avahi-sharp

BuildDepends

Package declares a build time dependency on libgtk2.0-cil-dev which cannot be satisfied on mips. Package avahi-sharp does not exist on mips.
Package declares a build time dependency on libgtk2.0-cil-dev which cannot be satisfied on mips64el. Package avahi-sharp does not exist on mips64el.

Binary Package: libavahi-ui-cil-dev (Version: 0.6.19-4.3)

BTS entry: https://bugs.debian.org/libavahi-ui-cil-dev

Relationships

Package has a Depends on libgtk2.0-cil-dev which cannot be satisfied on mips64el.
Package has a Depends on libgtk2.0-cil-dev which cannot be satisfied on mips.

Binary Package: libavahi-ui0.0-cil (Version: 0.6.19-4.3)

BTS entry: https://bugs.debian.org/libavahi-ui0.0-cil

Relationships

Package has a Depends on libglib2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.
Package has a Depends on libglib2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.

Binary Package: libavahi1.0-cil (Version: 0.6.19-4.3)

BTS entry: https://bugs.debian.org/libavahi1.0-cil

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on mipsel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on arm64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on mips. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on mips64el. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on s390x. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on mipsel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on mips. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on mips64el. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on s390x. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on arm64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.


Last updated: Fri Oct 18 15:31:18 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS