Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: stretch jessie

Problems for source package banshee-community-extensions

Current Source Version: 2.4.0-4
Current Maintainer: Debian CLI Applications Team <pkg-cli-apps-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:banshee-community-extensions

Binary Package: banshee-extension-albumartwriter (Version: 2.4.0-4)

BTS entry: https://bugs.debian.org/banshee-extension-albumartwriter

Relationships

Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.

Binary Package: banshee-extension-magnatune (Version: 2.4.0-4)

BTS entry: https://bugs.debian.org/banshee-extension-magnatune

Relationships

Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.
Package has a Depends on libglib2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.

Binary Package: banshee-extension-awn (Version: 2.4.0-4)

BTS entry: https://bugs.debian.org/banshee-extension-awn

Relationships

Package has a Suggests on avant-window-navigator which cannot be satisfied on i386.
Package has a Suggests on avant-window-navigator which cannot be satisfied on mipsel.
Package has a Suggests on avant-window-navigator which cannot be satisfied on arm64.
Package has a Suggests on avant-window-navigator which cannot be satisfied on ppc64el.
Package has a Suggests on avant-window-navigator which cannot be satisfied on s390x.
Package has a Suggests on avant-window-navigator which cannot be satisfied on mips.
Package has a Suggests on avant-window-navigator which cannot be satisfied on amd64.
Package has a Suggests on avant-window-navigator which cannot be satisfied on armel.
Package has a Suggests on avant-window-navigator which cannot be satisfied on mips64el.
Package has a Suggests on avant-window-navigator which cannot be satisfied on armhf.

Binary Package: banshee-extension-alarm (Version: 2.4.0-4)

BTS entry: https://bugs.debian.org/banshee-extension-alarm

Relationships

Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.
Package has a Depends on libglib2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.

Binary Package: banshee-extension-openvp (Version: 2.4.0-4)

BTS entry: https://bugs.debian.org/banshee-extension-openvp

Relationships

Package has a Depends on libglib2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.
Package has a Depends on libglib2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.

Binary Package: banshee-extension-ampache (Version: 2.4.0-4)

BTS entry: https://bugs.debian.org/banshee-extension-ampache

Relationships

Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.

Binary Package: banshee-extension-lcd (Version: 2.4.0-4)

BTS entry: https://bugs.debian.org/banshee-extension-lcd

Relationships

Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.

Binary Package: banshee-extension-coverwallpaper (Version: 2.4.0-4)

BTS entry: https://bugs.debian.org/banshee-extension-coverwallpaper

Relationships

Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.

Binary Package: banshee-extension-foldersync (Version: 2.4.0-4)

BTS entry: https://bugs.debian.org/banshee-extension-foldersync

Relationships

Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.

Binary Package: banshee-extension-jamendo (Version: 2.4.0-4)

BTS entry: https://bugs.debian.org/banshee-extension-jamendo

Relationships

Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.

Binary Package: banshee-extension-liveradio (Version: 2.4.0-4)

BTS entry: https://bugs.debian.org/banshee-extension-liveradio

Relationships

Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.

Binary Package: banshee-extension-telepathy (Version: 2.4.0-4)

BTS entry: https://bugs.debian.org/banshee-extension-telepathy

Relationships

Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.
Package has a Depends on libglib2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.

Binary Package: banshee-community-extensions (Version: 2.4.0-4)

BTS entry: https://bugs.debian.org/banshee-community-extensions

Relationships

Package has a Recommends on banshee-extension-lirc (>= 2.4.0-4) which cannot be satisfied on mips64el.
Package has a Recommends on banshee-extension-lirc (>= 2.4.0-4) which cannot be satisfied on mips.
Package has a Recommends on banshee-extension-lastfmfingerprint (>= 2.4.0-4) which cannot be satisfied on mips.
Package has a Recommends on banshee-extension-lastfmfingerprint (>= 2.4.0-4) which cannot be satisfied on mips64el.
Package has a Recommends on banshee-extension-mirage (>= 2.4.0-4) which cannot be satisfied on mips64el.
Package has a Recommends on banshee-extension-mirage (>= 2.4.0-4) which cannot be satisfied on mips.

Binary Package: banshee-extensions-common (Version: 2.4.0-4)

BTS entry: https://bugs.debian.org/banshee-extensions-common

Relationships

Package has a Depends on banshee (>= 2.6.1) which cannot be satisfied on mips64el.
Package has a Depends on banshee (>= 2.6.1) which cannot be satisfied on mips.

Binary Package: banshee-extension-duplicatesongdetector (Version: 2.4.0-4)

BTS entry: https://bugs.debian.org/banshee-extension-duplicatesongdetector

Relationships

Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.

Binary Package: banshee-extension-radiostationfetcher (Version: 2.4.0-4)

BTS entry: https://bugs.debian.org/banshee-extension-radiostationfetcher

Relationships

Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.

Binary Package: banshee-extension-lyrics (Version: 2.4.0-4)

BTS entry: https://bugs.debian.org/banshee-extension-lyrics

Relationships

Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.
Package has a Depends on banshee (>= 2.6.1-3) which cannot be satisfied on mips.
Package has a Depends on banshee (>= 2.6.1-3) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.


Last updated: Wed Feb 19 15:27:54 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS