Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch

Problems for source package debian-astro

Current Source Version: 1.0
Current Maintainer: Debian Astro Team <debian-astro-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:debian-astro

Binary Package: astro-virtual-observatory (Version: 1.0)

BTS entry: https://bugs.debian.org/astro-virtual-observatory

Relationships

Package has a Suggests on tapsh which cannot be satisfied on armel.
Package has a Suggests on tapsh which cannot be satisfied on armhf.
Package has a Suggests on tapsh which cannot be satisfied on amd64.
Package has a Suggests on tapsh which cannot be satisfied on i386.
Package has a Suggests on tapsh which cannot be satisfied on mips64el.
Package has a Suggests on tapsh which cannot be satisfied on ppc64el.
Package has a Suggests on tapsh which cannot be satisfied on mips.
Package has a Suggests on tapsh which cannot be satisfied on mipsel.
Package has a Suggests on tapsh which cannot be satisfied on s390x.
Package has a Suggests on tapsh which cannot be satisfied on arm64.
Package has a Suggests on python-gavovotable which cannot be satisfied on mips.
Package has a Suggests on python-gavovotable which cannot be satisfied on ppc64el.
Package has a Suggests on python-gavovotable which cannot be satisfied on mipsel.
Package has a Suggests on python-gavovotable which cannot be satisfied on s390x.
Package has a Suggests on python-gavovotable which cannot be satisfied on arm64.
Package has a Suggests on python-gavovotable which cannot be satisfied on armel.
Package has a Suggests on python-gavovotable which cannot be satisfied on amd64.
Package has a Suggests on python-gavovotable which cannot be satisfied on i386.
Package has a Suggests on python-gavovotable which cannot be satisfied on mips64el.
Package has a Suggests on python-gavovotable which cannot be satisfied on armhf.
Package has a Suggests on adql-java which cannot be satisfied on armhf.
Package has a Suggests on adql-java which cannot be satisfied on mips64el.
Package has a Suggests on adql-java which cannot be satisfied on amd64.
Package has a Suggests on adql-java which cannot be satisfied on i386.
Package has a Suggests on adql-java which cannot be satisfied on armel.
Package has a Suggests on adql-java which cannot be satisfied on arm64.
Package has a Suggests on adql-java which cannot be satisfied on s390x.
Package has a Suggests on adql-java which cannot be satisfied on mipsel.
Package has a Suggests on adql-java which cannot be satisfied on ppc64el.
Package has a Suggests on adql-java which cannot be satisfied on mips.
Package has a Suggests on jython-stilts which cannot be satisfied on ppc64el.
Package has a Suggests on jython-stilts which cannot be satisfied on mipsel.
Package has a Suggests on jython-stilts which cannot be satisfied on mips.
Package has a Suggests on jython-stilts which cannot be satisfied on s390x.
Package has a Suggests on jython-stilts which cannot be satisfied on arm64.
Package has a Suggests on jython-stilts which cannot be satisfied on armel.
Package has a Suggests on jython-stilts which cannot be satisfied on amd64.
Package has a Suggests on jython-stilts which cannot be satisfied on i386.
Package has a Suggests on jython-stilts which cannot be satisfied on mips64el.
Package has a Suggests on jython-stilts which cannot be satisfied on armhf.
Package has a Suggests on topcat which cannot be satisfied on s390x.
Package has a Suggests on topcat which cannot be satisfied on ppc64el.
Package has a Suggests on topcat which cannot be satisfied on mips.
Package has a Suggests on topcat which cannot be satisfied on mipsel.
Package has a Suggests on topcat which cannot be satisfied on arm64.
Package has a Suggests on topcat which cannot be satisfied on armel.
Package has a Suggests on topcat which cannot be satisfied on mips64el.
Package has a Suggests on topcat which cannot be satisfied on amd64.
Package has a Suggests on topcat which cannot be satisfied on i386.
Package has a Suggests on topcat which cannot be satisfied on armhf.
Package has a Suggests on splat-vo which cannot be satisfied on armel.
Package has a Suggests on splat-vo which cannot be satisfied on mips64el.
Package has a Suggests on splat-vo which cannot be satisfied on i386.
Package has a Suggests on splat-vo which cannot be satisfied on amd64.
Package has a Suggests on splat-vo which cannot be satisfied on armhf.
Package has a Suggests on splat-vo which cannot be satisfied on s390x.
Package has a Suggests on splat-vo which cannot be satisfied on mipsel.
Package has a Suggests on splat-vo which cannot be satisfied on ppc64el.
Package has a Suggests on splat-vo which cannot be satisfied on mips.
Package has a Suggests on splat-vo which cannot be satisfied on arm64.
Package has a Suggests on aladin which cannot be satisfied on arm64.
Package has a Suggests on aladin which cannot be satisfied on mipsel.
Package has a Suggests on aladin which cannot be satisfied on ppc64el.
Package has a Suggests on aladin which cannot be satisfied on mips.
Package has a Suggests on aladin which cannot be satisfied on s390x.
Package has a Suggests on aladin which cannot be satisfied on armhf.
Package has a Suggests on aladin which cannot be satisfied on i386.
Package has a Suggests on aladin which cannot be satisfied on amd64.
Package has a Suggests on aladin which cannot be satisfied on mips64el.
Package has a Suggests on aladin which cannot be satisfied on armel.
Package has a Suggests on stilts which cannot be satisfied on armel.
Package has a Suggests on stilts which cannot be satisfied on mips64el.
Package has a Suggests on stilts which cannot be satisfied on amd64.
Package has a Suggests on stilts which cannot be satisfied on i386.
Package has a Suggests on stilts which cannot be satisfied on armhf.
Package has a Suggests on stilts which cannot be satisfied on s390x.
Package has a Suggests on stilts which cannot be satisfied on mipsel.
Package has a Suggests on stilts which cannot be satisfied on ppc64el.
Package has a Suggests on stilts which cannot be satisfied on mips.
Package has a Suggests on stilts which cannot be satisfied on arm64.
Package has a Suggests on skyview which cannot be satisfied on ppc64el.
Package has a Suggests on skyview which cannot be satisfied on mipsel.
Package has a Suggests on skyview which cannot be satisfied on mips.
Package has a Suggests on skyview which cannot be satisfied on s390x.
Package has a Suggests on skyview which cannot be satisfied on arm64.
Package has a Suggests on skyview which cannot be satisfied on armel.
Package has a Suggests on skyview which cannot be satisfied on i386.
Package has a Suggests on skyview which cannot be satisfied on amd64.
Package has a Suggests on skyview which cannot be satisfied on mips64el.
Package has a Suggests on skyview which cannot be satisfied on armhf.

Binary Package: astro-development (Version: 1.0)

BTS entry: https://bugs.debian.org/astro-development

Relationships

Package has a Recommends on aoflagger-dev which cannot be satisfied on mips64el.
Package has a Recommends on aoflagger-dev which cannot be satisfied on arm64.
Package has a Recommends on aoflagger-dev which cannot be satisfied on ppc64el.
Package has a Recommends on aoflagger-dev which cannot be satisfied on mips.
Package has a Recommends on aoflagger-dev which cannot be satisfied on s390x.
Package has a Recommends on wsclean-dev which cannot be satisfied on arm64.
Package has a Recommends on wsclean-dev which cannot be satisfied on mips64el.
Package has a Recommends on wsclean-dev which cannot be satisfied on s390x.
Package has a Recommends on wsclean-dev which cannot be satisfied on mips.
Package has a Recommends on wsclean-dev which cannot be satisfied on ppc64el.
Package has a Recommends on libsopt-dev which cannot be satisfied on mipsel.
Package has a Recommends on libsopt-dev which cannot be satisfied on mips.
Package has a Recommends on libsopt-dev which cannot be satisfied on s390x.
Package has a Recommends on libpurify-dev which cannot be satisfied on ppc64el.
Package has a Recommends on libpurify-dev which cannot be satisfied on mipsel.
Package has a Recommends on libpurify-dev which cannot be satisfied on mips.
Package has a Recommends on libpurify-dev which cannot be satisfied on s390x.
Package has a Recommends on libpurify-dev which cannot be satisfied on arm64.
Package has a Recommends on libpurify-dev which cannot be satisfied on mips64el.
Package has a Recommends on casacore-dev which cannot be satisfied on s390x.
Package has a Recommends on casacore-dev which cannot be satisfied on ppc64el.
Package has a Recommends on casacore-dev which cannot be satisfied on mips.
Package has a Recommends on casacore-dev which cannot be satisfied on mips64el.
Package has a Recommends on casacore-dev which cannot be satisfied on arm64.
Package has a Suggests on libsofa-c-dev which cannot be satisfied on s390x.
Package has a Suggests on libsofa-c-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libsofa-c-dev which cannot be satisfied on mipsel.
Package has a Suggests on libsofa-c-dev which cannot be satisfied on mips.
Package has a Suggests on libsofa-c-dev which cannot be satisfied on arm64.
Package has a Suggests on libsofa-c-dev which cannot be satisfied on armel.
Package has a Suggests on libsofa-c-dev which cannot be satisfied on armhf.
Package has a Suggests on libsofa-c-dev which cannot be satisfied on mips64el.
Package has a Suggests on libsofa-c-dev which cannot be satisfied on i386.
Package has a Suggests on voro++-dev which cannot be satisfied on amd64.
Package has a Suggests on voro++-dev which cannot be satisfied on i386.
Package has a Suggests on voro++-dev which cannot be satisfied on mips64el.
Package has a Suggests on voro++-dev which cannot be satisfied on armhf.
Package has a Suggests on voro++-dev which cannot be satisfied on armel.
Package has a Suggests on voro++-dev which cannot be satisfied on arm64.
Package has a Suggests on voro++-dev which cannot be satisfied on ppc64el.
Package has a Suggests on voro++-dev which cannot be satisfied on mipsel.
Package has a Suggests on voro++-dev which cannot be satisfied on mips.
Package has a Suggests on voro++-dev which cannot be satisfied on s390x.
Package has a Suggests on libnexstar-dev which cannot be satisfied on s390x.
Package has a Suggests on libnexstar-dev which cannot be satisfied on mipsel.
Package has a Suggests on libnexstar-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libnexstar-dev which cannot be satisfied on mips.
Package has a Suggests on libnexstar-dev which cannot be satisfied on arm64.
Package has a Suggests on libnexstar-dev which cannot be satisfied on armel.
Package has a Suggests on libnexstar-dev which cannot be satisfied on mips64el.
Package has a Suggests on libnexstar-dev which cannot be satisfied on i386.
Package has a Suggests on libnexstar-dev which cannot be satisfied on amd64.
Package has a Suggests on libnexstar-dev which cannot be satisfied on armhf.
Package has a Suggests on libpgsbox-dev which cannot be satisfied on armel.
Package has a Suggests on libpgsbox-dev which cannot be satisfied on amd64.
Package has a Suggests on libpgsbox-dev which cannot be satisfied on i386.
Package has a Suggests on libpgsbox-dev which cannot be satisfied on mips64el.
Package has a Suggests on libpgsbox-dev which cannot be satisfied on armhf.
Package has a Suggests on libpgsbox-dev which cannot be satisfied on mipsel.
Package has a Suggests on libpgsbox-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libpgsbox-dev which cannot be satisfied on mips.
Package has a Suggests on libpgsbox-dev which cannot be satisfied on s390x.
Package has a Suggests on libpgsbox-dev which cannot be satisfied on arm64.

Binary Package: astro-radioastronomy (Version: 1.0)

BTS entry: https://bugs.debian.org/astro-radioastronomy

Relationships

Package has a Recommends on wsclean-dev which cannot be satisfied on mips64el.
Package has a Recommends on wsclean-dev which cannot be satisfied on arm64.
Package has a Recommends on wsclean-dev which cannot be satisfied on s390x.
Package has a Recommends on wsclean-dev which cannot be satisfied on mips.
Package has a Recommends on wsclean-dev which cannot be satisfied on ppc64el.
Package has a Recommends on wsclean which cannot be satisfied on mips64el.
Package has a Recommends on wsclean which cannot be satisfied on arm64.
Package has a Recommends on wsclean which cannot be satisfied on ppc64el.
Package has a Recommends on wsclean which cannot be satisfied on mips.
Package has a Recommends on wsclean which cannot be satisfied on s390x.
Package has a Recommends on libpurify-dev which cannot be satisfied on mips64el.
Package has a Recommends on libpurify-dev which cannot be satisfied on arm64.
Package has a Recommends on libpurify-dev which cannot be satisfied on s390x.
Package has a Recommends on libpurify-dev which cannot be satisfied on mips.
Package has a Recommends on libpurify-dev which cannot be satisfied on ppc64el.
Package has a Recommends on libpurify-dev which cannot be satisfied on mipsel.
Package has a Recommends on aoflagger which cannot be satisfied on mips.
Package has a Recommends on aoflagger which cannot be satisfied on ppc64el.
Package has a Recommends on aoflagger which cannot be satisfied on s390x.
Package has a Recommends on aoflagger which cannot be satisfied on mips64el.
Package has a Recommends on aoflagger which cannot be satisfied on arm64.
Package has a Recommends on aoflagger-dev which cannot be satisfied on arm64.
Package has a Recommends on aoflagger-dev which cannot be satisfied on mips64el.
Package has a Recommends on aoflagger-dev which cannot be satisfied on s390x.
Package has a Recommends on aoflagger-dev which cannot be satisfied on ppc64el.
Package has a Recommends on aoflagger-dev which cannot be satisfied on mips.
Package has a Recommends on purify which cannot be satisfied on arm64.
Package has a Recommends on purify which cannot be satisfied on mips64el.
Package has a Recommends on purify which cannot be satisfied on ppc64el.
Package has a Recommends on purify which cannot be satisfied on mipsel.
Package has a Recommends on purify which cannot be satisfied on mips.
Package has a Recommends on purify which cannot be satisfied on s390x.
Package has a Recommends on casacore-dev which cannot be satisfied on arm64.
Package has a Recommends on casacore-dev which cannot be satisfied on mips64el.
Package has a Recommends on casacore-dev which cannot be satisfied on s390x.
Package has a Recommends on casacore-dev which cannot be satisfied on mips.
Package has a Recommends on casacore-dev which cannot be satisfied on ppc64el.
Package has a Recommends on python3-casacore | python-casacore which cannot be satisfied on s390x.
Package has a Recommends on python3-casacore | python-casacore which cannot be satisfied on ppc64el.
Package has a Recommends on python3-casacore | python-casacore which cannot be satisfied on mips.
Package has a Recommends on python3-casacore | python-casacore which cannot be satisfied on arm64.
Package has a Recommends on python3-casacore | python-casacore which cannot be satisfied on mips64el.
Package has a Recommends on python3-casacore | python-casacore which cannot be satisfied on s390x.
Package has a Recommends on python3-casacore | python-casacore which cannot be satisfied on mips.
Package has a Recommends on python3-casacore | python-casacore which cannot be satisfied on ppc64el.
Package has a Recommends on python3-casacore | python-casacore which cannot be satisfied on arm64.
Package has a Recommends on python3-casacore | python-casacore which cannot be satisfied on mips64el.
Package has a Suggests on meqtrees-timba which cannot be satisfied on armel.
Package has a Suggests on meqtrees-timba which cannot be satisfied on armhf.
Package has a Suggests on meqtrees-timba which cannot be satisfied on mips64el.
Package has a Suggests on meqtrees-timba which cannot be satisfied on amd64.
Package has a Suggests on meqtrees-timba which cannot be satisfied on i386.
Package has a Suggests on meqtrees-timba which cannot be satisfied on s390x.
Package has a Suggests on meqtrees-timba which cannot be satisfied on ppc64el.
Package has a Suggests on meqtrees-timba which cannot be satisfied on mips.
Package has a Suggests on meqtrees-timba which cannot be satisfied on mipsel.
Package has a Suggests on meqtrees-timba which cannot be satisfied on arm64.
Package has a Suggests on oskar which cannot be satisfied on armel.
Package has a Suggests on oskar which cannot be satisfied on armhf.
Package has a Suggests on oskar which cannot be satisfied on amd64.
Package has a Suggests on oskar which cannot be satisfied on i386.
Package has a Suggests on oskar which cannot be satisfied on mips64el.
Package has a Suggests on oskar which cannot be satisfied on mips.
Package has a Suggests on oskar which cannot be satisfied on ppc64el.
Package has a Suggests on oskar which cannot be satisfied on mipsel.
Package has a Suggests on oskar which cannot be satisfied on s390x.
Package has a Suggests on oskar which cannot be satisfied on arm64.
Package has a Suggests on python-meqtrees-cattery which cannot be satisfied on armhf.
Package has a Suggests on python-meqtrees-cattery which cannot be satisfied on mips64el.
Package has a Suggests on python-meqtrees-cattery which cannot be satisfied on amd64.
Package has a Suggests on python-meqtrees-cattery which cannot be satisfied on i386.
Package has a Suggests on python-meqtrees-cattery which cannot be satisfied on armel.
Package has a Suggests on python-meqtrees-cattery which cannot be satisfied on arm64.
Package has a Suggests on python-meqtrees-cattery which cannot be satisfied on s390x.
Package has a Suggests on python-meqtrees-cattery which cannot be satisfied on mipsel.
Package has a Suggests on python-meqtrees-cattery which cannot be satisfied on ppc64el.
Package has a Suggests on python-meqtrees-cattery which cannot be satisfied on mips.
Package has a Suggests on casarest which cannot be satisfied on amd64.
Package has a Suggests on casarest which cannot be satisfied on i386.
Package has a Suggests on casarest which cannot be satisfied on mips64el.
Package has a Suggests on casarest which cannot be satisfied on armhf.
Package has a Suggests on casarest which cannot be satisfied on armel.
Package has a Suggests on casarest which cannot be satisfied on arm64.
Package has a Suggests on casarest which cannot be satisfied on mips.
Package has a Suggests on casarest which cannot be satisfied on ppc64el.
Package has a Suggests on casarest which cannot be satisfied on mipsel.
Package has a Suggests on casarest which cannot be satisfied on s390x.
Package has a Suggests on casasynthesis-dev which cannot be satisfied on arm64.
Package has a Suggests on casasynthesis-dev which cannot be satisfied on mipsel.
Package has a Suggests on casasynthesis-dev which cannot be satisfied on ppc64el.
Package has a Suggests on casasynthesis-dev which cannot be satisfied on mips.
Package has a Suggests on casasynthesis-dev which cannot be satisfied on s390x.
Package has a Suggests on casasynthesis-dev which cannot be satisfied on armhf.
Package has a Suggests on casasynthesis-dev which cannot be satisfied on amd64.
Package has a Suggests on casasynthesis-dev which cannot be satisfied on i386.
Package has a Suggests on casasynthesis-dev which cannot be satisfied on mips64el.
Package has a Suggests on casasynthesis-dev which cannot be satisfied on armel.
Package has a Suggests on python-meqtrees-timba which cannot be satisfied on s390x.
Package has a Suggests on python-meqtrees-timba which cannot be satisfied on mipsel.
Package has a Suggests on python-meqtrees-timba which cannot be satisfied on ppc64el.
Package has a Suggests on python-meqtrees-timba which cannot be satisfied on mips.
Package has a Suggests on python-meqtrees-timba which cannot be satisfied on arm64.
Package has a Suggests on python-meqtrees-timba which cannot be satisfied on armel.
Package has a Suggests on python-meqtrees-timba which cannot be satisfied on mips64el.
Package has a Suggests on python-meqtrees-timba which cannot be satisfied on i386.
Package has a Suggests on python-meqtrees-timba which cannot be satisfied on amd64.
Package has a Suggests on python-meqtrees-timba which cannot be satisfied on armhf.
Package has a Suggests on crush which cannot be satisfied on arm64.
Package has a Suggests on crush which cannot be satisfied on ppc64el.
Package has a Suggests on crush which cannot be satisfied on mips.
Package has a Suggests on crush which cannot be satisfied on mipsel.
Package has a Suggests on crush which cannot be satisfied on s390x.
Package has a Suggests on crush which cannot be satisfied on armhf.
Package has a Suggests on crush which cannot be satisfied on amd64.
Package has a Suggests on crush which cannot be satisfied on i386.
Package has a Suggests on crush which cannot be satisfied on mips64el.
Package has a Suggests on crush which cannot be satisfied on armel.
Package has a Suggests on sagecal which cannot be satisfied on arm64.
Package has a Suggests on sagecal which cannot be satisfied on mipsel.
Package has a Suggests on sagecal which cannot be satisfied on ppc64el.
Package has a Suggests on sagecal which cannot be satisfied on mips.
Package has a Suggests on sagecal which cannot be satisfied on s390x.
Package has a Suggests on sagecal which cannot be satisfied on i386.
Package has a Suggests on sagecal which cannot be satisfied on amd64.
Package has a Suggests on sagecal which cannot be satisfied on mips64el.
Package has a Suggests on sagecal which cannot be satisfied on armhf.
Package has a Suggests on sagecal which cannot be satisfied on armel.

Binary Package: astro-python3 (Version: 1.0)

BTS entry: https://bugs.debian.org/astro-python3

Relationships

Package has a Recommends on python3-healpy which cannot be satisfied on armel.
Package has a Recommends on python3-healpy which cannot be satisfied on i386.
Package has a Recommends on python3-healpy which cannot be satisfied on mips64el.
Package has a Recommends on python3-healpy which cannot be satisfied on armhf.
Package has a Recommends on python3-healpy which cannot be satisfied on mipsel.
Package has a Recommends on python3-healpy which cannot be satisfied on mips.
Package has a Recommends on python3-healpy which cannot be satisfied on s390x.
Package has a Recommends on python3-sunpy which cannot be satisfied on armhf.
Package has a Recommends on python3-casacore which cannot be satisfied on s390x.
Package has a Recommends on python3-casacore which cannot be satisfied on ppc64el.
Package has a Recommends on python3-casacore which cannot be satisfied on mips.
Package has a Recommends on python3-casacore which cannot be satisfied on mips64el.
Package has a Recommends on python3-casacore which cannot be satisfied on arm64.
Package has a Recommends on python3-yt which cannot be satisfied on mips.
Package has a Recommends on python3-yt which cannot be satisfied on mipsel.
Package has a Recommends on python3-yt which cannot be satisfied on s390x.
Package has a Suggests on python3-mvpa2 which cannot be satisfied on s390x.
Package has a Suggests on python3-mvpa2 which cannot be satisfied on mipsel.
Package has a Suggests on python3-mvpa2 which cannot be satisfied on ppc64el.
Package has a Suggests on python3-mvpa2 which cannot be satisfied on mips.
Package has a Suggests on python3-mvpa2 which cannot be satisfied on arm64.
Package has a Suggests on python3-mvpa2 which cannot be satisfied on armel.
Package has a Suggests on python3-mvpa2 which cannot be satisfied on armhf.
Package has a Suggests on python3-mvpa2 which cannot be satisfied on mips64el.
Package has a Suggests on python3-mvpa2 which cannot be satisfied on i386.
Package has a Suggests on python3-mvpa2 which cannot be satisfied on amd64.
Package has a Suggests on python3-pyfftw which cannot be satisfied on arm64.
Package has a Suggests on python3-pyfftw which cannot be satisfied on ppc64el.
Package has a Suggests on python3-pyfftw which cannot be satisfied on mips.
Package has a Suggests on python3-pyfftw which cannot be satisfied on mipsel.
Package has a Suggests on python3-pyfftw which cannot be satisfied on s390x.
Package has a Suggests on python3-pyfftw which cannot be satisfied on i386.
Package has a Suggests on python3-pyfftw which cannot be satisfied on amd64.
Package has a Suggests on python3-pyfftw which cannot be satisfied on mips64el.
Package has a Suggests on python3-pyfftw which cannot be satisfied on armhf.
Package has a Suggests on python3-pyfftw which cannot be satisfied on armel.
Package has a Suggests on python3-maltpynt which cannot be satisfied on arm64.
Package has a Suggests on python3-maltpynt which cannot be satisfied on s390x.
Package has a Suggests on python3-maltpynt which cannot be satisfied on ppc64el.
Package has a Suggests on python3-maltpynt which cannot be satisfied on mipsel.
Package has a Suggests on python3-maltpynt which cannot be satisfied on mips.
Package has a Suggests on python3-maltpynt which cannot be satisfied on armhf.
Package has a Suggests on python3-maltpynt which cannot be satisfied on mips64el.
Package has a Suggests on python3-maltpynt which cannot be satisfied on i386.
Package has a Suggests on python3-maltpynt which cannot be satisfied on amd64.
Package has a Suggests on python3-maltpynt which cannot be satisfied on armel.
Package has a Suggests on python3-omnifit which cannot be satisfied on armel.
Package has a Suggests on python3-omnifit which cannot be satisfied on mips64el.
Package has a Suggests on python3-omnifit which cannot be satisfied on i386.
Package has a Suggests on python3-omnifit which cannot be satisfied on amd64.
Package has a Suggests on python3-omnifit which cannot be satisfied on armhf.
Package has a Suggests on python3-omnifit which cannot be satisfied on s390x.
Package has a Suggests on python3-omnifit which cannot be satisfied on mipsel.
Package has a Suggests on python3-omnifit which cannot be satisfied on ppc64el.
Package has a Suggests on python3-omnifit which cannot be satisfied on mips.
Package has a Suggests on python3-omnifit which cannot be satisfied on arm64.
Package has a Suggests on python3-spherical-geometry which cannot be satisfied on ppc64el.
Package has a Suggests on python3-spherical-geometry which cannot be satisfied on mips.
Package has a Suggests on python3-spherical-geometry which cannot be satisfied on mipsel.
Package has a Suggests on python3-spherical-geometry which cannot be satisfied on s390x.
Package has a Suggests on python3-spherical-geometry which cannot be satisfied on arm64.
Package has a Suggests on python3-spherical-geometry which cannot be satisfied on armel.
Package has a Suggests on python3-spherical-geometry which cannot be satisfied on amd64.
Package has a Suggests on python3-spherical-geometry which cannot be satisfied on i386.
Package has a Suggests on python3-spherical-geometry which cannot be satisfied on mips64el.
Package has a Suggests on python3-spherical-geometry which cannot be satisfied on armhf.
Package has a Suggests on python3-astrodendro which cannot be satisfied on arm64.
Package has a Suggests on python3-astrodendro which cannot be satisfied on s390x.
Package has a Suggests on python3-astrodendro which cannot be satisfied on mipsel.
Package has a Suggests on python3-astrodendro which cannot be satisfied on ppc64el.
Package has a Suggests on python3-astrodendro which cannot be satisfied on mips.
Package has a Suggests on python3-astrodendro which cannot be satisfied on mips64el.
Package has a Suggests on python3-astrodendro which cannot be satisfied on amd64.
Package has a Suggests on python3-astrodendro which cannot be satisfied on i386.
Package has a Suggests on python3-astrodendro which cannot be satisfied on armhf.
Package has a Suggests on python3-astrodendro which cannot be satisfied on armel.
Package has a Suggests on python3-naima which cannot be satisfied on arm64.
Package has a Suggests on python3-naima which cannot be satisfied on s390x.
Package has a Suggests on python3-naima which cannot be satisfied on mipsel.
Package has a Suggests on python3-naima which cannot be satisfied on ppc64el.
Package has a Suggests on python3-naima which cannot be satisfied on mips.
Package has a Suggests on python3-naima which cannot be satisfied on mips64el.
Package has a Suggests on python3-naima which cannot be satisfied on amd64.
Package has a Suggests on python3-naima which cannot be satisfied on i386.
Package has a Suggests on python3-naima which cannot be satisfied on armhf.
Package has a Suggests on python3-naima which cannot be satisfied on armel.
Package has a Suggests on python3-gwcs which cannot be satisfied on armel.
Package has a Suggests on python3-gwcs which cannot be satisfied on armhf.
Package has a Suggests on python3-gwcs which cannot be satisfied on i386.
Package has a Suggests on python3-gwcs which cannot be satisfied on amd64.
Package has a Suggests on python3-gwcs which cannot be satisfied on mips64el.
Package has a Suggests on python3-gwcs which cannot be satisfied on ppc64el.
Package has a Suggests on python3-gwcs which cannot be satisfied on mipsel.
Package has a Suggests on python3-gwcs which cannot be satisfied on mips.
Package has a Suggests on python3-gwcs which cannot be satisfied on s390x.
Package has a Suggests on python3-gwcs which cannot be satisfied on arm64.
Package has a Suggests on python3-gammapy which cannot be satisfied on amd64.
Package has a Suggests on python3-gammapy which cannot be satisfied on i386.
Package has a Suggests on python3-gammapy which cannot be satisfied on mips64el.
Package has a Suggests on python3-gammapy which cannot be satisfied on armhf.
Package has a Suggests on python3-gammapy which cannot be satisfied on armel.
Package has a Suggests on python3-gammapy which cannot be satisfied on arm64.
Package has a Suggests on python3-gammapy which cannot be satisfied on mipsel.
Package has a Suggests on python3-gammapy which cannot be satisfied on ppc64el.
Package has a Suggests on python3-gammapy which cannot be satisfied on mips.
Package has a Suggests on python3-gammapy which cannot be satisfied on s390x.
Package has a Suggests on python3-sncosmo which cannot be satisfied on s390x.
Package has a Suggests on python3-sncosmo which cannot be satisfied on mips.
Package has a Suggests on python3-sncosmo which cannot be satisfied on ppc64el.
Package has a Suggests on python3-sncosmo which cannot be satisfied on mipsel.
Package has a Suggests on python3-sncosmo which cannot be satisfied on arm64.
Package has a Suggests on python3-sncosmo which cannot be satisfied on armel.
Package has a Suggests on python3-sncosmo which cannot be satisfied on armhf.
Package has a Suggests on python3-sncosmo which cannot be satisfied on mips64el.
Package has a Suggests on python3-sncosmo which cannot be satisfied on i386.
Package has a Suggests on python3-sncosmo which cannot be satisfied on amd64.
Package has a Suggests on python3-halotools which cannot be satisfied on s390x.
Package has a Suggests on python3-halotools which cannot be satisfied on ppc64el.
Package has a Suggests on python3-halotools which cannot be satisfied on mips.
Package has a Suggests on python3-halotools which cannot be satisfied on mipsel.
Package has a Suggests on python3-halotools which cannot be satisfied on arm64.
Package has a Suggests on python3-halotools which cannot be satisfied on armel.
Package has a Suggests on python3-halotools which cannot be satisfied on mips64el.
Package has a Suggests on python3-halotools which cannot be satisfied on i386.
Package has a Suggests on python3-halotools which cannot be satisfied on amd64.
Package has a Suggests on python3-halotools which cannot be satisfied on armhf.
Package has a Suggests on python3-extinction which cannot be satisfied on mipsel.
Package has a Suggests on python3-extinction which cannot be satisfied on ppc64el.
Package has a Suggests on python3-extinction which cannot be satisfied on mips.
Package has a Suggests on python3-extinction which cannot be satisfied on s390x.
Package has a Suggests on python3-extinction which cannot be satisfied on arm64.
Package has a Suggests on python3-extinction which cannot be satisfied on armel.
Package has a Suggests on python3-extinction which cannot be satisfied on i386.
Package has a Suggests on python3-extinction which cannot be satisfied on amd64.
Package has a Suggests on python3-extinction which cannot be satisfied on mips64el.
Package has a Suggests on python3-extinction which cannot be satisfied on armhf.
Package has a Suggests on python3-imexam which cannot be satisfied on s390x.
Package has a Suggests on python3-imexam which cannot be satisfied on ppc64el.
Package has a Suggests on python3-imexam which cannot be satisfied on mipsel.
Package has a Suggests on python3-imexam which cannot be satisfied on mips.
Package has a Suggests on python3-imexam which cannot be satisfied on arm64.
Package has a Suggests on python3-imexam which cannot be satisfied on armel.
Package has a Suggests on python3-imexam which cannot be satisfied on mips64el.
Package has a Suggests on python3-imexam which cannot be satisfied on i386.
Package has a Suggests on python3-imexam which cannot be satisfied on amd64.
Package has a Suggests on python3-imexam which cannot be satisfied on armhf.
Package has a Suggests on python3-sherpa which cannot be satisfied on armel.
Package has a Suggests on python3-sherpa which cannot be satisfied on mips64el.
Package has a Suggests on python3-sherpa which cannot be satisfied on i386.
Package has a Suggests on python3-sherpa which cannot be satisfied on amd64.
Package has a Suggests on python3-sherpa which cannot be satisfied on armhf.
Package has a Suggests on python3-sherpa which cannot be satisfied on s390x.
Package has a Suggests on python3-sherpa which cannot be satisfied on ppc64el.
Package has a Suggests on python3-sherpa which cannot be satisfied on mips.
Package has a Suggests on python3-sherpa which cannot be satisfied on mipsel.
Package has a Suggests on python3-sherpa which cannot be satisfied on arm64.

Binary Package: astro-tools (Version: 1.0)

BTS entry: https://bugs.debian.org/astro-tools

Relationships

Package has a Recommends on casacore-tools which cannot be satisfied on s390x.
Package has a Recommends on casacore-tools which cannot be satisfied on mips.
Package has a Recommends on casacore-tools which cannot be satisfied on ppc64el.
Package has a Recommends on casacore-tools which cannot be satisfied on mips64el.
Package has a Recommends on casacore-tools which cannot be satisfied on arm64.
Package has a Suggests on boinc-app-milkyway which cannot be satisfied on arm64.
Package has a Suggests on boinc-app-milkyway which cannot be satisfied on ppc64el.
Package has a Suggests on boinc-app-milkyway which cannot be satisfied on mipsel.
Package has a Suggests on boinc-app-milkyway which cannot be satisfied on mips.
Package has a Suggests on boinc-app-milkyway which cannot be satisfied on s390x.
Package has a Suggests on boinc-app-milkyway which cannot be satisfied on armhf.
Package has a Suggests on boinc-app-milkyway which cannot be satisfied on i386.
Package has a Suggests on boinc-app-milkyway which cannot be satisfied on amd64.
Package has a Suggests on boinc-app-milkyway which cannot be satisfied on mips64el.
Package has a Suggests on boinc-app-milkyway which cannot be satisfied on armel.
Package has a Suggests on voro++ which cannot be satisfied on arm64.
Package has a Suggests on voro++ which cannot be satisfied on s390x.
Package has a Suggests on voro++ which cannot be satisfied on ppc64el.
Package has a Suggests on voro++ which cannot be satisfied on mipsel.
Package has a Suggests on voro++ which cannot be satisfied on mips.
Package has a Suggests on voro++ which cannot be satisfied on armhf.
Package has a Suggests on voro++ which cannot be satisfied on mips64el.
Package has a Suggests on voro++ which cannot be satisfied on i386.
Package has a Suggests on voro++ which cannot be satisfied on amd64.
Package has a Suggests on voro++ which cannot be satisfied on armel.
Package has a Suggests on tablator which cannot be satisfied on armel.
Package has a Suggests on tablator which cannot be satisfied on armhf.
Package has a Suggests on tablator which cannot be satisfied on i386.
Package has a Suggests on tablator which cannot be satisfied on amd64.
Package has a Suggests on tablator which cannot be satisfied on mips64el.
Package has a Suggests on tablator which cannot be satisfied on ppc64el.
Package has a Suggests on tablator which cannot be satisfied on mips.
Package has a Suggests on tablator which cannot be satisfied on mipsel.
Package has a Suggests on tablator which cannot be satisfied on s390x.
Package has a Suggests on tablator which cannot be satisfied on arm64.

Binary Package: astro-java (Version: 1.0)

BTS entry: https://bugs.debian.org/astro-java

Relationships

Package has a Suggests on starlink-fits-java which cannot be satisfied on armel.
Package has a Suggests on starlink-fits-java which cannot be satisfied on armhf.
Package has a Suggests on starlink-fits-java which cannot be satisfied on mips64el.
Package has a Suggests on starlink-fits-java which cannot be satisfied on i386.
Package has a Suggests on starlink-fits-java which cannot be satisfied on amd64.
Package has a Suggests on starlink-fits-java which cannot be satisfied on s390x.
Package has a Suggests on starlink-fits-java which cannot be satisfied on ppc64el.
Package has a Suggests on starlink-fits-java which cannot be satisfied on mipsel.
Package has a Suggests on starlink-fits-java which cannot be satisfied on mips.
Package has a Suggests on starlink-fits-java which cannot be satisfied on arm64.
Package has a Suggests on starlink-datanode-java which cannot be satisfied on armhf.
Package has a Suggests on starlink-datanode-java which cannot be satisfied on amd64.
Package has a Suggests on starlink-datanode-java which cannot be satisfied on i386.
Package has a Suggests on starlink-datanode-java which cannot be satisfied on mips64el.
Package has a Suggests on starlink-datanode-java which cannot be satisfied on armel.
Package has a Suggests on starlink-datanode-java which cannot be satisfied on arm64.
Package has a Suggests on starlink-datanode-java which cannot be satisfied on mipsel.
Package has a Suggests on starlink-datanode-java which cannot be satisfied on ppc64el.
Package has a Suggests on starlink-datanode-java which cannot be satisfied on mips.
Package has a Suggests on starlink-datanode-java which cannot be satisfied on s390x.
Package has a Suggests on starlink-task-java which cannot be satisfied on armel.
Package has a Suggests on starlink-task-java which cannot be satisfied on i386.
Package has a Suggests on starlink-task-java which cannot be satisfied on amd64.
Package has a Suggests on starlink-task-java which cannot be satisfied on mips64el.
Package has a Suggests on starlink-task-java which cannot be satisfied on armhf.
Package has a Suggests on starlink-task-java which cannot be satisfied on ppc64el.
Package has a Suggests on starlink-task-java which cannot be satisfied on mips.
Package has a Suggests on starlink-task-java which cannot be satisfied on mipsel.
Package has a Suggests on starlink-task-java which cannot be satisfied on s390x.
Package has a Suggests on starlink-task-java which cannot be satisfied on arm64.
Package has a Suggests on libivoafits-java which cannot be satisfied on armel.
Package has a Suggests on libivoafits-java which cannot be satisfied on mips64el.
Package has a Suggests on libivoafits-java which cannot be satisfied on i386.
Package has a Suggests on libivoafits-java which cannot be satisfied on amd64.
Package has a Suggests on libivoafits-java which cannot be satisfied on armhf.
Package has a Suggests on libivoafits-java which cannot be satisfied on s390x.
Package has a Suggests on libivoafits-java which cannot be satisfied on ppc64el.
Package has a Suggests on libivoafits-java which cannot be satisfied on mipsel.
Package has a Suggests on libivoafits-java which cannot be satisfied on mips.
Package has a Suggests on libivoafits-java which cannot be satisfied on arm64.
Package has a Suggests on starlink-array-java which cannot be satisfied on ppc64el.
Package has a Suggests on starlink-array-java which cannot be satisfied on mipsel.
Package has a Suggests on starlink-array-java which cannot be satisfied on mips.
Package has a Suggests on starlink-array-java which cannot be satisfied on s390x.
Package has a Suggests on starlink-array-java which cannot be satisfied on arm64.
Package has a Suggests on starlink-array-java which cannot be satisfied on armel.
Package has a Suggests on starlink-array-java which cannot be satisfied on armhf.
Package has a Suggests on starlink-array-java which cannot be satisfied on i386.
Package has a Suggests on starlink-array-java which cannot be satisfied on amd64.
Package has a Suggests on starlink-array-java which cannot be satisfied on mips64el.
Package has a Suggests on starlink-util-java which cannot be satisfied on arm64.
Package has a Suggests on starlink-util-java which cannot be satisfied on ppc64el.
Package has a Suggests on starlink-util-java which cannot be satisfied on mipsel.
Package has a Suggests on starlink-util-java which cannot be satisfied on mips.
Package has a Suggests on starlink-util-java which cannot be satisfied on s390x.
Package has a Suggests on starlink-util-java which cannot be satisfied on armhf.
Package has a Suggests on starlink-util-java which cannot be satisfied on i386.
Package has a Suggests on starlink-util-java which cannot be satisfied on amd64.
Package has a Suggests on starlink-util-java which cannot be satisfied on mips64el.
Package has a Suggests on starlink-util-java which cannot be satisfied on armel.
Package has a Suggests on starlink-vo-java which cannot be satisfied on armel.
Package has a Suggests on starlink-vo-java which cannot be satisfied on amd64.
Package has a Suggests on starlink-vo-java which cannot be satisfied on i386.
Package has a Suggests on starlink-vo-java which cannot be satisfied on mips64el.
Package has a Suggests on starlink-vo-java which cannot be satisfied on armhf.
Package has a Suggests on starlink-vo-java which cannot be satisfied on mipsel.
Package has a Suggests on starlink-vo-java which cannot be satisfied on ppc64el.
Package has a Suggests on starlink-vo-java which cannot be satisfied on mips.
Package has a Suggests on starlink-vo-java which cannot be satisfied on s390x.
Package has a Suggests on starlink-vo-java which cannot be satisfied on arm64.
Package has a Suggests on starlink-votable-java which cannot be satisfied on armhf.
Package has a Suggests on starlink-votable-java which cannot be satisfied on amd64.
Package has a Suggests on starlink-votable-java which cannot be satisfied on i386.
Package has a Suggests on starlink-votable-java which cannot be satisfied on mips64el.
Package has a Suggests on starlink-votable-java which cannot be satisfied on armel.
Package has a Suggests on starlink-votable-java which cannot be satisfied on arm64.
Package has a Suggests on starlink-votable-java which cannot be satisfied on mips.
Package has a Suggests on starlink-votable-java which cannot be satisfied on ppc64el.
Package has a Suggests on starlink-votable-java which cannot be satisfied on mipsel.
Package has a Suggests on starlink-votable-java which cannot be satisfied on s390x.
Package has a Suggests on eag-healpix-java which cannot be satisfied on s390x.
Package has a Suggests on eag-healpix-java which cannot be satisfied on mipsel.
Package has a Suggests on eag-healpix-java which cannot be satisfied on ppc64el.
Package has a Suggests on eag-healpix-java which cannot be satisfied on mips.
Package has a Suggests on eag-healpix-java which cannot be satisfied on arm64.
Package has a Suggests on eag-healpix-java which cannot be satisfied on armel.
Package has a Suggests on eag-healpix-java which cannot be satisfied on armhf.
Package has a Suggests on eag-healpix-java which cannot be satisfied on mips64el.
Package has a Suggests on eag-healpix-java which cannot be satisfied on amd64.
Package has a Suggests on eag-healpix-java which cannot be satisfied on i386.
Package has a Suggests on starlink-registry-java which cannot be satisfied on mips.
Package has a Suggests on starlink-registry-java which cannot be satisfied on ppc64el.
Package has a Suggests on starlink-registry-java which cannot be satisfied on mipsel.
Package has a Suggests on starlink-registry-java which cannot be satisfied on s390x.
Package has a Suggests on starlink-registry-java which cannot be satisfied on arm64.
Package has a Suggests on starlink-registry-java which cannot be satisfied on armel.
Package has a Suggests on starlink-registry-java which cannot be satisfied on armhf.
Package has a Suggests on starlink-registry-java which cannot be satisfied on amd64.
Package has a Suggests on starlink-registry-java which cannot be satisfied on i386.
Package has a Suggests on starlink-registry-java which cannot be satisfied on mips64el.
Package has a Suggests on jel-java which cannot be satisfied on armel.
Package has a Suggests on jel-java which cannot be satisfied on armhf.
Package has a Suggests on jel-java which cannot be satisfied on mips64el.
Package has a Suggests on jel-java which cannot be satisfied on amd64.
Package has a Suggests on jel-java which cannot be satisfied on i386.
Package has a Suggests on jel-java which cannot be satisfied on s390x.
Package has a Suggests on jel-java which cannot be satisfied on ppc64el.
Package has a Suggests on jel-java which cannot be satisfied on mipsel.
Package has a Suggests on jel-java which cannot be satisfied on mips.
Package has a Suggests on jel-java which cannot be satisfied on arm64.
Package has a Suggests on starlink-pal-java which cannot be satisfied on s390x.
Package has a Suggests on starlink-pal-java which cannot be satisfied on mipsel.
Package has a Suggests on starlink-pal-java which cannot be satisfied on ppc64el.
Package has a Suggests on starlink-pal-java which cannot be satisfied on mips.
Package has a Suggests on starlink-pal-java which cannot be satisfied on arm64.
Package has a Suggests on starlink-pal-java which cannot be satisfied on armel.
Package has a Suggests on starlink-pal-java which cannot be satisfied on mips64el.
Package has a Suggests on starlink-pal-java which cannot be satisfied on amd64.
Package has a Suggests on starlink-pal-java which cannot be satisfied on i386.
Package has a Suggests on starlink-pal-java which cannot be satisfied on armhf.
Package has a Suggests on adql-java which cannot be satisfied on mips64el.
Package has a Suggests on adql-java which cannot be satisfied on amd64.
Package has a Suggests on adql-java which cannot be satisfied on i386.
Package has a Suggests on adql-java which cannot be satisfied on armhf.
Package has a Suggests on adql-java which cannot be satisfied on armel.
Package has a Suggests on adql-java which cannot be satisfied on arm64.
Package has a Suggests on adql-java which cannot be satisfied on s390x.
Package has a Suggests on adql-java which cannot be satisfied on mipsel.
Package has a Suggests on adql-java which cannot be satisfied on ppc64el.
Package has a Suggests on adql-java which cannot be satisfied on mips.
Package has a Suggests on skyview-java which cannot be satisfied on arm64.
Package has a Suggests on skyview-java which cannot be satisfied on mipsel.
Package has a Suggests on skyview-java which cannot be satisfied on ppc64el.
Package has a Suggests on skyview-java which cannot be satisfied on mips.
Package has a Suggests on skyview-java which cannot be satisfied on s390x.
Package has a Suggests on skyview-java which cannot be satisfied on armhf.
Package has a Suggests on skyview-java which cannot be satisfied on amd64.
Package has a Suggests on skyview-java which cannot be satisfied on i386.
Package has a Suggests on skyview-java which cannot be satisfied on mips64el.
Package has a Suggests on skyview-java which cannot be satisfied on armel.
Package has a Suggests on starlink-table-java which cannot be satisfied on arm64.
Package has a Suggests on starlink-table-java which cannot be satisfied on s390x.
Package has a Suggests on starlink-table-java which cannot be satisfied on ppc64el.
Package has a Suggests on starlink-table-java which cannot be satisfied on mips.
Package has a Suggests on starlink-table-java which cannot be satisfied on mipsel.
Package has a Suggests on starlink-table-java which cannot be satisfied on armhf.
Package has a Suggests on starlink-table-java which cannot be satisfied on mips64el.
Package has a Suggests on starlink-table-java which cannot be satisfied on i386.
Package has a Suggests on starlink-table-java which cannot be satisfied on amd64.
Package has a Suggests on starlink-table-java which cannot be satisfied on armel.
Package has a Suggests on starlink-connect-java which cannot be satisfied on arm64.
Package has a Suggests on starlink-connect-java which cannot be satisfied on ppc64el.
Package has a Suggests on starlink-connect-java which cannot be satisfied on mipsel.
Package has a Suggests on starlink-connect-java which cannot be satisfied on mips.
Package has a Suggests on starlink-connect-java which cannot be satisfied on s390x.
Package has a Suggests on starlink-connect-java which cannot be satisfied on amd64.
Package has a Suggests on starlink-connect-java which cannot be satisfied on i386.
Package has a Suggests on starlink-connect-java which cannot be satisfied on mips64el.
Package has a Suggests on starlink-connect-java which cannot be satisfied on armhf.
Package has a Suggests on starlink-connect-java which cannot be satisfied on armel.

Binary Package: astro-viewers (Version: 1.0)

BTS entry: https://bugs.debian.org/astro-viewers

Relationships

Package has a Suggests on aladin which cannot be satisfied on arm64.
Package has a Suggests on aladin which cannot be satisfied on s390x.
Package has a Suggests on aladin which cannot be satisfied on mipsel.
Package has a Suggests on aladin which cannot be satisfied on ppc64el.
Package has a Suggests on aladin which cannot be satisfied on mips.
Package has a Suggests on aladin which cannot be satisfied on mips64el.
Package has a Suggests on aladin which cannot be satisfied on i386.
Package has a Suggests on aladin which cannot be satisfied on amd64.
Package has a Suggests on aladin which cannot be satisfied on armhf.
Package has a Suggests on aladin which cannot be satisfied on armel.
Package has a Suggests on glue-vispy-viewers which cannot be satisfied on armel.
Package has a Suggests on glue-vispy-viewers which cannot be satisfied on armhf.
Package has a Suggests on glue-vispy-viewers which cannot be satisfied on mips64el.
Package has a Suggests on glue-vispy-viewers which cannot be satisfied on i386.
Package has a Suggests on glue-vispy-viewers which cannot be satisfied on amd64.
Package has a Suggests on glue-vispy-viewers which cannot be satisfied on s390x.
Package has a Suggests on glue-vispy-viewers which cannot be satisfied on mips.
Package has a Suggests on glue-vispy-viewers which cannot be satisfied on ppc64el.
Package has a Suggests on glue-vispy-viewers which cannot be satisfied on mipsel.
Package has a Suggests on glue-vispy-viewers which cannot be satisfied on arm64.

Binary Package: astro-simulation (Version: 1.0)

BTS entry: https://bugs.debian.org/astro-simulation

Relationships

Package has a Recommends on python3-yt which cannot be satisfied on s390x.
Package has a Recommends on python3-yt which cannot be satisfied on mipsel.
Package has a Recommends on python3-yt which cannot be satisfied on mips.
Package has a Suggests on mpgrafic which cannot be satisfied on ppc64el.
Package has a Suggests on mpgrafic which cannot be satisfied on mipsel.
Package has a Suggests on mpgrafic which cannot be satisfied on mips.
Package has a Suggests on mpgrafic which cannot be satisfied on s390x.
Package has a Suggests on mpgrafic which cannot be satisfied on arm64.
Package has a Suggests on mpgrafic which cannot be satisfied on armel.
Package has a Suggests on mpgrafic which cannot be satisfied on i386.
Package has a Suggests on mpgrafic which cannot be satisfied on amd64.
Package has a Suggests on mpgrafic which cannot be satisfied on mips64el.
Package has a Suggests on mpgrafic which cannot be satisfied on armhf.
Package has a Suggests on cloudy which cannot be satisfied on s390x.
Package has a Suggests on cloudy which cannot be satisfied on ppc64el.
Package has a Suggests on cloudy which cannot be satisfied on mipsel.
Package has a Suggests on cloudy which cannot be satisfied on mips.
Package has a Suggests on cloudy which cannot be satisfied on arm64.
Package has a Suggests on cloudy which cannot be satisfied on armel.
Package has a Suggests on cloudy which cannot be satisfied on armhf.
Package has a Suggests on cloudy which cannot be satisfied on mips64el.
Package has a Suggests on cloudy which cannot be satisfied on i386.
Package has a Suggests on cloudy which cannot be satisfied on amd64.
Package has a Suggests on visit which cannot be satisfied on armel.
Package has a Suggests on visit which cannot be satisfied on armhf.
Package has a Suggests on visit which cannot be satisfied on amd64.
Package has a Suggests on visit which cannot be satisfied on i386.
Package has a Suggests on visit which cannot be satisfied on mips64el.
Package has a Suggests on visit which cannot be satisfied on mipsel.
Package has a Suggests on visit which cannot be satisfied on ppc64el.
Package has a Suggests on visit which cannot be satisfied on mips.
Package has a Suggests on visit which cannot be satisfied on s390x.
Package has a Suggests on visit which cannot be satisfied on arm64.

Binary Package: astro-python (Version: 1.0)

BTS entry: https://bugs.debian.org/astro-python

Relationships

Package has a Recommends on python-sunpy which cannot be satisfied on armhf.
Package has a Recommends on python-yt which cannot be satisfied on mips.
Package has a Recommends on python-yt which cannot be satisfied on mipsel.
Package has a Recommends on python-yt which cannot be satisfied on s390x.
Package has a Recommends on python-casacore which cannot be satisfied on mips64el.
Package has a Recommends on python-casacore which cannot be satisfied on arm64.
Package has a Recommends on python-casacore which cannot be satisfied on mips.
Package has a Recommends on python-casacore which cannot be satisfied on ppc64el.
Package has a Recommends on python-casacore which cannot be satisfied on s390x.
Package has a Recommends on python-healpy which cannot be satisfied on armhf.
Package has a Recommends on python-healpy which cannot be satisfied on mips64el.
Package has a Recommends on python-healpy which cannot be satisfied on i386.
Package has a Recommends on python-healpy which cannot be satisfied on armel.
Package has a Recommends on python-healpy which cannot be satisfied on s390x.
Package has a Recommends on python-healpy which cannot be satisfied on mipsel.
Package has a Recommends on python-healpy which cannot be satisfied on mips.
Package has a Suggests on python-pymc which cannot be satisfied on arm64.
Package has a Suggests on python-pymc which cannot be satisfied on s390x.
Package has a Suggests on python-pymc which cannot be satisfied on ppc64el.
Package has a Suggests on python-pymc which cannot be satisfied on mipsel.
Package has a Suggests on python-pymc which cannot be satisfied on mips.
Package has a Suggests on python-pymc which cannot be satisfied on mips64el.
Package has a Suggests on python-pymc which cannot be satisfied on i386.
Package has a Suggests on python-pymc which cannot be satisfied on amd64.
Package has a Suggests on python-pymc which cannot be satisfied on armhf.
Package has a Suggests on python-pymc which cannot be satisfied on armel.
Package has a Suggests on python-halotools which cannot be satisfied on i386.
Package has a Suggests on python-halotools which cannot be satisfied on amd64.
Package has a Suggests on python-halotools which cannot be satisfied on mips64el.
Package has a Suggests on python-halotools which cannot be satisfied on armhf.
Package has a Suggests on python-halotools which cannot be satisfied on armel.
Package has a Suggests on python-halotools which cannot be satisfied on arm64.
Package has a Suggests on python-halotools which cannot be satisfied on mipsel.
Package has a Suggests on python-halotools which cannot be satisfied on ppc64el.
Package has a Suggests on python-halotools which cannot be satisfied on mips.
Package has a Suggests on python-halotools which cannot be satisfied on s390x.
Package has a Suggests on python-naima which cannot be satisfied on mips64el.
Package has a Suggests on python-naima which cannot be satisfied on amd64.
Package has a Suggests on python-naima which cannot be satisfied on i386.
Package has a Suggests on python-naima which cannot be satisfied on armhf.
Package has a Suggests on python-naima which cannot be satisfied on armel.
Package has a Suggests on python-naima which cannot be satisfied on arm64.
Package has a Suggests on python-naima which cannot be satisfied on s390x.
Package has a Suggests on python-naima which cannot be satisfied on mipsel.
Package has a Suggests on python-naima which cannot be satisfied on ppc64el.
Package has a Suggests on python-naima which cannot be satisfied on mips.
Package has a Suggests on python-spherical-geometry which cannot be satisfied on arm64.
Package has a Suggests on python-spherical-geometry which cannot be satisfied on s390x.
Package has a Suggests on python-spherical-geometry which cannot be satisfied on ppc64el.
Package has a Suggests on python-spherical-geometry which cannot be satisfied on mips.
Package has a Suggests on python-spherical-geometry which cannot be satisfied on mipsel.
Package has a Suggests on python-spherical-geometry which cannot be satisfied on mips64el.
Package has a Suggests on python-spherical-geometry which cannot be satisfied on i386.
Package has a Suggests on python-spherical-geometry which cannot be satisfied on amd64.
Package has a Suggests on python-spherical-geometry which cannot be satisfied on armhf.
Package has a Suggests on python-spherical-geometry which cannot be satisfied on armel.
Package has a Suggests on python-pyfftw which cannot be satisfied on armel.
Package has a Suggests on python-pyfftw which cannot be satisfied on armhf.
Package has a Suggests on python-pyfftw which cannot be satisfied on amd64.
Package has a Suggests on python-pyfftw which cannot be satisfied on i386.
Package has a Suggests on python-pyfftw which cannot be satisfied on mips64el.
Package has a Suggests on python-pyfftw which cannot be satisfied on mips.
Package has a Suggests on python-pyfftw which cannot be satisfied on ppc64el.
Package has a Suggests on python-pyfftw which cannot be satisfied on mipsel.
Package has a Suggests on python-pyfftw which cannot be satisfied on s390x.
Package has a Suggests on python-pyfftw which cannot be satisfied on arm64.
Package has a Suggests on python-gammapy which cannot be satisfied on armel.
Package has a Suggests on python-gammapy which cannot be satisfied on armhf.
Package has a Suggests on python-gammapy which cannot be satisfied on mips64el.
Package has a Suggests on python-gammapy which cannot be satisfied on i386.
Package has a Suggests on python-gammapy which cannot be satisfied on amd64.
Package has a Suggests on python-gammapy which cannot be satisfied on s390x.
Package has a Suggests on python-gammapy which cannot be satisfied on mipsel.
Package has a Suggests on python-gammapy which cannot be satisfied on ppc64el.
Package has a Suggests on python-gammapy which cannot be satisfied on mips.
Package has a Suggests on python-gammapy which cannot be satisfied on arm64.
Package has a Suggests on python-astrodendro which cannot be satisfied on s390x.
Package has a Suggests on python-astrodendro which cannot be satisfied on ppc64el.
Package has a Suggests on python-astrodendro which cannot be satisfied on mipsel.
Package has a Suggests on python-astrodendro which cannot be satisfied on mips.
Package has a Suggests on python-astrodendro which cannot be satisfied on arm64.
Package has a Suggests on python-astrodendro which cannot be satisfied on armel.
Package has a Suggests on python-astrodendro which cannot be satisfied on mips64el.
Package has a Suggests on python-astrodendro which cannot be satisfied on i386.
Package has a Suggests on python-astrodendro which cannot be satisfied on amd64.
Package has a Suggests on python-astrodendro which cannot be satisfied on armhf.
Package has a Suggests on python-sncosmo which cannot be satisfied on armel.
Package has a Suggests on python-sncosmo which cannot be satisfied on armhf.
Package has a Suggests on python-sncosmo which cannot be satisfied on mips64el.
Package has a Suggests on python-sncosmo which cannot be satisfied on i386.
Package has a Suggests on python-sncosmo which cannot be satisfied on amd64.
Package has a Suggests on python-sncosmo which cannot be satisfied on s390x.
Package has a Suggests on python-sncosmo which cannot be satisfied on mips.
Package has a Suggests on python-sncosmo which cannot be satisfied on ppc64el.
Package has a Suggests on python-sncosmo which cannot be satisfied on mipsel.
Package has a Suggests on python-sncosmo which cannot be satisfied on arm64.
Package has a Suggests on python-sherpa which cannot be satisfied on ppc64el.
Package has a Suggests on python-sherpa which cannot be satisfied on mipsel.
Package has a Suggests on python-sherpa which cannot be satisfied on mips.
Package has a Suggests on python-sherpa which cannot be satisfied on s390x.
Package has a Suggests on python-sherpa which cannot be satisfied on arm64.
Package has a Suggests on python-sherpa which cannot be satisfied on armel.
Package has a Suggests on python-sherpa which cannot be satisfied on amd64.
Package has a Suggests on python-sherpa which cannot be satisfied on i386.
Package has a Suggests on python-sherpa which cannot be satisfied on mips64el.
Package has a Suggests on python-sherpa which cannot be satisfied on armhf.
Package has a Suggests on python-maltpynt which cannot be satisfied on armhf.
Package has a Suggests on python-maltpynt which cannot be satisfied on i386.
Package has a Suggests on python-maltpynt which cannot be satisfied on amd64.
Package has a Suggests on python-maltpynt which cannot be satisfied on mips64el.
Package has a Suggests on python-maltpynt which cannot be satisfied on armel.
Package has a Suggests on python-maltpynt which cannot be satisfied on arm64.
Package has a Suggests on python-maltpynt which cannot be satisfied on ppc64el.
Package has a Suggests on python-maltpynt which cannot be satisfied on mipsel.
Package has a Suggests on python-maltpynt which cannot be satisfied on mips.
Package has a Suggests on python-maltpynt which cannot be satisfied on s390x.
Package has a Suggests on python-gwcs which cannot be satisfied on mips64el.
Package has a Suggests on python-gwcs which cannot be satisfied on amd64.
Package has a Suggests on python-gwcs which cannot be satisfied on i386.
Package has a Suggests on python-gwcs which cannot be satisfied on armhf.
Package has a Suggests on python-gwcs which cannot be satisfied on armel.
Package has a Suggests on python-gwcs which cannot be satisfied on arm64.
Package has a Suggests on python-gwcs which cannot be satisfied on s390x.
Package has a Suggests on python-gwcs which cannot be satisfied on mipsel.
Package has a Suggests on python-gwcs which cannot be satisfied on ppc64el.
Package has a Suggests on python-gwcs which cannot be satisfied on mips.
Package has a Suggests on python-imexam which cannot be satisfied on armhf.
Package has a Suggests on python-imexam which cannot be satisfied on i386.
Package has a Suggests on python-imexam which cannot be satisfied on amd64.
Package has a Suggests on python-imexam which cannot be satisfied on mips64el.
Package has a Suggests on python-imexam which cannot be satisfied on armel.
Package has a Suggests on python-imexam which cannot be satisfied on arm64.
Package has a Suggests on python-imexam which cannot be satisfied on mips.
Package has a Suggests on python-imexam which cannot be satisfied on ppc64el.
Package has a Suggests on python-imexam which cannot be satisfied on mipsel.
Package has a Suggests on python-imexam which cannot be satisfied on s390x.
Package has a Suggests on python-omnifit which cannot be satisfied on s390x.
Package has a Suggests on python-omnifit which cannot be satisfied on mipsel.
Package has a Suggests on python-omnifit which cannot be satisfied on ppc64el.
Package has a Suggests on python-omnifit which cannot be satisfied on mips.
Package has a Suggests on python-omnifit which cannot be satisfied on arm64.
Package has a Suggests on python-omnifit which cannot be satisfied on armel.
Package has a Suggests on python-omnifit which cannot be satisfied on armhf.
Package has a Suggests on python-omnifit which cannot be satisfied on mips64el.
Package has a Suggests on python-omnifit which cannot be satisfied on amd64.
Package has a Suggests on python-omnifit which cannot be satisfied on i386.
Package has a Suggests on python-gavovotable which cannot be satisfied on ppc64el.
Package has a Suggests on python-gavovotable which cannot be satisfied on mips.
Package has a Suggests on python-gavovotable which cannot be satisfied on mipsel.
Package has a Suggests on python-gavovotable which cannot be satisfied on s390x.
Package has a Suggests on python-gavovotable which cannot be satisfied on arm64.
Package has a Suggests on python-gavovotable which cannot be satisfied on armel.
Package has a Suggests on python-gavovotable which cannot be satisfied on armhf.
Package has a Suggests on python-gavovotable which cannot be satisfied on i386.
Package has a Suggests on python-gavovotable which cannot be satisfied on amd64.
Package has a Suggests on python-gavovotable which cannot be satisfied on mips64el.
Package has a Suggests on python-extinction which cannot be satisfied on mips.
Package has a Suggests on python-extinction which cannot be satisfied on ppc64el.
Package has a Suggests on python-extinction which cannot be satisfied on mipsel.
Package has a Suggests on python-extinction which cannot be satisfied on s390x.
Package has a Suggests on python-extinction which cannot be satisfied on arm64.
Package has a Suggests on python-extinction which cannot be satisfied on armel.
Package has a Suggests on python-extinction which cannot be satisfied on i386.
Package has a Suggests on python-extinction which cannot be satisfied on amd64.
Package has a Suggests on python-extinction which cannot be satisfied on mips64el.
Package has a Suggests on python-extinction which cannot be satisfied on armhf.

Binary Package: astro-datareduction (Version: 1.0)

BTS entry: https://bugs.debian.org/astro-datareduction

Relationships

Package has a Suggests on theli which cannot be satisfied on amd64.
Package has a Suggests on theli which cannot be satisfied on i386.
Package has a Suggests on theli which cannot be satisfied on mips64el.
Package has a Suggests on theli which cannot be satisfied on armhf.
Package has a Suggests on theli which cannot be satisfied on armel.
Package has a Suggests on theli which cannot be satisfied on arm64.
Package has a Suggests on theli which cannot be satisfied on mipsel.
Package has a Suggests on theli which cannot be satisfied on ppc64el.
Package has a Suggests on theli which cannot be satisfied on mips.
Package has a Suggests on theli which cannot be satisfied on s390x.
Package has a Suggests on cpl-plugin-sinfo which cannot be satisfied on armel.
Package has a Suggests on cpl-plugin-sinfo which cannot be satisfied on mips64el.
Package has a Suggests on cpl-plugin-sinfo which cannot be satisfied on i386.
Package has a Suggests on cpl-plugin-sinfo which cannot be satisfied on amd64.
Package has a Suggests on cpl-plugin-sinfo which cannot be satisfied on armhf.
Package has a Suggests on cpl-plugin-sinfo which cannot be satisfied on s390x.
Package has a Suggests on cpl-plugin-sinfo which cannot be satisfied on ppc64el.
Package has a Suggests on cpl-plugin-sinfo which cannot be satisfied on mipsel.
Package has a Suggests on cpl-plugin-sinfo which cannot be satisfied on mips.
Package has a Suggests on cpl-plugin-sinfo which cannot be satisfied on arm64.
Package has a Suggests on crush which cannot be satisfied on s390x.
Package has a Suggests on crush which cannot be satisfied on ppc64el.
Package has a Suggests on crush which cannot be satisfied on mips.
Package has a Suggests on crush which cannot be satisfied on mipsel.
Package has a Suggests on crush which cannot be satisfied on arm64.
Package has a Suggests on crush which cannot be satisfied on armel.
Package has a Suggests on crush which cannot be satisfied on armhf.
Package has a Suggests on crush which cannot be satisfied on mips64el.
Package has a Suggests on crush which cannot be satisfied on amd64.
Package has a Suggests on crush which cannot be satisfied on i386.

Binary Package: astro-telescopecontrol (Version: 1.0)

BTS entry: https://bugs.debian.org/astro-telescopecontrol

Relationships

Package has a Suggests on audela which cannot be satisfied on armel.
Package has a Suggests on audela which cannot be satisfied on mips64el.
Package has a Suggests on audela which cannot be satisfied on i386.
Package has a Suggests on audela which cannot be satisfied on amd64.
Package has a Suggests on audela which cannot be satisfied on armhf.
Package has a Suggests on audela which cannot be satisfied on s390x.
Package has a Suggests on audela which cannot be satisfied on ppc64el.
Package has a Suggests on audela which cannot be satisfied on mipsel.
Package has a Suggests on audela which cannot be satisfied on mips.
Package has a Suggests on audela which cannot be satisfied on arm64.
Package has a Suggests on linguider which cannot be satisfied on armhf.
Package has a Suggests on linguider which cannot be satisfied on i386.
Package has a Suggests on linguider which cannot be satisfied on amd64.
Package has a Suggests on linguider which cannot be satisfied on mips64el.
Package has a Suggests on linguider which cannot be satisfied on armel.
Package has a Suggests on linguider which cannot be satisfied on arm64.
Package has a Suggests on linguider which cannot be satisfied on mipsel.
Package has a Suggests on linguider which cannot be satisfied on ppc64el.
Package has a Suggests on linguider which cannot be satisfied on mips.
Package has a Suggests on linguider which cannot be satisfied on s390x.
Package has a Suggests on aravis which cannot be satisfied on mips.
Package has a Suggests on aravis which cannot be satisfied on ppc64el.
Package has a Suggests on aravis which cannot be satisfied on mipsel.
Package has a Suggests on aravis which cannot be satisfied on s390x.
Package has a Suggests on aravis which cannot be satisfied on arm64.
Package has a Suggests on aravis which cannot be satisfied on armel.
Package has a Suggests on aravis which cannot be satisfied on i386.
Package has a Suggests on aravis which cannot be satisfied on amd64.
Package has a Suggests on aravis which cannot be satisfied on mips64el.
Package has a Suggests on aravis which cannot be satisfied on armhf.
Package has a Suggests on freeture which cannot be satisfied on arm64.
Package has a Suggests on freeture which cannot be satisfied on ppc64el.
Package has a Suggests on freeture which cannot be satisfied on mips.
Package has a Suggests on freeture which cannot be satisfied on mipsel.
Package has a Suggests on freeture which cannot be satisfied on s390x.
Package has a Suggests on freeture which cannot be satisfied on amd64.
Package has a Suggests on freeture which cannot be satisfied on i386.
Package has a Suggests on freeture which cannot be satisfied on mips64el.
Package has a Suggests on freeture which cannot be satisfied on armhf.
Package has a Suggests on freeture which cannot be satisfied on armel.

Binary Package: astro-education (Version: 1.0)

BTS entry: https://bugs.debian.org/astro-education

Relationships

Package has a Suggests on celestia-gnome which cannot be satisfied on mips64el.
Package has a Suggests on celestia-gnome which cannot be satisfied on amd64.
Package has a Suggests on celestia-gnome which cannot be satisfied on i386.
Package has a Suggests on celestia-gnome which cannot be satisfied on armhf.
Package has a Suggests on celestia-gnome which cannot be satisfied on armel.
Package has a Suggests on celestia-gnome which cannot be satisfied on arm64.
Package has a Suggests on celestia-gnome which cannot be satisfied on s390x.
Package has a Suggests on celestia-gnome which cannot be satisfied on mipsel.
Package has a Suggests on celestia-gnome which cannot be satisfied on ppc64el.
Package has a Suggests on celestia-gnome which cannot be satisfied on mips.
Package has a Suggests on celestia which cannot be satisfied on arm64.
Package has a Suggests on celestia which cannot be satisfied on s390x.
Package has a Suggests on celestia which cannot be satisfied on mipsel.
Package has a Suggests on celestia which cannot be satisfied on ppc64el.
Package has a Suggests on celestia which cannot be satisfied on mips.
Package has a Suggests on celestia which cannot be satisfied on mips64el.
Package has a Suggests on celestia which cannot be satisfied on amd64.
Package has a Suggests on celestia which cannot be satisfied on i386.
Package has a Suggests on celestia which cannot be satisfied on armhf.
Package has a Suggests on celestia which cannot be satisfied on armel.
Package has a Suggests on celestia-glut which cannot be satisfied on arm64.
Package has a Suggests on celestia-glut which cannot be satisfied on s390x.
Package has a Suggests on celestia-glut which cannot be satisfied on mipsel.
Package has a Suggests on celestia-glut which cannot be satisfied on ppc64el.
Package has a Suggests on celestia-glut which cannot be satisfied on mips.
Package has a Suggests on celestia-glut which cannot be satisfied on armhf.
Package has a Suggests on celestia-glut which cannot be satisfied on mips64el.
Package has a Suggests on celestia-glut which cannot be satisfied on amd64.
Package has a Suggests on celestia-glut which cannot be satisfied on i386.
Package has a Suggests on celestia-glut which cannot be satisfied on armel.

Binary Package: astro-frameworks (Version: 1.0)

BTS entry: https://bugs.debian.org/astro-frameworks

Relationships

Package has a Suggests on iraf which cannot be satisfied on armhf.
Package has a Suggests on iraf which cannot be satisfied on mips64el.
Package has a Suggests on iraf which cannot be satisfied on amd64.
Package has a Suggests on iraf which cannot be satisfied on i386.
Package has a Suggests on iraf which cannot be satisfied on armel.
Package has a Suggests on iraf which cannot be satisfied on arm64.
Package has a Suggests on iraf which cannot be satisfied on s390x.
Package has a Suggests on iraf which cannot be satisfied on ppc64el.
Package has a Suggests on iraf which cannot be satisfied on mipsel.
Package has a Suggests on iraf which cannot be satisfied on mips.


Last updated: Sun Jan 19 15:28:00 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS