Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: stretch

Problems for source package gcc-6

Current Source Version: 6.3.0-18+deb9u1
Current Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gcc-6

Binary Package: gnat-6 (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/gnat-6

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libmpc3 which is extra on s390x.
Package is optional and has a Depends on libmpc3 which is extra on mips.
Package is optional and has a Depends on libmpc3 which is extra on ppc64el.
Package is optional and has a Depends on libmpc3 which is extra on amd64.
Package is optional and has a Depends on libmpc3 which is extra on mips64el.
Package is optional and has a Depends on libmpc3 which is extra on armhf.
Package is optional and has a Depends on libmpc3 which is extra on armel.
Package is optional and has a Depends on libmpc3 which is extra on i386.
Package is optional and has a Depends on libmpc3 which is extra on arm64.
Package is optional and has a Depends on libmpc3 which is extra on mipsel.

Binary Package: lib32ubsan0 (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/lib32ubsan0

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on lib32stdc++6 (>= 4.1.1) which is extra on amd64.
Package is optional and has a Depends on lib32gcc1 (>= 1:3.3) which is extra on amd64.

Binary Package: lib32cilkrts5 (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/lib32cilkrts5

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on lib32gcc1 (>= 1:3.0) which is extra on amd64.
Package is optional and has a Depends on lib32stdc++6 (>= 4.1.1) which is extra on amd64.

Binary Package: gcc-6-source (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/gcc-6-source

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on autoconf2.64 which is extra on armhf.
Package is optional and has a Depends on autoconf2.64 which is extra on armel.
Package is optional and has a Depends on autoconf2.64 which is extra on i386.
Package is optional and has a Depends on autoconf2.64 which is extra on arm64.
Package is optional and has a Depends on autoconf2.64 which is extra on mipsel.
Package is optional and has a Depends on autoconf2.64 which is extra on s390x.
Package is optional and has a Depends on autoconf2.64 which is extra on mips.
Package is optional and has a Depends on autoconf2.64 which is extra on ppc64el.
Package is optional and has a Depends on autoconf2.64 which is extra on mips64el.
Package is optional and has a Depends on autoconf2.64 which is extra on amd64.

Binary Package: cpp-6 (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/cpp-6

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libmpc3 which is extra on s390x.
Package is optional and has a Depends on libmpc3 which is extra on mips.
Package is optional and has a Depends on libmpc3 which is extra on amd64.
Package is optional and has a Depends on libmpc3 which is extra on mips64el.
Package is optional and has a Depends on libmpc3 which is extra on ppc64el.
Package is optional and has a Depends on libmpc3 which is extra on armel.
Package is optional and has a Depends on libmpc3 which is extra on armhf.
Package is optional and has a Depends on libmpc3 which is extra on i386.
Package is optional and has a Depends on libmpc3 which is extra on arm64.
Package is optional and has a Depends on libmpc3 which is extra on mipsel.

Binary Package: gcj-6 (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/gcj-6

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libmpc3 which is extra on i386.
Package is optional and has a Depends on libmpc3 which is extra on armel.
Package is optional and has a Depends on libmpc3 which is extra on armhf.
Package is optional and has a Depends on libmpc3 which is extra on mipsel.
Package is optional and has a Depends on libmpc3 which is extra on arm64.
Package is optional and has a Depends on libmpc3 which is extra on s390x.
Package is optional and has a Depends on libmpc3 which is extra on mips64el.
Package is optional and has a Depends on libmpc3 which is extra on amd64.
Package is optional and has a Depends on libmpc3 which is extra on ppc64el.
Package is optional and has a Depends on libmpc3 which is extra on mips.

Binary Package: lib32go9 (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/lib32go9

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on lib32gcc1 (>= 1:4.2) which is extra on s390x.
Package is optional and has a Depends on lib32gcc1 (>= 1:4.2) which is extra on amd64.
Package is optional and has a Depends on lib32gcc1 (>= 1:4.2) which is extra on mips64el.

Binary Package: lib32gfortran3 (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/lib32gfortran3

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on lib32gcc1 (>= 1:4.4) which is extra on amd64.
Package is optional and has a Depends on lib32gcc1 (>= 1:4.2) which is extra on mips64el.
Package is optional and has a Depends on lib32gcc1 (>= 1:4.2) which is extra on s390x.

Binary Package: gcc-6 (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/gcc-6

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libmpc3 which is extra on mips.
Package is optional and has a Depends on libmpc3 which is extra on ppc64el.
Package is optional and has a Depends on libmpc3 which is extra on mips64el.
Package is optional and has a Depends on libmpc3 which is extra on amd64.
Package is optional and has a Depends on libmpc3 which is extra on s390x.
Package is optional and has a Depends on libmpc3 which is extra on arm64.
Package is optional and has a Depends on libmpc3 which is extra on mipsel.
Package is optional and has a Depends on libmpc3 which is extra on armhf.
Package is optional and has a Depends on libmpc3 which is extra on armel.
Package is optional and has a Depends on libmpc3 which is extra on i386.

Relationships

Package has a Suggests on libtsan0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on mips.
Package has a Suggests on libtsan0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on ppc64el.
Package has a Suggests on libtsan0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on mips64el.
Package has a Suggests on libtsan0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on s390x.
Package has a Suggests on libtsan0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on arm64.
Package has a Suggests on libtsan0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on mipsel.
Package has a Suggests on libtsan0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on armhf.
Package has a Suggests on libtsan0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on armel.
Package has a Suggests on libtsan0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on mips.
Package has a Suggests on libitm1-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on mipsel.
Package has a Suggests on libitm1-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on mips64el.
Package has a Suggests on libitm1-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on armel.
Package has a Suggests on libitm1-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on armhf.
Package has a Suggests on libcilkrts5-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on mips.
Package has a Suggests on libcilkrts5-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on mips64el.
Package has a Suggests on libcilkrts5-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on ppc64el.
Package has a Suggests on libcilkrts5-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on s390x.
Package has a Suggests on libcilkrts5-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on arm64.
Package has a Suggests on libcilkrts5-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on mipsel.
Package has a Suggests on libcilkrts5-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on armel.
Package has a Suggests on libcilkrts5-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on armhf.
Package has a Suggests on liblsan0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on arm64.
Package has a Suggests on liblsan0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on mipsel.
Package has a Suggests on liblsan0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on armhf.
Package has a Suggests on liblsan0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on armel.
Package has a Suggests on liblsan0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on mips.
Package has a Suggests on liblsan0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on ppc64el.
Package has a Suggests on liblsan0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on mips64el.
Package has a Suggests on liblsan0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on s390x.
Package has a Suggests on libquadmath0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on ppc64el.
Package has a Suggests on libquadmath0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on mips64el.
Package has a Suggests on libquadmath0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on mips.
Package has a Suggests on libquadmath0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on s390x.
Package has a Suggests on libquadmath0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on mipsel.
Package has a Suggests on libquadmath0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on arm64.
Package has a Suggests on libquadmath0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on armhf.
Package has a Suggests on libquadmath0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on armel.
Package has a Suggests on libubsan0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on s390x.
Package has a Suggests on libubsan0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on mips.
Package has a Suggests on libubsan0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on mipsel.
Package has a Suggests on libubsan0-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on mips64el.
Package has a Suggests on libmpx2-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on armel.
Package has a Suggests on libmpx2-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on armhf.
Package has a Suggests on libmpx2-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on mipsel.
Package has a Suggests on libmpx2-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on arm64.
Package has a Suggests on libmpx2-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on s390x.
Package has a Suggests on libmpx2-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on mips64el.
Package has a Suggests on libmpx2-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on ppc64el.
Package has a Suggests on libmpx2-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on mips.
Package has a Suggests on libasan3-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on mips64el.
Package has a Suggests on libasan3-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on mipsel.
Package has a Suggests on libasan3-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on mips.
Package has a Suggests on libasan3-dbg (>= 6.3.0-18+deb9u1) which cannot be satisfied on s390x.

Binary Package: libx32gcc-6-dev (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/libx32gcc-6-dev

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on lib32gcc1 (>= 1:6.3.0-18+deb9u1) which is extra on amd64.

Binary Package: libgccjit0 (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/libgccjit0

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libmpc3 which is extra on mips.
Package is optional and has a Depends on libmpc3 which is extra on mips64el.
Package is optional and has a Depends on libmpc3 which is extra on amd64.
Package is optional and has a Depends on libmpc3 which is extra on ppc64el.
Package is optional and has a Depends on libmpc3 which is extra on s390x.
Package is optional and has a Depends on libmpc3 which is extra on arm64.
Package is optional and has a Depends on libmpc3 which is extra on mipsel.
Package is optional and has a Depends on libmpc3 which is extra on armel.
Package is optional and has a Depends on libmpc3 which is extra on armhf.
Package is optional and has a Depends on libmpc3 which is extra on i386.

Binary Package: lib32stdc++-6-dev (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/lib32stdc++-6-dev

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on lib32stdc++6 (>= 6.3.0-18+deb9u1) which is extra on s390x.
Package is optional and has a Depends on lib32stdc++6 (>= 6.3.0-18+deb9u1) which is extra on amd64.
Package is optional and has a Depends on lib32stdc++6 (>= 6.3.0-18+deb9u1) which is extra on mips64el.

Binary Package: gcc-6-plugin-dev (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/gcc-6-plugin-dev

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libmpc-dev (>= 1.0) which is extra on mips.
Package is optional and has a Depends on libmpc-dev (>= 1.0) which is extra on ppc64el.
Package is optional and has a Depends on libmpc-dev (>= 1.0) which is extra on amd64.
Package is optional and has a Depends on libmpc-dev (>= 1.0) which is extra on mips64el.
Package is optional and has a Depends on libmpc-dev (>= 1.0) which is extra on s390x.
Package is optional and has a Depends on libmpc-dev (>= 1.0) which is extra on arm64.
Package is optional and has a Depends on libmpc-dev (>= 1.0) which is extra on mipsel.
Package is optional and has a Depends on libmpc-dev (>= 1.0) which is extra on armhf.
Package is optional and has a Depends on libmpc-dev (>= 1.0) which is extra on armel.
Package is optional and has a Depends on libmpc-dev (>= 1.0) which is extra on i386.

Binary Package: libn32gcc-6-dev (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/libn32gcc-6-dev

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on lib32gcc1 (>= 1:6.3.0-18+deb9u1) which is extra on mips64el.

Binary Package: gcc-6-hppa64-linux-gnu (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/gcc-6-hppa64-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libmpc3 which is extra on amd64.
Package is optional and has a Depends on libmpc3 which is extra on i386.

Binary Package: gfortran-6 (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/gfortran-6

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libmpc3 which is extra on s390x.
Package is optional and has a Depends on libmpc3 which is extra on mips64el.
Package is optional and has a Depends on libmpc3 which is extra on amd64.
Package is optional and has a Depends on libmpc3 which is extra on ppc64el.
Package is optional and has a Depends on libmpc3 which is extra on mips.
Package is optional and has a Depends on libmpc3 which is extra on i386.
Package is optional and has a Depends on libmpc3 which is extra on armel.
Package is optional and has a Depends on libmpc3 which is extra on armhf.
Package is optional and has a Depends on libmpc3 which is extra on mipsel.
Package is optional and has a Depends on libmpc3 which is extra on arm64.

Binary Package: gccgo-6 (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/gccgo-6

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libmpc3 which is extra on mips.
Package is optional and has a Depends on libmpc3 which is extra on amd64.
Package is optional and has a Depends on libmpc3 which is extra on mips64el.
Package is optional and has a Depends on libmpc3 which is extra on ppc64el.
Package is optional and has a Depends on libmpc3 which is extra on s390x.
Package is optional and has a Depends on libmpc3 which is extra on arm64.
Package is optional and has a Depends on libmpc3 which is extra on mipsel.
Package is optional and has a Depends on libmpc3 which is extra on armel.
Package is optional and has a Depends on libmpc3 which is extra on armhf.
Package is optional and has a Depends on libmpc3 which is extra on i386.

Binary Package: gobjc-6 (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/gobjc-6

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libmpc3 which is extra on s390x.
Package is optional and has a Depends on libmpc3 which is extra on mips.
Package is optional and has a Depends on libmpc3 which is extra on mips64el.
Package is optional and has a Depends on libmpc3 which is extra on amd64.
Package is optional and has a Depends on libmpc3 which is extra on ppc64el.
Package is optional and has a Depends on libmpc3 which is extra on armel.
Package is optional and has a Depends on libmpc3 which is extra on armhf.
Package is optional and has a Depends on libmpc3 which is extra on i386.
Package is optional and has a Depends on libmpc3 which is extra on arm64.
Package is optional and has a Depends on libmpc3 which is extra on mipsel.

Binary Package: lib32asan3 (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/lib32asan3

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on lib32stdc++6 (>= 4.1.1) which is extra on amd64.
Package is optional and has a Depends on lib32gcc1 (>= 1:3.3) which is extra on amd64.

Binary Package: lib32gcc-6-dev (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/lib32gcc-6-dev

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on lib32gcc1 (>= 1:6.3.0-18+deb9u1) which is extra on amd64.
Package is optional and has a Depends on lib32gcc1 (>= 1:6.3.0-18+deb9u1) which is extra on mips64el.
Package is optional and has a Depends on lib32gcc1 (>= 1:6.3.0-18+deb9u1) which is extra on s390x.

Binary Package: libgccjit-6-dev (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/libgccjit-6-dev

Relationships

Package has a Suggests on libgccjit-6-dbg which cannot be satisfied on armhf.
Package has a Suggests on libgccjit-6-dbg which cannot be satisfied on armel.
Package has a Suggests on libgccjit-6-dbg which cannot be satisfied on i386.
Package has a Suggests on libgccjit-6-dbg which cannot be satisfied on arm64.
Package has a Suggests on libgccjit-6-dbg which cannot be satisfied on mipsel.
Package has a Suggests on libgccjit-6-dbg which cannot be satisfied on s390x.
Package has a Suggests on libgccjit-6-dbg which cannot be satisfied on mips.
Package has a Suggests on libgccjit-6-dbg which cannot be satisfied on ppc64el.
Package has a Suggests on libgccjit-6-dbg which cannot be satisfied on amd64.
Package has a Suggests on libgccjit-6-dbg which cannot be satisfied on mips64el.

Binary Package: lib32gphobos68 (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/lib32gphobos68

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on lib32gcc1 (>= 1:4.2) which is extra on amd64.

Binary Package: gobjc++-6 (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/gobjc++-6

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libmpc3 which is extra on mipsel.
Package is optional and has a Depends on libmpc3 which is extra on arm64.
Package is optional and has a Depends on libmpc3 which is extra on i386.
Package is optional and has a Depends on libmpc3 which is extra on armel.
Package is optional and has a Depends on libmpc3 which is extra on armhf.
Package is optional and has a Depends on libmpc3 which is extra on mips64el.
Package is optional and has a Depends on libmpc3 which is extra on amd64.
Package is optional and has a Depends on libmpc3 which is extra on ppc64el.
Package is optional and has a Depends on libmpc3 which is extra on mips.
Package is optional and has a Depends on libmpc3 which is extra on s390x.

Binary Package: lib32objc4 (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/lib32objc4

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on lib32gcc1 (>= 1:3.3.1) which is extra on s390x.
Package is optional and has a Depends on lib32gcc1 (>= 1:3.3.1) which is extra on mips64el.
Package is optional and has a Depends on lib32gcc1 (>= 1:3.3.1) which is extra on amd64.

Binary Package: gdc-6 (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/gdc-6

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libmpc3 which is extra on armel.
Package is optional and has a Depends on libmpc3 which is extra on armhf.
Package is optional and has a Depends on libmpc3 which is extra on i386.
Package is optional and has a Depends on libmpc3 which is extra on arm64.
Package is optional and has a Depends on libmpc3 which is extra on mipsel.
Package is optional and has a Depends on libmpc3 which is extra on s390x.
Package is optional and has a Depends on libmpc3 which is extra on mips.
Package is optional and has a Depends on libmpc3 which is extra on amd64.
Package is optional and has a Depends on libmpc3 which is extra on mips64el.
Package is optional and has a Depends on libmpc3 which is extra on ppc64el.

Binary Package: g++-6 (Version: 6.3.0-18+deb9u1)

BTS entry: https://bugs.debian.org/g++-6

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libmpc3 which is extra on arm64.
Package is optional and has a Depends on libmpc3 which is extra on mipsel.
Package is optional and has a Depends on libmpc3 which is extra on armel.
Package is optional and has a Depends on libmpc3 which is extra on armhf.
Package is optional and has a Depends on libmpc3 which is extra on i386.
Package is optional and has a Depends on libmpc3 which is extra on mips.
Package is optional and has a Depends on libmpc3 which is extra on mips64el.
Package is optional and has a Depends on libmpc3 which is extra on amd64.
Package is optional and has a Depends on libmpc3 which is extra on ppc64el.
Package is optional and has a Depends on libmpc3 which is extra on s390x.


Last updated: Sat Aug 24 15:31:50 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS