Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: stretch

Problems for source package gcc-6-cross

Current Source Version: 24
Current Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gcc-6-cross

Binary Package: libgnatvsn6-dev-armhf-cross (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/libgnatvsn6-dev-armhf-cross

Relationships

Package has a Recommends on gnat-6-arm-linux-gnueabihf (>= 6.3.0-1) which cannot be satisfied on mips.
Package has a Recommends on gnat-6-arm-linux-gnueabihf (>= 6.3.0-1) which cannot be satisfied on mips64el.
Package has a Recommends on gnat-6-arm-linux-gnueabihf (>= 6.3.0-1) which cannot be satisfied on mipsel.
Package has a Recommends on gnat-6-arm-linux-gnueabihf (>= 6.3.0-1) which cannot be satisfied on s390x.
Package has a Recommends on gnat-6-arm-linux-gnueabihf (>= 6.3.0-1) which cannot be satisfied on ppc64el.
Package has a Recommends on gnat-6-arm-linux-gnueabihf (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-arm-linux-gnueabihf (>= 6.3.0-1) which cannot be satisfied on armhf.

Binary Package: gfortran-6-mips-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gfortran-6-mips-linux-gnu

Relationships

Package has a Suggests on libgfortran3-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgfortran3-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.

Binary Package: gfortran-6-mipsel-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gfortran-6-mipsel-linux-gnu

Relationships

Package has a Suggests on libgfortran3-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgfortran3-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.

Binary Package: g++-6-arm-linux-gnueabi (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/g++-6-arm-linux-gnueabi

Relationships

Package has a Suggests on libstdc++6-6-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-6-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on libstdc++6-6-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.

Binary Package: g++-6-mips64el-linux-gnuabi64 (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/g++-6-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on libstdc++6-6-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libstdc++6-6-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.

Binary Package: libgnatvsn6-dev-armel-cross (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/libgnatvsn6-dev-armel-cross

Relationships

Package has a Recommends on gnat-6-arm-linux-gnueabi (>= 6.3.0-1) which cannot be satisfied on ppc64el.
Package has a Recommends on gnat-6-arm-linux-gnueabi (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-arm-linux-gnueabi (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-arm-linux-gnueabi (>= 6.3.0-1) which cannot be satisfied on s390x.
Package has a Recommends on gnat-6-arm-linux-gnueabi (>= 6.3.0-1) which cannot be satisfied on mipsel.
Package has a Recommends on gnat-6-arm-linux-gnueabi (>= 6.3.0-1) which cannot be satisfied on mips64el.
Package has a Recommends on gnat-6-arm-linux-gnueabi (>= 6.3.0-1) which cannot be satisfied on mips.

Binary Package: g++-6-aarch64-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/g++-6-aarch64-linux-gnu

Relationships

Package has a Suggests on libstdc++6-6-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-6-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.

Binary Package: g++-6-multilib-mipsel-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/g++-6-multilib-mipsel-linux-gnu

Relationships

Package has a Suggests on lib64stdc++6-6-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on lib64stdc++6-6-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libn32stdc++6-6-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libn32stdc++6-6-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.

Binary Package: gobjc-6-arm-linux-gnueabihf (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gobjc-6-arm-linux-gnueabihf

Relationships

Package has a Suggests on libobjc4-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on libobjc4-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.

Binary Package: g++-6-mips-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/g++-6-mips-linux-gnu

Relationships

Package has a Suggests on libstdc++6-6-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libstdc++6-6-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.

Binary Package: libgnatprj6-dev-mips-cross (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/libgnatprj6-dev-mips-cross

Relationships

Package has a Recommends on gnat-6-mips-linux-gnu (>= 6.3.0-1) which cannot be satisfied on s390x.
Package has a Recommends on gnat-6-mips-linux-gnu (>= 6.3.0-1) which cannot be satisfied on arm64.
Package has a Recommends on gnat-6-mips-linux-gnu (>= 6.3.0-1) which cannot be satisfied on ppc64el.
Package has a Recommends on gnat-6-mips-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-mips-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-mips-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips.
Package has a Recommends on gnat-6-mips-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mipsel.
Package has a Recommends on gnat-6-mips-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips64el.

Binary Package: gobjc-6-powerpc64le-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gobjc-6-powerpc64le-linux-gnu

Relationships

Package has a Suggests on libobjc4-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libobjc4-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.

Binary Package: gcc-6-mips64el-linux-gnuabi64 (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gcc-6-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on libgcc1-dbg-mips64el-cross (>= 1:6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-mips64el-cross (>= 1:6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libmpx2-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libmpx2-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libasan3-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan3-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libcilkrts5-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libcilkrts5-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.

Binary Package: libgnatvsn6-dev-arm64-cross (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/libgnatvsn6-dev-arm64-cross

Relationships

Package has a Recommends on gnat-6-aarch64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on s390x.
Package has a Recommends on gnat-6-aarch64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on arm64.
Package has a Recommends on gnat-6-aarch64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on i386.
Package has a Recommends on gnat-6-aarch64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-aarch64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-aarch64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on ppc64el.
Package has a Recommends on gnat-6-aarch64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips.
Package has a Recommends on gnat-6-aarch64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mipsel.
Package has a Recommends on gnat-6-aarch64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips64el.

Binary Package: gfortran-6-powerpc64le-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gfortran-6-powerpc64le-linux-gnu

Relationships

Package has a Suggests on libgfortran3-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgfortran3-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.

Binary Package: gobjc-6-mipsel-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gobjc-6-mipsel-linux-gnu

Relationships

Package has a Suggests on libobjc4-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.

Binary Package: libgnatprj6-dev-mips64el-cross (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/libgnatprj6-dev-mips64el-cross

Relationships

Package has a Recommends on gnat-6-mips64el-linux-gnuabi64 (>= 6.3.0-1) which cannot be satisfied on ppc64el.
Package has a Recommends on gnat-6-mips64el-linux-gnuabi64 (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-mips64el-linux-gnuabi64 (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-mips64el-linux-gnuabi64 (>= 6.3.0-1) which cannot be satisfied on mipsel.
Package has a Recommends on gnat-6-mips64el-linux-gnuabi64 (>= 6.3.0-1) which cannot be satisfied on mips64el.
Package has a Recommends on gnat-6-mips64el-linux-gnuabi64 (>= 6.3.0-1) which cannot be satisfied on mips.
Package has a Recommends on gnat-6-mips64el-linux-gnuabi64 (>= 6.3.0-1) which cannot be satisfied on s390x.
Package has a Recommends on gnat-6-mips64el-linux-gnuabi64 (>= 6.3.0-1) which cannot be satisfied on i386.
Package has a Recommends on gnat-6-mips64el-linux-gnuabi64 (>= 6.3.0-1) which cannot be satisfied on arm64.

Binary Package: libgnatprj6-dev-arm64-cross (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/libgnatprj6-dev-arm64-cross

Relationships

Package has a Recommends on gnat-6-aarch64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on s390x.
Package has a Recommends on gnat-6-aarch64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on i386.
Package has a Recommends on gnat-6-aarch64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on arm64.
Package has a Recommends on gnat-6-aarch64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on ppc64el.
Package has a Recommends on gnat-6-aarch64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-aarch64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-aarch64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mipsel.
Package has a Recommends on gnat-6-aarch64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips64el.
Package has a Recommends on gnat-6-aarch64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips.

Binary Package: libgnatvsn6-dev-mips-cross (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/libgnatvsn6-dev-mips-cross

Relationships

Package has a Recommends on gnat-6-mips-linux-gnu (>= 6.3.0-1) which cannot be satisfied on s390x.
Package has a Recommends on gnat-6-mips-linux-gnu (>= 6.3.0-1) which cannot be satisfied on arm64.
Package has a Recommends on gnat-6-mips-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-mips-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-mips-linux-gnu (>= 6.3.0-1) which cannot be satisfied on ppc64el.
Package has a Recommends on gnat-6-mips-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips.
Package has a Recommends on gnat-6-mips-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips64el.
Package has a Recommends on gnat-6-mips-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mipsel.

Binary Package: gccgo-6-mipsel-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gccgo-6-mipsel-linux-gnu

Relationships

Package has a Suggests on libgo9-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libgo9-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.

Binary Package: g++-6-s390x-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/g++-6-s390x-linux-gnu

Relationships

Package has a Suggests on libstdc++6-6-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-6-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.

Binary Package: gcc-6-mipsel-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gcc-6-mipsel-linux-gnu

Relationships

Package has a Suggests on libasan3-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libasan3-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-mipsel-cross (>= 1:6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-mipsel-cross (>= 1:6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libcilkrts5-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libcilkrts5-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libmpx2-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libmpx2-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.

Binary Package: libgnatvsn6-dev-ppc64el-cross (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/libgnatvsn6-dev-ppc64el-cross

Relationships

Package has a Recommends on gnat-6-powerpc64le-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips.
Package has a Recommends on gnat-6-powerpc64le-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mipsel.
Package has a Recommends on gnat-6-powerpc64le-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips64el.
Package has a Recommends on gnat-6-powerpc64le-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-powerpc64le-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-powerpc64le-linux-gnu (>= 6.3.0-1) which cannot be satisfied on ppc64el.
Package has a Recommends on gnat-6-powerpc64le-linux-gnu (>= 6.3.0-1) which cannot be satisfied on arm64.
Package has a Recommends on gnat-6-powerpc64le-linux-gnu (>= 6.3.0-1) which cannot be satisfied on i386.
Package has a Recommends on gnat-6-powerpc64le-linux-gnu (>= 6.3.0-1) which cannot be satisfied on s390x.

Binary Package: gccgo-6-powerpc64le-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gccgo-6-powerpc64le-linux-gnu

Relationships

Package has a Suggests on libgo9-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgo9-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.

Binary Package: gfortran-6-mips64el-linux-gnuabi64 (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gfortran-6-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on libgfortran3-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgfortran3-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.

Binary Package: libgnatprj6-dev-s390x-cross (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/libgnatprj6-dev-s390x-cross

Relationships

Package has a Recommends on gnat-6-s390x-linux-gnu (>= 6.3.0-1) which cannot be satisfied on ppc64el.
Package has a Recommends on gnat-6-s390x-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-s390x-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-s390x-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips.
Package has a Recommends on gnat-6-s390x-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips64el.
Package has a Recommends on gnat-6-s390x-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mipsel.
Package has a Recommends on gnat-6-s390x-linux-gnu (>= 6.3.0-1) which cannot be satisfied on s390x.
Package has a Recommends on gnat-6-s390x-linux-gnu (>= 6.3.0-1) which cannot be satisfied on i386.
Package has a Recommends on gnat-6-s390x-linux-gnu (>= 6.3.0-1) which cannot be satisfied on arm64.

Binary Package: gcc-6-arm-linux-gnueabihf (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gcc-6-arm-linux-gnueabihf

Relationships

Package has a Suggests on libcilkrts5-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on libcilkrts5-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libcilkrts5-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libasan3-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libasan3-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan3-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgomp1-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgomp1-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on libatomic1-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgcc1-dbg-armhf-cross (>= 1:6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgcc1-dbg-armhf-cross (>= 1:6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-armhf-cross (>= 1:6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan0-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on libubsan0-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on libtsan0-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libmpx2-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libmpx2-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on libmpx2-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on liblsan0-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on liblsan0-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.

Binary Package: gfortran-6-aarch64-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gfortran-6-aarch64-linux-gnu

Relationships

Package has a Suggests on libgfortran3-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libgfortran3-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.

Binary Package: gcc-6-arm-linux-gnueabi (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gcc-6-arm-linux-gnueabi

Relationships

Package has a Suggests on libcilkrts5-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libcilkrts5-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on libcilkrts5-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on libitm1-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on libatomic1-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on libtsan0-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libmpx2-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on libmpx2-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libmpx2-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on libubsan0-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on libquadmath0-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan3-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libasan3-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on libasan3-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-armel-cross (>= 1:6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-armel-cross (>= 1:6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgcc1-dbg-armel-cross (>= 1:6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgomp1-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on liblsan0-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.

Binary Package: gobjc-6-s390x-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gobjc-6-s390x-linux-gnu

Relationships

Package has a Suggests on libobjc4-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libobjc4-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.

Binary Package: gfortran-6-s390x-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gfortran-6-s390x-linux-gnu

Relationships

Package has a Suggests on libgfortran3-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libgfortran3-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.

Binary Package: g++-6-multilib-mips-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/g++-6-multilib-mips-linux-gnu

Relationships

Package has a Suggests on libn32stdc++6-6-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libn32stdc++6-6-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib64stdc++6-6-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib64stdc++6-6-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.

Binary Package: gccgo-6-arm-linux-gnueabi (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gccgo-6-arm-linux-gnueabi

Relationships

Package has a Suggests on libgo9-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libgo9-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgo9-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.

Binary Package: libgnatvsn6-dev-mipsel-cross (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/libgnatvsn6-dev-mipsel-cross

Relationships

Package has a Recommends on gnat-6-mipsel-linux-gnu (>= 6.3.0-1) which cannot be satisfied on ppc64el.
Package has a Recommends on gnat-6-mipsel-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-mipsel-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-mipsel-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips.
Package has a Recommends on gnat-6-mipsel-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mipsel.
Package has a Recommends on gnat-6-mipsel-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips64el.
Package has a Recommends on gnat-6-mipsel-linux-gnu (>= 6.3.0-1) which cannot be satisfied on s390x.
Package has a Recommends on gnat-6-mipsel-linux-gnu (>= 6.3.0-1) which cannot be satisfied on arm64.

Binary Package: gcc-6-aarch64-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gcc-6-aarch64-linux-gnu

Relationships

Package has a Suggests on libatomic1-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libcilkrts5-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libcilkrts5-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan0-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan0-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-arm64-cross (>= 1:6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-arm64-cross (>= 1:6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan3-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libasan3-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libmpx2-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libmpx2-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.

Binary Package: gobjc-6-aarch64-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gobjc-6-aarch64-linux-gnu

Relationships

Package has a Suggests on libobjc4-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.

Binary Package: gccgo-6-mips-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gccgo-6-mips-linux-gnu

Relationships

Package has a Suggests on libgo9-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgo9-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.

Binary Package: gccgo-6-arm-linux-gnueabihf (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gccgo-6-arm-linux-gnueabihf

Relationships

Package has a Suggests on libgo9-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgo9-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libgo9-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.

Binary Package: gcc-6-s390x-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gcc-6-s390x-linux-gnu

Relationships

Package has a Suggests on libgcc1-dbg-s390x-cross (>= 1:6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-s390x-cross (>= 1:6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libmpx2-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libmpx2-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libasan3-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan3-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan0-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libcilkrts5-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libcilkrts5-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.

Binary Package: g++-6-multilib-s390x-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/g++-6-multilib-s390x-linux-gnu

Relationships

Package has a Suggests on lib32stdc++6-6-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib32stdc++6-6-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.

Binary Package: gobjc-6-arm-linux-gnueabi (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gobjc-6-arm-linux-gnueabi

Relationships

Package has a Suggests on libobjc4-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.
Package has a Suggests on libobjc4-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.

Binary Package: gfortran-6-arm-linux-gnueabi (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gfortran-6-arm-linux-gnueabi

Relationships

Package has a Suggests on libgfortran3-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgfortran3-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libgfortran3-dbg-armel-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.

Binary Package: gccgo-6-aarch64-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gccgo-6-aarch64-linux-gnu

Relationships

Package has a Suggests on libgo9-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgo9-dbg-arm64-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.

Binary Package: gccgo-6-s390x-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gccgo-6-s390x-linux-gnu

Relationships

Package has a Suggests on libgo9-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgo9-dbg-s390x-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.

Binary Package: gccgo-6-mips64el-linux-gnuabi64 (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gccgo-6-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on libgo9-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgo9-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.

Binary Package: g++-6-powerpc64le-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/g++-6-powerpc64le-linux-gnu

Relationships

Package has a Suggests on libstdc++6-6-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-6-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.

Binary Package: gcc-6-powerpc64le-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gcc-6-powerpc64le-linux-gnu

Relationships

Package has a Suggests on libquadmath0-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan0-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libmpx2-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libmpx2-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-ppc64el-cross (>= 1:6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-ppc64el-cross (>= 1:6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libasan3-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan3-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libcilkrts5-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libcilkrts5-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-ppc64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.

Binary Package: libgnatprj6-dev-armel-cross (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/libgnatprj6-dev-armel-cross

Relationships

Package has a Recommends on gnat-6-arm-linux-gnueabi (>= 6.3.0-1) which cannot be satisfied on mips.
Package has a Recommends on gnat-6-arm-linux-gnueabi (>= 6.3.0-1) which cannot be satisfied on mips64el.
Package has a Recommends on gnat-6-arm-linux-gnueabi (>= 6.3.0-1) which cannot be satisfied on mipsel.
Package has a Recommends on gnat-6-arm-linux-gnueabi (>= 6.3.0-1) which cannot be satisfied on s390x.
Package has a Recommends on gnat-6-arm-linux-gnueabi (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-arm-linux-gnueabi (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-arm-linux-gnueabi (>= 6.3.0-1) which cannot be satisfied on ppc64el.

Binary Package: gfortran-6-arm-linux-gnueabihf (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gfortran-6-arm-linux-gnueabihf

Relationships

Package has a Suggests on libgfortran3-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgfortran3-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libgfortran3-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.

Binary Package: gcc-6-mips-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gcc-6-mips-linux-gnu

Relationships

Package has a Suggests on libubsan0-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libmpx2-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libmpx2-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan3-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libasan3-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-mips-cross (>= 1:6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-mips-cross (>= 1:6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libcilkrts5-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libcilkrts5-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.

Binary Package: libgnatprj6-dev-armhf-cross (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/libgnatprj6-dev-armhf-cross

Relationships

Package has a Recommends on gnat-6-arm-linux-gnueabihf (>= 6.3.0-1) which cannot be satisfied on s390x.
Package has a Recommends on gnat-6-arm-linux-gnueabihf (>= 6.3.0-1) which cannot be satisfied on ppc64el.
Package has a Recommends on gnat-6-arm-linux-gnueabihf (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-arm-linux-gnueabihf (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-arm-linux-gnueabihf (>= 6.3.0-1) which cannot be satisfied on mips.
Package has a Recommends on gnat-6-arm-linux-gnueabihf (>= 6.3.0-1) which cannot be satisfied on mips64el.
Package has a Recommends on gnat-6-arm-linux-gnueabihf (>= 6.3.0-1) which cannot be satisfied on mipsel.

Binary Package: gobjc-6-mips-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gobjc-6-mips-linux-gnu

Relationships

Package has a Suggests on libobjc4-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libobjc4-dbg-mips-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.

Binary Package: libgnatprj6-dev-ppc64el-cross (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/libgnatprj6-dev-ppc64el-cross

Relationships

Package has a Recommends on gnat-6-powerpc64le-linux-gnu (>= 6.3.0-1) which cannot be satisfied on s390x.
Package has a Recommends on gnat-6-powerpc64le-linux-gnu (>= 6.3.0-1) which cannot be satisfied on arm64.
Package has a Recommends on gnat-6-powerpc64le-linux-gnu (>= 6.3.0-1) which cannot be satisfied on i386.
Package has a Recommends on gnat-6-powerpc64le-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-powerpc64le-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-powerpc64le-linux-gnu (>= 6.3.0-1) which cannot be satisfied on ppc64el.
Package has a Recommends on gnat-6-powerpc64le-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips.
Package has a Recommends on gnat-6-powerpc64le-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mipsel.
Package has a Recommends on gnat-6-powerpc64le-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips64el.

Binary Package: g++-6-multilib-mips64el-linux-gnuabi64 (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/g++-6-multilib-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on libn32stdc++6-6-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libn32stdc++6-6-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib32stdc++6-6-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib32stdc++6-6-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.

Binary Package: g++-6-arm-linux-gnueabihf (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/g++-6-arm-linux-gnueabihf

Relationships

Package has a Suggests on libstdc++6-6-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-6-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libstdc++6-6-dbg-armhf-cross (>= 6.3.0-18cross1) which cannot be satisfied on arm64.

Binary Package: libgnatprj6-dev-mipsel-cross (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/libgnatprj6-dev-mipsel-cross

Relationships

Package has a Recommends on gnat-6-mipsel-linux-gnu (>= 6.3.0-1) which cannot be satisfied on ppc64el.
Package has a Recommends on gnat-6-mipsel-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-mipsel-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-mipsel-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips64el.
Package has a Recommends on gnat-6-mipsel-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mipsel.
Package has a Recommends on gnat-6-mipsel-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips.
Package has a Recommends on gnat-6-mipsel-linux-gnu (>= 6.3.0-1) which cannot be satisfied on s390x.
Package has a Recommends on gnat-6-mipsel-linux-gnu (>= 6.3.0-1) which cannot be satisfied on arm64.

Binary Package: g++-6-mipsel-linux-gnu (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/g++-6-mipsel-linux-gnu

Relationships

Package has a Suggests on libstdc++6-6-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libstdc++6-6-dbg-mipsel-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.

Binary Package: gobjc-6-mips64el-linux-gnuabi64 (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/gobjc-6-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on libobjc4-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on i386.
Package has a Suggests on libobjc4-dbg-mips64el-cross (>= 6.3.0-18cross1) which cannot be satisfied on amd64.

Binary Package: libgnatvsn6-dev-mips64el-cross (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/libgnatvsn6-dev-mips64el-cross

Relationships

Package has a Recommends on gnat-6-mips64el-linux-gnuabi64 (>= 6.3.0-1) which cannot be satisfied on mipsel.
Package has a Recommends on gnat-6-mips64el-linux-gnuabi64 (>= 6.3.0-1) which cannot be satisfied on mips64el.
Package has a Recommends on gnat-6-mips64el-linux-gnuabi64 (>= 6.3.0-1) which cannot be satisfied on mips.
Package has a Recommends on gnat-6-mips64el-linux-gnuabi64 (>= 6.3.0-1) which cannot be satisfied on ppc64el.
Package has a Recommends on gnat-6-mips64el-linux-gnuabi64 (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-mips64el-linux-gnuabi64 (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-mips64el-linux-gnuabi64 (>= 6.3.0-1) which cannot be satisfied on i386.
Package has a Recommends on gnat-6-mips64el-linux-gnuabi64 (>= 6.3.0-1) which cannot be satisfied on arm64.
Package has a Recommends on gnat-6-mips64el-linux-gnuabi64 (>= 6.3.0-1) which cannot be satisfied on s390x.

Binary Package: libgnatvsn6-dev-s390x-cross (Version: 6.3.0-18cross1)

BTS entry: https://bugs.debian.org/libgnatvsn6-dev-s390x-cross

Relationships

Package has a Recommends on gnat-6-s390x-linux-gnu (>= 6.3.0-1) which cannot be satisfied on s390x.
Package has a Recommends on gnat-6-s390x-linux-gnu (>= 6.3.0-1) which cannot be satisfied on arm64.
Package has a Recommends on gnat-6-s390x-linux-gnu (>= 6.3.0-1) which cannot be satisfied on i386.
Package has a Recommends on gnat-6-s390x-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-s390x-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-s390x-linux-gnu (>= 6.3.0-1) which cannot be satisfied on ppc64el.
Package has a Recommends on gnat-6-s390x-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mipsel.
Package has a Recommends on gnat-6-s390x-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips64el.
Package has a Recommends on gnat-6-s390x-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips.


Last updated: Tue Jun 25 15:30:38 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS