Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid buster stretch jessie

Problems for source package gcc-defaults

Current Source Version: 1.168
Current Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gcc-defaults

Binary Package: gcc-arm-linux-gnueabihf (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gcc-arm-linux-gnueabihf

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gcc-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gcc-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gcc-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on arm64.

Relationships

Package has a Suggests on gdb-arm-linux-gnueabihf which cannot be satisfied on amd64.
Package has a Suggests on gdb-arm-linux-gnueabihf which cannot be satisfied on i386.
Package has a Suggests on gdb-arm-linux-gnueabihf which cannot be satisfied on arm64.

Binary Package: gcj-mips-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gcj-mips-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gcj-6-mips-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gcj-6-mips-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on cpp-mips-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on cpp-mips-linux-gnu (>= 4:6.3.0-4) which is extra on i386.

Binary Package: gcc-s390x-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gcc-s390x-linux-gnu

Relationships

Package has a Suggests on gdb-s390x-linux-gnu which cannot be satisfied on amd64.
Package has a Suggests on gdb-s390x-linux-gnu which cannot be satisfied on i386.

Binary Package: gdc-multilib-mipsel-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gdc-multilib-mipsel-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gdc-6-multilib-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gdc-6-multilib-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Binary Package: cpp-powerpc64le-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/cpp-powerpc64le-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on cpp-6-powerpc64le-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on cpp-6-powerpc64le-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Binary Package: gobjc++-mipsel-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gobjc++-mipsel-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gobjc++-6-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gobjc++-6-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on amd64.

Binary Package: cpp-arm-linux-gnueabi (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/cpp-arm-linux-gnueabi

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on cpp-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on cpp-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on arm64.
Package is optional and has a Depends on cpp-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on i386.

Binary Package: gfortran-multilib-mips64el-linux-gnuabi64 (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gfortran-multilib-mips64el-linux-gnuabi64

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gfortran-6-multilib-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gfortran-6-multilib-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on i386.

Binary Package: gdc-mips-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gdc-mips-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on cpp-mips-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on cpp-mips-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on gdc-6-mips-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gdc-6-mips-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Binary Package: gccgo-multilib-mipsel-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gccgo-multilib-mipsel-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gccgo-6-multilib-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gccgo-6-multilib-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on amd64.

Binary Package: cpp-aarch64-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/cpp-aarch64-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on cpp-6-aarch64-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on cpp-6-aarch64-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Binary Package: gcc-mipsel-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gcc-mipsel-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gcc-6-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gcc-6-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Relationships

Package has a Suggests on gdb-mipsel-linux-gnu which cannot be satisfied on i386.
Package has a Suggests on gdb-mipsel-linux-gnu which cannot be satisfied on amd64.

Binary Package: gcc-powerpc64le-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gcc-powerpc64le-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gcc-6-powerpc64le-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gcc-6-powerpc64le-linux-gnu (>= 6.3.0-9~) which is extra on amd64.

Relationships

Package has a Suggests on gdb-powerpc64le-linux-gnu which cannot be satisfied on amd64.
Package has a Suggests on gdb-powerpc64le-linux-gnu which cannot be satisfied on i386.

Binary Package: gobjc-powerpc64le-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gobjc-powerpc64le-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gobjc-6-powerpc64le-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gobjc-6-powerpc64le-linux-gnu (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gobjc++-multilib-s390x-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gobjc++-multilib-s390x-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gobjc++-6-multilib-s390x-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gobjc++-6-multilib-s390x-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on cpp-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on cpp-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on i386.

Binary Package: gdc-arm-linux-gnueabi (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gdc-arm-linux-gnueabi

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gdc-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on arm64.
Package is optional and has a Depends on gdc-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gdc-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gobjc-arm-linux-gnueabihf (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gobjc-arm-linux-gnueabihf

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gobjc-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on arm64.
Package is optional and has a Depends on gobjc-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gobjc-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gcj-s390x-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gcj-s390x-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gcj-6-s390x-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gcj-6-s390x-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on cpp-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on cpp-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on i386.

Binary Package: gobjc-s390x-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gobjc-s390x-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gcc-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on gcc-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on gobjc-6-s390x-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gobjc-6-s390x-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on cpp-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on cpp-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on i386.

Binary Package: gdc-multilib-mips-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gdc-multilib-mips-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gdc-6-multilib-mips-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gdc-6-multilib-mips-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on cpp-mips-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on cpp-mips-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.

Binary Package: gobjc++-multilib-mipsel-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gobjc++-multilib-mipsel-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gobjc++-6-multilib-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gobjc++-6-multilib-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gccgo-mips-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gccgo-mips-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on cpp-mips-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on cpp-mips-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on g++-mips-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on g++-mips-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on gccgo-6-mips-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gccgo-6-mips-linux-gnu (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gfortran-multilib-s390x-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gfortran-multilib-s390x-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gfortran-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on gfortran-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on cpp-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on cpp-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on gfortran-6-multilib-s390x-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gfortran-6-multilib-s390x-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Binary Package: g++-mips64el-linux-gnuabi64 (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/g++-mips64el-linux-gnuabi64

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on g++-6-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on g++-6-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on i386.

Binary Package: gobjc++-mips-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gobjc++-mips-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gobjc++-6-mips-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gobjc++-6-mips-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gcc-mips-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on gcc-mips-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on cpp-mips-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on cpp-mips-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.

Binary Package: gobjc-aarch64-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gobjc-aarch64-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gobjc-6-aarch64-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gobjc-6-aarch64-linux-gnu (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gfortran-multilib-mips-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gfortran-multilib-mips-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gfortran-mips-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on gfortran-mips-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on cpp-mips-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on cpp-mips-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on gfortran-6-multilib-mips-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gfortran-6-multilib-mips-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Binary Package: gcc-mips64el-linux-gnuabi64 (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gcc-mips64el-linux-gnuabi64

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gcc-6-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gcc-6-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on amd64.

Relationships

Package has a Suggests on gdb-mips64el-linux-gnuabi64 which cannot be satisfied on amd64.
Package has a Suggests on gdb-mips64el-linux-gnuabi64 which cannot be satisfied on i386.

Binary Package: gccgo-mipsel-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gccgo-mipsel-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gccgo-6-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gccgo-6-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Binary Package: g++-multilib-mips-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/g++-multilib-mips-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on g++-6-multilib-mips-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on g++-6-multilib-mips-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on g++-mips-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on g++-mips-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on cpp-mips-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on cpp-mips-linux-gnu (>= 4:6.3.0-4) which is extra on i386.

Binary Package: gdc-mips64el-linux-gnuabi64 (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gdc-mips64el-linux-gnuabi64

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gdc-6-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gdc-6-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on i386.

Binary Package: gcc (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gcc

Relationships

Package has a Suggests on gcc-multilib which cannot be satisfied on armel.
Package has a Suggests on gcc-multilib which cannot be satisfied on armhf.
Package has a Suggests on gcc-multilib which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-multilib which cannot be satisfied on arm64.

Binary Package: g++-arm-linux-gnueabi (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/g++-arm-linux-gnueabi

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on g++-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on arm64.
Package is optional and has a Depends on g++-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on g++-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gccgo-arm-linux-gnueabi (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gccgo-arm-linux-gnueabi

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gccgo-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gccgo-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on arm64.
Package is optional and has a Depends on gccgo-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gobjc-mips64el-linux-gnuabi64 (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gobjc-mips64el-linux-gnuabi64

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gobjc-6-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gobjc-6-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on i386.

Binary Package: gobjc++-mips64el-linux-gnuabi64 (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gobjc++-mips64el-linux-gnuabi64

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gobjc++-6-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gobjc++-6-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on i386.

Binary Package: gobjc++-s390x-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gobjc++-s390x-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gobjc++-6-s390x-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gobjc++-6-s390x-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gcc-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on gcc-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on cpp-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on cpp-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.

Binary Package: gccgo-aarch64-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gccgo-aarch64-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gccgo-6-aarch64-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gccgo-6-aarch64-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Binary Package: gcc-multilib-mipsel-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gcc-multilib-mipsel-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gcc-6-multilib-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gcc-6-multilib-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Relationships

Package has a Suggests on gdb-mipsel-linux-gnu which cannot be satisfied on i386.
Package has a Suggests on gdb-mipsel-linux-gnu which cannot be satisfied on amd64.

Binary Package: gdc-aarch64-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gdc-aarch64-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gdc-6-aarch64-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gdc-6-aarch64-linux-gnu (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gcj-mips64el-linux-gnuabi64 (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gcj-mips64el-linux-gnuabi64

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gcj-6-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gcj-6-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on i386.

Binary Package: gobjc++-arm-linux-gnueabihf (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gobjc++-arm-linux-gnueabihf

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gobjc++-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gobjc++-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gobjc++-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on arm64.

Binary Package: gdc-s390x-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gdc-s390x-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gdc-6-s390x-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gdc-6-s390x-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on cpp-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on cpp-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.

Binary Package: gcc-aarch64-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gcc-aarch64-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gcc-6-aarch64-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gcc-6-aarch64-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Relationships

Package has a Suggests on gdb-aarch64-linux-gnu which cannot be satisfied on amd64.
Package has a Suggests on gdb-aarch64-linux-gnu which cannot be satisfied on i386.

Binary Package: g++-multilib-mipsel-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/g++-multilib-mipsel-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on g++-6-multilib-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on g++-6-multilib-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Binary Package: gccgo-multilib-mips64el-linux-gnuabi64 (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gccgo-multilib-mips64el-linux-gnuabi64

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gccgo-6-multilib-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gccgo-6-multilib-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gcc-multilib-mips64el-linux-gnuabi64 (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gcc-multilib-mips64el-linux-gnuabi64

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gcc-6-multilib-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gcc-6-multilib-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on amd64.

Relationships

Package has a Suggests on gdb-mips64el-linux-gnuabi64 which cannot be satisfied on amd64.
Package has a Suggests on gdb-mips64el-linux-gnuabi64 which cannot be satisfied on i386.

Binary Package: gfortran-arm-linux-gnueabi (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gfortran-arm-linux-gnueabi

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gfortran-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gfortran-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on arm64.
Package is optional and has a Depends on gfortran-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gcj-aarch64-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gcj-aarch64-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gcj-6-aarch64-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gcj-6-aarch64-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Binary Package: g++-arm-linux-gnueabihf (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/g++-arm-linux-gnueabihf

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on g++-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on g++-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on arm64.
Package is optional and has a Depends on g++-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on i386.

Binary Package: g++-aarch64-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/g++-aarch64-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on g++-6-aarch64-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on g++-6-aarch64-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Binary Package: gobjc-mipsel-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gobjc-mipsel-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gobjc-6-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gobjc-6-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Binary Package: gobjc-multilib-s390x-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gobjc-multilib-s390x-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on cpp-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on cpp-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on gobjc-6-multilib-s390x-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gobjc-6-multilib-s390x-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Binary Package: gcc-arm-linux-gnueabi (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gcc-arm-linux-gnueabi

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gcc-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on arm64.
Package is optional and has a Depends on gcc-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gcc-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on amd64.

Relationships

Package has a Suggests on gdb-arm-linux-gnueabi which cannot be satisfied on amd64.
Package has a Suggests on gdb-arm-linux-gnueabi which cannot be satisfied on arm64.
Package has a Suggests on gdb-arm-linux-gnueabi which cannot be satisfied on i386.

Binary Package: cpp-mipsel-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/cpp-mipsel-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on cpp-6-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on cpp-6-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gobjc++-powerpc64le-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gobjc++-powerpc64le-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gobjc++-6-powerpc64le-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gobjc++-6-powerpc64le-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Binary Package: gfortran-multilib-mipsel-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gfortran-multilib-mipsel-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gfortran-6-multilib-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gfortran-6-multilib-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Binary Package: gdc-multilib-s390x-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gdc-multilib-s390x-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on cpp-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on cpp-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on gdc-6-multilib-s390x-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gdc-6-multilib-s390x-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Binary Package: gfortran-arm-linux-gnueabihf (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gfortran-arm-linux-gnueabihf

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gfortran-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gfortran-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on arm64.
Package is optional and has a Depends on gfortran-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gcj-arm-linux-gnueabi (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gcj-arm-linux-gnueabi

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gcj-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gcj-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on arm64.
Package is optional and has a Depends on gcj-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gcj-powerpc64le-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gcj-powerpc64le-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gcj-6-powerpc64le-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gcj-6-powerpc64le-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Binary Package: gobjc++-multilib-mips64el-linux-gnuabi64 (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gobjc++-multilib-mips64el-linux-gnuabi64

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gobjc++-6-multilib-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gobjc++-6-multilib-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on amd64.

Binary Package: g++-multilib-s390x-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/g++-multilib-s390x-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on cpp-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on cpp-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on g++-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on g++-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on g++-6-multilib-s390x-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on g++-6-multilib-s390x-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Binary Package: gobjc++-aarch64-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gobjc++-aarch64-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gobjc++-6-aarch64-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gobjc++-6-aarch64-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Binary Package: gobjc-multilib-mips64el-linux-gnuabi64 (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gobjc-multilib-mips64el-linux-gnuabi64

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gobjc-6-multilib-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gobjc-6-multilib-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on i386.

Binary Package: gdc-multilib-mips64el-linux-gnuabi64 (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gdc-multilib-mips64el-linux-gnuabi64

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gdc-6-multilib-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gdc-6-multilib-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on i386.

Binary Package: gcj-mipsel-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gcj-mipsel-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gcj-6-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gcj-6-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Binary Package: gcc-multilib-s390x-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gcc-multilib-s390x-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on cpp-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on cpp-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on gcc-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on gcc-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on gcc-6-multilib-s390x-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gcc-6-multilib-s390x-linux-gnu (>= 6.3.0-9~) which is extra on amd64.

Relationships

Package has a Suggests on gdb-s390x-linux-gnu which cannot be satisfied on amd64.
Package has a Suggests on gdb-s390x-linux-gnu which cannot be satisfied on i386.

Binary Package: gccgo-mips64el-linux-gnuabi64 (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gccgo-mips64el-linux-gnuabi64

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gccgo-6-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gccgo-6-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on i386.

Binary Package: gcj-arm-linux-gnueabihf (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gcj-arm-linux-gnueabihf

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gcj-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gcj-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gcj-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on arm64.

Binary Package: gobjc-multilib-mipsel-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gobjc-multilib-mipsel-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gobjc-6-multilib-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gobjc-6-multilib-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on amd64.

Binary Package: cpp-arm-linux-gnueabihf (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/cpp-arm-linux-gnueabihf

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on cpp-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on cpp-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on arm64.
Package is optional and has a Depends on cpp-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gcc-multilib-mips-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gcc-multilib-mips-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gcc-6-multilib-mips-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gcc-6-multilib-mips-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gcc-mips-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on gcc-mips-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on cpp-mips-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on cpp-mips-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.

Relationships

Package has a Suggests on gdb-mips-linux-gnu which cannot be satisfied on amd64.
Package has a Suggests on gdb-mips-linux-gnu which cannot be satisfied on i386.

Binary Package: gccgo-multilib-mips-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gccgo-multilib-mips-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on cpp-mips-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on cpp-mips-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on gccgo-6-multilib-mips-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gccgo-6-multilib-mips-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Binary Package: cpp-mips64el-linux-gnuabi64 (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/cpp-mips64el-linux-gnuabi64

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on cpp-6-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on cpp-6-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gfortran-mips64el-linux-gnuabi64 (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gfortran-mips64el-linux-gnuabi64

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gfortran-6-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gfortran-6-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gobjc++-arm-linux-gnueabi (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gobjc++-arm-linux-gnueabi

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gobjc++-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gobjc++-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on arm64.
Package is optional and has a Depends on gobjc++-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gobjc-multilib-mips-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gobjc-multilib-mips-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on cpp-mips-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on cpp-mips-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on gobjc-6-multilib-mips-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gobjc-6-multilib-mips-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Binary Package: gccgo-s390x-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gccgo-s390x-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on g++-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on g++-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on cpp-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on cpp-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on gccgo-6-s390x-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gccgo-6-s390x-linux-gnu (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gobjc++-multilib-mips-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gobjc++-multilib-mips-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gobjc++-6-multilib-mips-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gobjc++-6-multilib-mips-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on cpp-mips-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on cpp-mips-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.

Binary Package: gfortran-aarch64-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gfortran-aarch64-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gfortran-6-aarch64-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gfortran-6-aarch64-linux-gnu (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gfortran-mipsel-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gfortran-mipsel-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gfortran-6-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gfortran-6-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Binary Package: gccgo-powerpc64le-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gccgo-powerpc64le-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gccgo-6-powerpc64le-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gccgo-6-powerpc64le-linux-gnu (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gccgo-multilib-s390x-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gccgo-multilib-s390x-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on cpp-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on cpp-s390x-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on gccgo-6-multilib-s390x-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gccgo-6-multilib-s390x-linux-gnu (>= 6.3.0-9~) which is extra on i386.

Binary Package: g++-mipsel-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/g++-mipsel-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on g++-6-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on g++-6-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gcc-mips-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gcc-mips-linux-gnu

Relationships

Package has a Suggests on gdb-mips-linux-gnu which cannot be satisfied on i386.
Package has a Suggests on gdb-mips-linux-gnu which cannot be satisfied on amd64.

Binary Package: g++-powerpc64le-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/g++-powerpc64le-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on g++-6-powerpc64le-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on g++-6-powerpc64le-linux-gnu (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gobjc-mips-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gobjc-mips-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gcc-mips-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on gcc-mips-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.
Package is optional and has a Depends on gobjc-6-mips-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gobjc-6-mips-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on cpp-mips-linux-gnu (>= 4:6.3.0-4) which is extra on i386.
Package is optional and has a Depends on cpp-mips-linux-gnu (>= 4:6.3.0-4) which is extra on amd64.

Binary Package: gdc-powerpc64le-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gdc-powerpc64le-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gdc-6-powerpc64le-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gdc-6-powerpc64le-linux-gnu (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gccgo-arm-linux-gnueabihf (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gccgo-arm-linux-gnueabihf

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gccgo-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on arm64.
Package is optional and has a Depends on gccgo-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gccgo-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gfortran-powerpc64le-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gfortran-powerpc64le-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gfortran-6-powerpc64le-linux-gnu (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gfortran-6-powerpc64le-linux-gnu (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gdc-arm-linux-gnueabihf (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gdc-arm-linux-gnueabihf

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gdc-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on gdc-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on arm64.
Package is optional and has a Depends on gdc-6-arm-linux-gnueabihf (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gobjc-arm-linux-gnueabi (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gobjc-arm-linux-gnueabi

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gobjc-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gobjc-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on arm64.
Package is optional and has a Depends on gobjc-6-arm-linux-gnueabi (>= 6.3.0-9~) which is extra on i386.

Binary Package: g++-multilib-mips64el-linux-gnuabi64 (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/g++-multilib-mips64el-linux-gnuabi64

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on g++-6-multilib-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on i386.
Package is optional and has a Depends on g++-6-multilib-mips64el-linux-gnuabi64 (>= 6.3.0-9~) which is extra on amd64.

Binary Package: gdc-mipsel-linux-gnu (Version: 4:6.3.0-4)

BTS entry: https://bugs.debian.org/gdc-mipsel-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on gdc-6-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on amd64.
Package is optional and has a Depends on gdc-6-mipsel-linux-gnu (>= 6.3.0-9~) which is extra on i386.


Last updated: Tue Jun 25 15:30:38 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS