Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package gem

Current Source Version: 1:0.93.3-10
Current Maintainer: Paul Brossier <piem@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gem

Binary Package: gem-dev (Version: 1:0.93.3-10)

BTS entry: https://bugs.debian.org/gem-dev

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on puredata (<< 0.43) which cannot be satisfied on mips. puredata 0.47.1-3 is available. At least one of puredata-dev | puredata (<< 0.43) can be satisfied however.
Package has a Depends on puredata (<< 0.43) which cannot be satisfied on arm64. puredata 0.47.1-3 is available. At least one of puredata-dev | puredata (<< 0.43) can be satisfied however.
Package has a Depends on puredata (<< 0.43) which cannot be satisfied on mipsel. puredata 0.47.1-3 is available. At least one of puredata-dev | puredata (<< 0.43) can be satisfied however.
Package has a Depends on puredata (<< 0.43) which cannot be satisfied on armel. puredata 0.47.1-3 is available. At least one of puredata-dev | puredata (<< 0.43) can be satisfied however.
Package has a Depends on puredata (<< 0.43) which cannot be satisfied on ppc64el. puredata 0.47.1-3 is available. At least one of puredata-dev | puredata (<< 0.43) can be satisfied however.
Package has a Depends on puredata (<< 0.43) which cannot be satisfied on amd64. puredata 0.47.1-3 is available. At least one of puredata-dev | puredata (<< 0.43) can be satisfied however.
Package has a Depends on puredata (<< 0.43) which cannot be satisfied on s390x. puredata 0.47.1-3 is available. At least one of puredata-dev | puredata (<< 0.43) can be satisfied however.
Package has a Depends on puredata (<< 0.43) which cannot be satisfied on armhf. puredata 0.47.1-3 is available. At least one of puredata-dev | puredata (<< 0.43) can be satisfied however.
Package has a Depends on puredata (<< 0.43) which cannot be satisfied on mips64el. puredata 0.47.1-3 is available. At least one of puredata-dev | puredata (<< 0.43) can be satisfied however.
Package has a Depends on puredata (<< 0.43) which cannot be satisfied on i386. puredata 0.47.1-3 is available. At least one of puredata-dev | puredata (<< 0.43) can be satisfied however.

Binary Package: gem-plugin-v4l2 (Version: 1:0.93.3-10+b3)

BTS entry: https://bugs.debian.org/gem-plugin-v4l2

Half Broken Relationships

(not necessarily bugs)

Package has a Suggests on v4l2loopback-modules which cannot be satisfied on mips64el. At least one of v4l2loopback-dkms | v4l2loopback-modules can be satisfied however.
Package has a Suggests on v4l2loopback-modules which cannot be satisfied on i386. At least one of v4l2loopback-dkms | v4l2loopback-modules can be satisfied however.
Package has a Suggests on v4l2loopback-modules which cannot be satisfied on armhf. At least one of v4l2loopback-dkms | v4l2loopback-modules can be satisfied however.
Package has a Suggests on v4l2loopback-modules which cannot be satisfied on s390x. At least one of v4l2loopback-dkms | v4l2loopback-modules can be satisfied however.
Package has a Suggests on v4l2loopback-modules which cannot be satisfied on amd64. At least one of v4l2loopback-dkms | v4l2loopback-modules can be satisfied however.
Package has a Suggests on v4l2loopback-modules which cannot be satisfied on ppc64el. At least one of v4l2loopback-dkms | v4l2loopback-modules can be satisfied however.
Package has a Suggests on v4l2loopback-modules which cannot be satisfied on armel. At least one of v4l2loopback-dkms | v4l2loopback-modules can be satisfied however.
Package has a Suggests on v4l2loopback-modules which cannot be satisfied on mipsel. At least one of v4l2loopback-dkms | v4l2loopback-modules can be satisfied however.
Package has a Suggests on v4l2loopback-modules which cannot be satisfied on arm64. At least one of v4l2loopback-dkms | v4l2loopback-modules can be satisfied however.
Package has a Suggests on v4l2loopback-modules which cannot be satisfied on mips. At least one of v4l2loopback-dkms | v4l2loopback-modules can be satisfied however.


Last updated: Tue Jun 18 15:30:01 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS