Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package gnupg2

Current Source Version: 2.1.18-8~deb9u4
Current Maintainer: Debian GnuPG Maintainers <pkg-gnupg-maint@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gnupg2

Binary Package: gpgv (Version: 2.1.18-8~deb9u4)

BTS entry: https://bugs.debian.org/gpgv

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is important and has a Depends on libgcrypt20 (>= 1.7.0) which is standard on armhf.
Package is important and has a Depends on libgcrypt20 (>= 1.7.0) which is standard on ppc64el.
Package is important and has a Depends on libgcrypt20 (>= 1.7.0) which is standard on mips.
Package is important and has a Depends on libgcrypt20 (>= 1.7.0) which is standard on i386.
Package is important and has a Depends on libgcrypt20 (>= 1.7.0) which is standard on arm64.
Package is important and has a Depends on libgcrypt20 (>= 1.7.0) which is standard on mips64el.
Package is important and has a Depends on libgcrypt20 (>= 1.7.0) which is standard on armel.
Package is important and has a Depends on libgcrypt20 (>= 1.7.0) which is standard on mipsel.
Package is important and has a Depends on libgcrypt20 (>= 1.7.0) which is standard on s390x.
Package is important and has a Depends on libgcrypt20 (>= 1.7.0) which is standard on amd64.
Package is important and has a Depends on libgpg-error0 (>= 1.14) which is standard on mips.
Package is important and has a Depends on libgpg-error0 (>= 1.14) which is standard on ppc64el.
Package is important and has a Depends on libgpg-error0 (>= 1.14) which is standard on armhf.
Package is important and has a Depends on libgpg-error0 (>= 1.14) which is standard on i386.
Package is important and has a Depends on libgpg-error0 (>= 1.14) which is standard on mips64el.
Package is important and has a Depends on libgpg-error0 (>= 1.14) which is standard on arm64.
Package is important and has a Depends on libgpg-error0 (>= 1.14) which is standard on amd64.
Package is important and has a Depends on libgpg-error0 (>= 1.14) which is standard on s390x.
Package is important and has a Depends on libgpg-error0 (>= 1.14) which is standard on mipsel.
Package is important and has a Depends on libgpg-error0 (>= 1.14) which is standard on armel.

Binary Package: gnupg (Version: 2.1.18-8~deb9u4)

BTS entry: https://bugs.debian.org/gnupg

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is important and has a Depends on libksba8 (>= 1.3.4) which is optional on i386.
Package is important and has a Depends on libksba8 (>= 1.3.4) which is optional on mips.
Package is important and has a Depends on libksba8 (>= 1.3.4) which is optional on ppc64el.
Package is important and has a Depends on libksba8 (>= 1.3.4) which is optional on armhf.
Package is important and has a Depends on libksba8 (>= 1.3.4) which is optional on amd64.
Package is important and has a Depends on libksba8 (>= 1.3.4) which is optional on s390x.
Package is important and has a Depends on libksba8 (>= 1.3.4) which is optional on armel.
Package is important and has a Depends on libksba8 (>= 1.3.4) which is optional on mipsel.
Package is important and has a Depends on libksba8 (>= 1.3.4) which is optional on mips64el.
Package is important and has a Depends on libksba8 (>= 1.3.4) which is optional on arm64.
Package is important and has a Depends on libsqlite3-0 (>= 3.7.15) which is standard on mips64el.
Package is important and has a Depends on libsqlite3-0 (>= 3.7.15) which is standard on arm64.
Package is important and has a Depends on libsqlite3-0 (>= 3.7.15) which is standard on amd64.
Package is important and has a Depends on libsqlite3-0 (>= 3.7.15) which is standard on s390x.
Package is important and has a Depends on libsqlite3-0 (>= 3.7.15) which is standard on mipsel.
Package is important and has a Depends on libsqlite3-0 (>= 3.7.15) which is standard on armel.
Package is important and has a Depends on libsqlite3-0 (>= 3.7.15) which is standard on mips.
Package is important and has a Depends on libsqlite3-0 (>= 3.7.15) which is standard on ppc64el.
Package is important and has a Depends on libsqlite3-0 (>= 3.7.15) which is standard on armhf.
Package is important and has a Depends on libsqlite3-0 (>= 3.7.15) which is standard on i386.
Package is important and has a Depends on libgpg-error0 (>= 1.14) which is standard on i386.
Package is important and has a Depends on libgpg-error0 (>= 1.14) which is standard on armhf.
Package is important and has a Depends on libgpg-error0 (>= 1.14) which is standard on mips.
Package is important and has a Depends on libgpg-error0 (>= 1.14) which is standard on ppc64el.
Package is important and has a Depends on libgpg-error0 (>= 1.14) which is standard on mipsel.
Package is important and has a Depends on libgpg-error0 (>= 1.14) which is standard on armel.
Package is important and has a Depends on libgpg-error0 (>= 1.14) which is standard on amd64.
Package is important and has a Depends on libgpg-error0 (>= 1.14) which is standard on s390x.
Package is important and has a Depends on libgpg-error0 (>= 1.14) which is standard on arm64.
Package is important and has a Depends on libgpg-error0 (>= 1.14) which is standard on mips64el.
Package is important and has a Depends on libgcrypt20 (>= 1.7.0) which is standard on arm64.
Package is important and has a Depends on libgcrypt20 (>= 1.7.0) which is standard on mips64el.
Package is important and has a Depends on libgcrypt20 (>= 1.7.0) which is standard on armel.
Package is important and has a Depends on libgcrypt20 (>= 1.7.0) which is standard on mipsel.
Package is important and has a Depends on libgcrypt20 (>= 1.7.0) which is standard on s390x.
Package is important and has a Depends on libgcrypt20 (>= 1.7.0) which is standard on amd64.
Package is important and has a Depends on libgcrypt20 (>= 1.7.0) which is standard on armhf.
Package is important and has a Depends on libgcrypt20 (>= 1.7.0) which is standard on ppc64el.
Package is important and has a Depends on libgcrypt20 (>= 1.7.0) which is standard on mips.
Package is important and has a Depends on libgcrypt20 (>= 1.7.0) which is standard on i386.
Package is important and has a Depends on gnupg-agent (= 2.1.18-8~deb9u4) which is optional on ppc64el.
Package is important and has a Depends on gnupg-agent (= 2.1.18-8~deb9u4) which is optional on mips.
Package is important and has a Depends on gnupg-agent (= 2.1.18-8~deb9u4) which is optional on armhf.
Package is important and has a Depends on gnupg-agent (= 2.1.18-8~deb9u4) which is optional on i386.
Package is important and has a Depends on gnupg-agent (= 2.1.18-8~deb9u4) which is optional on mips64el.
Package is important and has a Depends on gnupg-agent (= 2.1.18-8~deb9u4) which is optional on arm64.
Package is important and has a Depends on gnupg-agent (= 2.1.18-8~deb9u4) which is optional on s390x.
Package is important and has a Depends on gnupg-agent (= 2.1.18-8~deb9u4) which is optional on amd64.
Package is important and has a Depends on gnupg-agent (= 2.1.18-8~deb9u4) which is optional on armel.
Package is important and has a Depends on gnupg-agent (= 2.1.18-8~deb9u4) which is optional on mipsel.
Package is important and has a Depends on libassuan0 (>= 2.0.1) which is optional on mips64el.
Package is important and has a Depends on libassuan0 (>= 2.0.1) which is optional on arm64.
Package is important and has a Depends on libassuan0 (>= 2.0.1) which is optional on amd64.
Package is important and has a Depends on libassuan0 (>= 2.0.1) which is optional on s390x.
Package is important and has a Depends on libassuan0 (>= 2.0.1) which is optional on armel.
Package is important and has a Depends on libassuan0 (>= 2.0.1) which is optional on mipsel.
Package is important and has a Depends on libassuan0 (>= 2.0.1) which is optional on mips.
Package is important and has a Depends on libassuan0 (>= 2.0.1) which is optional on ppc64el.
Package is important and has a Depends on libassuan0 (>= 2.0.1) which is optional on armhf.
Package is important and has a Depends on libassuan0 (>= 2.0.1) which is optional on i386.


Last updated: Sat Aug 17 15:32:26 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS