Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: stretch jessie

Problems for source package gnusim8085

Current Source Version: 1.3.7-1
Current Maintainer: Debian Electronics Team <pkg-electronics-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gnusim8085

Binary Package: gnusim8085 (Version: 1.3.7-1)

BTS entry: https://bugs.debian.org/gnusim8085

Old Libraries

Package has a Depends on libgtksourceview2.0-0 (>= 2.10.0) which is in Section oldlibs on arm64.

Binary Package: gnusim8085 (Version: 1.3.7-1+b2)

BTS entry: https://bugs.debian.org/gnusim8085

Old Libraries

Package has a Depends on libgtksourceview2.0-0 (>= 2.10.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtksourceview2.0-0 (>= 2.10.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtksourceview2.0-0 (>= 2.10.0) which is in Section oldlibs on armel.
Package has a Depends on libgtksourceview2.0-0 (>= 2.10.0) which is in Section oldlibs on i386.
Package has a Depends on libgtksourceview2.0-0 (>= 2.10.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtksourceview2.0-0 (>= 2.10.0) which is in Section oldlibs on mips.
Package has a Depends on libgtksourceview2.0-0 (>= 2.10.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtksourceview2.0-0 (>= 2.10.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtksourceview2.0-0 (>= 2.10.0) which is in Section oldlibs on ppc64el.


Last updated: Sun Jun 16 15:29:41 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS