Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package gtk-sharp3

Current Source Version: 2.99.3-2
Current Maintainer: Debian CLI Libraries Team <pkg-cli-libs-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gtk-sharp3

Binary Package: gtk-sharp3-examples (Version: 2.99.3-2)

BTS entry: https://bugs.debian.org/gtk-sharp3-examples

Relationships

Package has a Depends on libgtk3.0-cil (>= 2.99.3) which cannot be satisfied on mips64el.
Package has a Depends on libgtk3.0-cil (>= 2.99.3) which cannot be satisfied on mips.
Package has a Depends on libcairo1.10-cil (>= 2.99.3) which cannot be satisfied on mips64el.
Package has a Depends on libcairo1.10-cil (>= 2.99.3) which cannot be satisfied on mips.
Package has a Depends on libglib3.0-cil (>= 2.99.3) which cannot be satisfied on mips.
Package has a Depends on libglib3.0-cil (>= 2.99.3) which cannot be satisfied on mips64el.
Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on mips64el.
Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on mips.
Package has a Depends on libgdk3.0-cil (>= 2.99.3) which cannot be satisfied on mips64el.
Package has a Depends on libgdk3.0-cil (>= 2.99.3) which cannot be satisfied on mips.
Package has a Depends on libpango3.0-cil (>= 2.99.3) which cannot be satisfied on mips.
Package has a Depends on libpango3.0-cil (>= 2.99.3) which cannot be satisfied on mips64el.

Binary Package: gtk-sharp3 (Version: 2.99.3-2+b2)

BTS entry: https://bugs.debian.org/gtk-sharp3

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on monodoc-gtk3.0-manual (= 2.99.3-2) which is extra on s390x.

Binary Package: gtk-sharp3 (Version: 2.99.3-2+b1)

BTS entry: https://bugs.debian.org/gtk-sharp3

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on monodoc-gtk3.0-manual (= 2.99.3-2) which is extra on arm64.
Package is optional and has a Depends on monodoc-gtk3.0-manual (= 2.99.3-2) which is extra on armhf.
Package is optional and has a Depends on monodoc-gtk3.0-manual (= 2.99.3-2) which is extra on ppc64el.
Package is optional and has a Depends on monodoc-gtk3.0-manual (= 2.99.3-2) which is extra on mipsel.
Package is optional and has a Depends on monodoc-gtk3.0-manual (= 2.99.3-2) which is extra on amd64.
Package is optional and has a Depends on monodoc-gtk3.0-manual (= 2.99.3-2) which is extra on i386.
Package is optional and has a Depends on monodoc-gtk3.0-manual (= 2.99.3-2) which is extra on armel.

Binary Package: gtk-sharp3-gapi (Version: 2.99.3-2+b2)

BTS entry: https://bugs.debian.org/gtk-sharp3-gapi

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.24) which cannot be satisfied on s390x. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.24) which cannot be satisfied on s390x. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.

Binary Package: gtk-sharp3-gapi (Version: 2.99.3-2+b1)

BTS entry: https://bugs.debian.org/gtk-sharp3-gapi

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc6.1 (>= 2.24) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.24) which cannot be satisfied on mipsel. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.24) which cannot be satisfied on amd64. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.24) which cannot be satisfied on i386. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.24) which cannot be satisfied on armel. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.24) which cannot be satisfied on arm64. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.24) which cannot be satisfied on armhf. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.24) which cannot be satisfied on armhf. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.24) which cannot be satisfied on arm64. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.24) which cannot be satisfied on armel. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.24) which cannot be satisfied on amd64. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.24) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.24) which cannot be satisfied on mipsel. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.24) which cannot be satisfied on i386. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.


Last updated: Thu Aug 22 15:31:51 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS