Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental stretch jessie

Problems for source package hplip

Current Source Version: 3.16.11+repack0-3
Current Maintainer: Debian Printing Team <debian-printing@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:hplip

Binary Package: printer-driver-hpcups (Version: 3.16.11+repack0-3)

BTS entry: https://bugs.debian.org/printer-driver-hpcups

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on cupsddk which cannot be satisfied on arm64. At least one of cups (>= 1.4.0) | cupsddk can be satisfied however.
Package has a Depends on cupsddk which cannot be satisfied on mips. At least one of cups (>= 1.4.0) | cupsddk can be satisfied however.
Package has a Depends on cupsddk which cannot be satisfied on i386. At least one of cups (>= 1.4.0) | cupsddk can be satisfied however.
Package has a Depends on cupsddk which cannot be satisfied on armhf. At least one of cups (>= 1.4.0) | cupsddk can be satisfied however.
Package has a Depends on cupsddk which cannot be satisfied on amd64. At least one of cups (>= 1.4.0) | cupsddk can be satisfied however.
Package has a Depends on cupsddk which cannot be satisfied on armel. At least one of cups (>= 1.4.0) | cupsddk can be satisfied however.
Package has a Depends on cupsddk which cannot be satisfied on ppc64el. At least one of cups (>= 1.4.0) | cupsddk can be satisfied however.
Package has a Depends on cupsddk which cannot be satisfied on mipsel. At least one of cups (>= 1.4.0) | cupsddk can be satisfied however.
Package has a Depends on cupsddk which cannot be satisfied on mips64el. At least one of cups (>= 1.4.0) | cupsddk can be satisfied however.
Package has a Depends on cupsddk which cannot be satisfied on s390x. At least one of cups (>= 1.4.0) | cupsddk can be satisfied however.

Binary Package: printer-driver-hpijs (Version: 3.16.11+repack0-3)

BTS entry: https://bugs.debian.org/printer-driver-hpijs

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on cupsddk which cannot be satisfied on ppc64el. At least one of cups (>= 1.4.0) | cupsddk | hpijs-ppds can be satisfied however.
Package has a Recommends on cupsddk which cannot be satisfied on mipsel. At least one of cups (>= 1.4.0) | cupsddk | hpijs-ppds can be satisfied however.
Package has a Recommends on cupsddk which cannot be satisfied on s390x. At least one of cups (>= 1.4.0) | cupsddk | hpijs-ppds can be satisfied however.
Package has a Recommends on cupsddk which cannot be satisfied on mips64el. At least one of cups (>= 1.4.0) | cupsddk | hpijs-ppds can be satisfied however.
Package has a Recommends on cupsddk which cannot be satisfied on armhf. At least one of cups (>= 1.4.0) | cupsddk | hpijs-ppds can be satisfied however.
Package has a Recommends on cupsddk which cannot be satisfied on amd64. At least one of cups (>= 1.4.0) | cupsddk | hpijs-ppds can be satisfied however.
Package has a Recommends on cupsddk which cannot be satisfied on armel. At least one of cups (>= 1.4.0) | cupsddk | hpijs-ppds can be satisfied however.
Package has a Recommends on cupsddk which cannot be satisfied on arm64. At least one of cups (>= 1.4.0) | cupsddk | hpijs-ppds can be satisfied however.
Package has a Recommends on cupsddk which cannot be satisfied on mips. At least one of cups (>= 1.4.0) | cupsddk | hpijs-ppds can be satisfied however.
Package has a Recommends on cupsddk which cannot be satisfied on i386. At least one of cups (>= 1.4.0) | cupsddk | hpijs-ppds can be satisfied however.

Binary Package: hplip-gui (Version: 3.16.11+repack0-3)

BTS entry: https://bugs.debian.org/hplip-gui

Old Libraries

Package has a Depends on kdebase-runtime which is in Section oldlibs on i386.
Package has a Depends on kdebase-runtime which is in Section oldlibs on mips.
Package has a Depends on kdebase-runtime which is in Section oldlibs on arm64.
Package has a Depends on kdebase-runtime which is in Section oldlibs on amd64.
Package has a Depends on kdebase-runtime which is in Section oldlibs on armel.
Package has a Depends on kdebase-runtime which is in Section oldlibs on armhf.
Package has a Depends on kdebase-runtime which is in Section oldlibs on s390x.
Package has a Depends on kdebase-runtime which is in Section oldlibs on mips64el.
Package has a Depends on kdebase-runtime which is in Section oldlibs on mipsel.
Package has a Depends on kdebase-runtime which is in Section oldlibs on ppc64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on kdebase-bin (<< 4:4.4.0-1) which cannot be satisfied on armhf. kdebase-bin 4:16.08.3-1 is available. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on kdebase-bin (<< 4:4.4.0-1) which cannot be satisfied on armel. kdebase-bin 4:16.08.3-1 is available. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on kdebase-bin (<< 4:4.4.0-1) which cannot be satisfied on amd64. kdebase-bin 4:16.08.3-1 is available. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on kdebase-bin (<< 4:4.4.0-1) which cannot be satisfied on arm64. kdebase-bin 4:16.08.3-1 is available. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on kdebase-bin (<< 4:4.4.0-1) which cannot be satisfied on mips. kdebase-bin 4:16.08.3-1 is available. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on kdebase-bin (<< 4:4.4.0-1) which cannot be satisfied on i386. kdebase-bin 4:16.08.3-1 is available. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on kdebase-bin (<< 4:4.4.0-1) which cannot be satisfied on mipsel. kdebase-bin 4:16.08.3-1 is available. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on kdebase-bin (<< 4:4.4.0-1) which cannot be satisfied on ppc64el. kdebase-bin 4:16.08.3-1 is available. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on kdebase-bin (<< 4:4.4.0-1) which cannot be satisfied on mips64el. kdebase-bin 4:16.08.3-1 is available. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on kdebase-bin (<< 4:4.4.0-1) which cannot be satisfied on s390x. kdebase-bin 4:16.08.3-1 is available. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on ktsuss which cannot be satisfied on s390x. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on ktsuss which cannot be satisfied on mips64el. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on ktsuss which cannot be satisfied on ppc64el. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on ktsuss which cannot be satisfied on mipsel. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on ktsuss which cannot be satisfied on i386. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on ktsuss which cannot be satisfied on mips. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on ktsuss which cannot be satisfied on arm64. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on ktsuss which cannot be satisfied on armel. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on ktsuss which cannot be satisfied on amd64. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on ktsuss which cannot be satisfied on armhf. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.


Last updated: Mon Jun 24 15:30:30 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS