Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: bullseye buster stretch

Problems for source package kannel

Current Source Version: 1.4.4-4
Current Maintainer: Debian Kannel maintainers <pkg-kannel-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:kannel

Binary Package: kannel-dev (Version: 1.4.4-4)

BTS entry: https://bugs.debian.org/kannel-dev

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libmysqlclient-dev which cannot be satisfied on ppc64el. At least one of default-libmysqlclient-dev | libmysqlclient-dev can be satisfied however.
Package has a Depends on libmysqlclient-dev which cannot be satisfied on mips64el. At least one of default-libmysqlclient-dev | libmysqlclient-dev can be satisfied however.
Package has a Depends on libmysqlclient-dev which cannot be satisfied on armhf. At least one of default-libmysqlclient-dev | libmysqlclient-dev can be satisfied however.
Package has a Depends on libmysqlclient-dev which cannot be satisfied on mips. At least one of default-libmysqlclient-dev | libmysqlclient-dev can be satisfied however.
Package has a Depends on libmysqlclient-dev which cannot be satisfied on i386. At least one of default-libmysqlclient-dev | libmysqlclient-dev can be satisfied however.
Package has a Depends on libmysqlclient-dev which cannot be satisfied on s390x. At least one of default-libmysqlclient-dev | libmysqlclient-dev can be satisfied however.
Package has a Depends on libmysqlclient-dev which cannot be satisfied on arm64. At least one of default-libmysqlclient-dev | libmysqlclient-dev can be satisfied however.
Package has a Depends on libmysqlclient-dev which cannot be satisfied on amd64. At least one of default-libmysqlclient-dev | libmysqlclient-dev can be satisfied however.
Package has a Depends on libmysqlclient-dev which cannot be satisfied on mipsel. At least one of default-libmysqlclient-dev | libmysqlclient-dev can be satisfied however.
Package has a Depends on libmysqlclient-dev which cannot be satisfied on armel. At least one of default-libmysqlclient-dev | libmysqlclient-dev can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1~) which cannot be satisfied on arm64. libssl-dev 1.1.0k-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1~) which cannot be satisfied on amd64. libssl-dev 1.1.0k-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1~) which cannot be satisfied on s390x. libssl-dev 1.1.0k-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1~) which cannot be satisfied on i386. libssl-dev 1.1.0k-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1~) which cannot be satisfied on mips. libssl-dev 1.1.0k-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1~) which cannot be satisfied on ppc64el. libssl-dev 1.1.0k-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1~) which cannot be satisfied on mips64el. libssl-dev 1.1.0k-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1~) which cannot be satisfied on armhf. libssl-dev 1.1.0k-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1~) which cannot be satisfied on armel. libssl-dev 1.1.0k-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1~) which cannot be satisfied on mipsel. libssl-dev 1.1.0k-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1~) can be satisfied however.


Last updated: Fri Oct 18 15:31:18 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS