Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package libapreq2

Current Source Version: 2.13-5
Current Maintainer: Steinar H. Gunderson <sesse@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libapreq2

Binary Package: libapreq2-doc (Version: 2.13-5)

BTS entry: https://bugs.debian.org/libapreq2-doc

Relationships

Package has a Recommends on libapreq2-dev (= 2.13-5) which cannot be satisfied on mips64el. libapreq2-dev 2.13-5+b1 is available.
Package has a Recommends on libapreq2-dev (= 2.13-5) which cannot be satisfied on mipsel. libapreq2-dev 2.13-5+b1 is available.
Package has a Recommends on libapreq2-dev (= 2.13-5) which cannot be satisfied on armhf. libapreq2-dev 2.13-5+b1 is available.
Package has a Recommends on libapreq2-dev (= 2.13-5) which cannot be satisfied on armel. libapreq2-dev 2.13-5+b1 is available.
Package has a Recommends on libapreq2-dev (= 2.13-5) which cannot be satisfied on i386. libapreq2-dev 2.13-5+b1 is available.
Package has a Recommends on libapreq2-dev (= 2.13-5) which cannot be satisfied on s390x. libapreq2-dev 2.13-5+b1 is available.
Package has a Recommends on libapreq2-dev (= 2.13-5) which cannot be satisfied on arm64. libapreq2-dev 2.13-5+b1 is available.
Package has a Recommends on libapreq2-dev (= 2.13-5) which cannot be satisfied on ppc64el. libapreq2-dev 2.13-5+b1 is available.
Package has a Recommends on libapreq2-dev (= 2.13-5) which cannot be satisfied on mips. libapreq2-dev 2.13-5+b1 is available.
Package has a Recommends on libapreq2-dev (= 2.13-5) which cannot be satisfied on amd64. libapreq2-dev 2.13-5+b1 is available.

Binary Package: libapreq2-dev (Version: 2.13-5+b1)

BTS entry: https://bugs.debian.org/libapreq2-dev

Relationships

Package has a Recommends on libapreq2-doc (= 2.13-5+b1) which cannot be satisfied on armel. libapreq2-doc 2.13-5 is available.
Package has a Recommends on libapreq2-doc (= 2.13-5+b1) which cannot be satisfied on mipsel. libapreq2-doc 2.13-5 is available.
Package has a Recommends on libapreq2-doc (= 2.13-5+b1) which cannot be satisfied on armhf. libapreq2-doc 2.13-5 is available.
Package has a Recommends on libapreq2-doc (= 2.13-5+b1) which cannot be satisfied on mips64el. libapreq2-doc 2.13-5 is available.
Package has a Recommends on libapreq2-doc (= 2.13-5+b1) which cannot be satisfied on mips. libapreq2-doc 2.13-5 is available.
Package has a Recommends on libapreq2-doc (= 2.13-5+b1) which cannot be satisfied on ppc64el. libapreq2-doc 2.13-5 is available.
Package has a Recommends on libapreq2-doc (= 2.13-5+b1) which cannot be satisfied on amd64. libapreq2-doc 2.13-5 is available.
Package has a Recommends on libapreq2-doc (= 2.13-5+b1) which cannot be satisfied on arm64. libapreq2-doc 2.13-5 is available.
Package has a Recommends on libapreq2-doc (= 2.13-5+b1) which cannot be satisfied on i386. libapreq2-doc 2.13-5 is available.
Package has a Recommends on libapreq2-doc (= 2.13-5+b1) which cannot be satisfied on s390x. libapreq2-doc 2.13-5 is available.


Last updated: Sat Oct 19 15:31:36 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS